How to disable Controller

Hello!

While playing i’ve noticed that my controller will move my character.
I’ve been trying to figure out a way to disable controller input into New World but have not been able to.

Disabling Steam Input in the games properties via Steam does not help the issue.

Any additional input would be helpful!

Thanks

Hello @Elvtin,

I am sorry to hear you are having issues with your controller moving sporadically while not in use. Unfortunately, there is no direct method in-game to disable this but some players use 3rd party softwares to “mute” controller inputs while not in use.

Good luck! :wolf:

unplug your controller

1 Like