I can't use global chat

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Ahter

  • What server/world did you experience your issue on:Bifrost

  • Describe the issue you are experiencing:I can’t use global chatting

  • Is this a bug or an exploit:Bug

  • (if a bug) How did the issue effect your gameplay:Can’t chatting

  • (if a bug) Were you able to recover from the issue:No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced:

3 Likes

I have the same problem

This happens to me after playing outpost rush. Logging out and back in fixed it every time for me.

1 Like

I have been able to reproduce this issue consistently. Please bump my post if you can, I submitted a ticket to AGS regarding this issue since it’s so easy to reproduce.

[Reproduced] Cannot speak in global/faction/recruitment chats - Bugs and Exploits / Bugs and Exploits - New World Forums

Yes. Happens to me in OPR and Expeditions. Seems like whenever I “go into an instance” this occurs. One of the tells that you have the bug is the “Give Coin” option will be greyed out, and the game thinks your account is either less than 72 hours or under level 10.

+1 same issue (can’t type in global or faction after OPR or other instance)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.