I dont get Azoths

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Burkskinka
  • What server/world did you experience your issue on: Pointland
  • Describe the issue you are experiencing: Been farming, doing quest, killing for 4hours and got 10 Azoths… same result for the last 2 days.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay:
  • (if a bug) Were you able to recover from the issue:
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: dont know, my friends dont have this bug

This may be related. I just opened 2 vials of Azoth that I was saving in storage. Firstly, I only opened 1 vial and it consumed both. Secondly, I didn’t receive any Azoth for opening them that I can tell.

At first I thought the bug may be related to opening them from the storage, but after seeing this bug post I’m wondering if Azoth is just simply buggered.

  • What is your character name in New World: Billy Bass
  • What server/world did you experience your issue on: Ys
  • Describe the issue you are experiencing: Opened a vial of Azoth from storage in Brightwood and both my vials of Azoth were consumed, but my azoth pool didn’t increase
  • Is this a bug or an exploit: Bug
  • How did the issue effect your gameplay: I can’t fast travel b/c I don’t have Azoth and my reserve vials didn’t do anything for me.
  • Were you able to recover from the issue: not able to recover azoth or item, no

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.