I used furniture schematics, but no recipes appear on crafting station

  • What is your character name in New World: Minnae

  • What server/world did you experience your issue on: Lerna

  • Describe the issue you are experiencing: I used/salvaged three furniture schematics I bought: Painted Teak Chest, Teak Apothecary Cabinet, Stone Mason Table. But I didn’t get the “New recipe” notification for any of them. So I went to check at the workstation, and NONE of them were there. I just lost my schematics for nothing. Please fix this and give me back my schematics!

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: Schematics are bugged, so I ended up with no schematic, no furniture recipe.

  • (if a bug) Were you able to recover from the issue: No. My schematics are goneeeee.

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Tried restarting the game, still no furnishing recipe.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.