Im stuck in my house!

Hello. I just found myself in a tricky situation. I’m trapped inside my own house in Windsward. I can not go out. I can’t teleport, Unstuck doesn’t work. Giving recal to another house doesn’t work either. I don’t have access to the chests either. Nothing works. I am trapped and unable to leave the my house. Help me please.

close the game wait until your character leaves the world then log in again

1 Like

Ok. I will try it.

It works. Thank you for your help.

3 Likes

Hello weltonmail,

Thank you so much for sharing you were able to recover from this house’s error with LastStraw’s solution; I wish you safe travels in Aeternum :world_map: (づ ◕‿◕ )づ

Screenshot 2022-04-14 5.56.31 AM

This solution doesnt work for me. Im constantly stuck in my house, unable to leave and have to fast travel to the town im in, which is silly and a waste. I’ve tried logging out and logging back in. I’ve tried re-verifying my files on Steam. I don’t know what else to try, but I’m open to suggestions, @Cactacea

thanks

did you try restarting your rauter ?
changing your ip might make a diference

1 Like

Restarted the router. Reverified the files on Steam. Issue persists. What other solutions do you have?

Hello Soifua,

Thank you for keeping the Forum updated about your issue.

The next step I want to check with you is the troubleshooting related with the AGS files that are linked within New World:

  1. Windows + R type in %APPDATA%
  2. Go to Local and Roaming (Both files will include an AGS file) and open them.
  3. Rename the AGS sub-folder ‘‘New World’’ to something different like ‘’_New World"
  4. This will refresh the cache files within New World.
  5. Verify Steam Integrity Check files:
  1. Restart your PC.
  2. Re-launch New World.

Thank you for all your patience and I’ll pending for your reply. (づ ◕‿◕ )づ

Screenshot 2022-04-14 5.56.31 AM

Did not fix the problem. Did reset all my settings back to default though. Next?

This happened to me once when I was in my house when I hadn’t paid the housing tax,

1 Like

Taxes all paid up here

1 Like

Thank you so much for confirming your taxes are up to date Soifua,

Since this issue keeps happening and we verified nothing is wrong in your end, please request a relocation out of your house via web ticket including your logs to the developer’s team contacting Amazon Games Customer Support using the link below; Keep handy the following information:

  • Character Name.
  • Region.
  • World / Server.
  • Logs.
  • These Forum posts.

To find the logs:

  • Go to Windows Start search bar and type dxdiag.
  • Click on dxdiag.exe.
  • When green progress bar goes away, select Save All Information and save the file to their desktop.

I will keep tracking your case once you receive the response from the web ticket from the dev’s team. (づ ◕‿◕ )づ

Screenshot 2022-04-14 5.56.31 AM

I"m supposed to request a “relocation out of your house”. What does that even mean.

Meanwhile, this is still happening, forcing me to TP out of my house to town, but instead of the 6 Azoth it’s supposed to charge me for the pleasure of teleporting to a town I have a house in and pay taxes in, it’s charging me 20. Please fix your game.

Hello Soifua,

The relocation request out of your house was for the web ticket you’ve submitted to the Dev’s team once they see you are requesting that they correct the bug of getting stuck in your house or other houses as well.

I’m sorry the issue still persists, since you’ve submitted the ticket sereval days ago, (they normally resolve a ticket within 24-48h max) Can you share a screenshot of that Dev’s reply that was sent through your email please?

Screenshot 2022-04-14 5.56.31 AM

Got it. Given turn around times and how frequently this issue occurs, it’s not exactly reasonable to wait for the devs to process a “hey im stuck im my house, please move me” request every time it happens and then just not play until it does, which seems to be what you’re suggesting, unless I have that wrong.

1 Like

I fully understand you Soifua,

That’s the main reason I’m requesting you to escalate this issue to the Dev’s team, I want to avoid you from having this house’s stuck issue from happening again with this or any other character you create in the future once they fix this you won’t get this problem.

Thank you so much for understanding and as always I will be waiting for you further assistance.

ฅ^•ﻌ•^ฅ

Screenshot 2022-04-14 5.56.31 AM