"Insufficient Funds" while crafting

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: MVT

  • What server/world did you experience your issue on: Valgrind

  • Describe the issue you are experiencing: When crafting items I get “Insufficient Funds” even when having the correct amount of items. It allows me to craft eventually but in small quantities of like 10 or 15. I’ve tried repurchasing items, Dropping items and repicking them up. Relogging in a different town, you name it.

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: I cant get my engineering to 200 :frowning:

  • (if a bug) Were you able to recover from the issue:

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Unsure

You have 200 gold, if you are doing a lot of them you probably dont have funds.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.