Interaction with the world - "e" not working (SOLVED)

Many players on different servers cant use “e” when interacting with npcs / loot / resources.

If you experience this issue here how to fix it:

  • Close the game.
  • Delete the “savedata” folder in %appdata%/AGS/New World/ (copy that string in File Explorer) - Or C:\Users\UserName\AppData\Roaming\AGS\New World (replace UserName in the path)
  • Log back in and play with default key binding.
  • See if it fixes the issue.
  • (My folder was at …\AppData\Roaming\AGS\New World)

Things that dont work:

  • Relogin
  • Close the game and login
  • Check integrity of steam
  • Changing keybinds
  • Unequip and equip tools
  • Get killed and respawn

Apologies for my english.

26 Likes

Indeed.Changing keybinds doesn’t work either.

2 Likes

Same problem, now trying reconnect, 450+ in queue, good start

3 Likes

think I got this at the tutorial then. Nice. I’m stuck at Captain Aldous Thorpe the dude that teaches u how to equip stuff and eat.

4 Likes

Now it seems queue is stuck. 30 min at the same position

1 Like

So i have the same Problem i fixed the interaction bug by completly restarting steam and the game, i tried it on another world to interact now it works. but now im stuck in queue for hellheim and it doesnt move xD

1 Like

Occurred during relocation of starting area unable to accept quests, gather or mine, not replicated as friend performed similar journey both DC at server maintenance he can continue I am stuck.

I found out that e works for building your campfire, but if you try to access the camp or rest (“t”) also does not work

Same here and according to chat a lot more are impacted. Relogging did not help.

What u were doing before the server restarded?
Have u been disconected while on a interaction? I was mining some stone and i belive thats why, as if the server belive we are still using the e and thats why we cant interact

also T doenst work for me either
i was middle in a fight at disconnecting

i belive its better to choose another server at this point. This bug affects just some of us and does not seem to be a priority. You will lose less time making a new char and w8ting the queue

Same problem here
Styx EU
Can’t use all interface actions like map/char/journal.
Happens after the server maintenance
Not tried a relog, because of the 7000 queue :confused:

I had that issue with “Enter”, I couldn’t open the chat without hitting esc and clicking the window after maintenance / crashing.

I was able to resolve the issue just hitting ALT once.
ALT apparently randomly gets stuck to a key, some guy was having trouble walking because it was using ALT input constantly after login.

Let me know if it helps.

Got 1k people ahead, ill give feedback once i get in

Same problem. E was not working. I restarted the game. Then E was working but impossible tu use my weapons…

So I disconnected again and then Im 1920 for 1 hour in queue of Bakhu server.

WTF ???

I tried every possible combination. Nothing works

Have you tried @Asuna solution?

yes, nothing works

is their a reload ui command like in wow?
I also can’t switch weapons with drag and drop.
But I can double click the items to equip them