Invasions are not activating on El Dorado

Posting to gain traction on this game-breaking bug. To add to this report:
Even when the map shows “Upcoming Invasion” none of the territories are counting down time (e.g. 1h37m) to when the invasion is supposed to be happening.

2 Likes

whats the deal with this??? I enjoy my nightly invasions :frowning: Its been like this since the update, please fix asap!

Hello Aeternum Dwellers,

I am sorry to hear you are having issues with invasions on El Dorado. I have reviewed all the data you have provided and thank you for the information. Due to the type of issue you mention and how it does not match the expected behavior, this thread would be better addressed in the Bug Reports section

I have moved the thread. Hope this helps and see you in Aeternum! :wolf:

1 Like

To add to this report: This is occuring on BOTH El Dorado server AND Yggdrasil server (both USWest servers).

I know devs are busy with the new content release, but why is this thread just being shuffled around and not addressed or acknowledged? Invasions are a significant part of this game and there have been none despite several being scheduled. This issue is occuring on El D and Ygg. Of all of the known bugs, this seems like a pretty major one that is being completely ignored. What’s the deal?

I have attention on this now - we apologize for this not getting in front of the right eyes quicker.

6 Likes

So far we’re getting two invasions (one per server) that are activating fine per rotation. Brightwood on El D, and Everfall on Ygg. All other invasions disappear, even when the territories change owners in between invasion rotations.

1 Like

This appears to have been solved via the recent server restart. All invasions are once again spawning and then transitioning to accept signups properly. Thank you.

1 Like

Well, most invasions are fine. El D Restless Shore skipped its last invasion. It was incoming after a war, but once the war was resolved the invasion disappeared.

A similar situation occurred on Yggdrasil in WW, but its invasion activated fine after the war resolved.

Edit: In both cases the defenders won the war.

Now Brightwood on El D has skipped it’s invasion this rotation, didn’t spawn at all.

/tableflip

10pm Monarch invasion skipped this time, El D, didn’t spawn for tomorrow night. I’m not as familiar with ygg’s rotation but I believe they’ve been fine.

1 Like

@Aenwyn - is there a status update on this? It appears to still be pretty flaky as to if the invasions are popping or ghosting off the maps. I can’t speak for Ygg, I only participate on El D. It’s very disappointing to not be able to place a specific aspect of the game that I find near and dear to my heart.

Thank you for alerting us there’s an issue here again, we’re looking into it!

2 Likes

image
coincidence?

1 Like

Is this why realms are going down?

El D Everfall invasion skipped its slot this rotation.

@Aenwyn
So Everfall owners changed their siege timer last night and then the invasion spawned for the new time, 16 whole minutes of warning before it invited and then they lost.

This still isn’t fixed. Some invasions are still not spawning correctly on El Dorado or Yggdrasil. Last rotation El D brimstone didn’t spawn at all, but this time it has spawned and is accepting invites. Several invasions that should spawn after a war are not, and thus being skipped for that rotation. Yggdrasil just had a war in restless, and the invasion which should be tomorrow night did not activate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.