Issues with LMB after the patch

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Cormeister
  • What server/world did you experience your issue on: City of Brass
  • Describe the issue you are experiencing: I use Hatchet/Bow. When using either of them I’m experiecing some strange behavior. With Hatchet, LMB doesn’t work for light attacks or heavy attacks. Pressing LMB just does nothing. If I activate Berserk, I can get one maybe two light attack sequences in before it stops working again. Right click to throw and then throwing the Hatchet works fine. Melee attacks do not. Abilities work fine. Using the Bow mostly works. It shoots with LMB but if I aim and hold LMB to do a heavy attack, the animation shows me redrawing the bow over and over again. Switching weapon slots did nothing. Restarting the client did nothing.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Combat was almost unplayable because of this.
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: New World LMB Bug - YouTube
  • What are the steps to reproduce the issue as you experienced: Try to use LMB to attack

Update: I restarted my computer and the problem went away. Very strange.


Did you manage to solve it? I have the exact same problem

Yes! I had to restart my computer and that fixed it. Super weird bug.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.