"Item at a different trading post"...what on earth does that mean?

Will try that, there’s really nothing else I can do. Thanks.

Looks like a bug to me. You’re obviously in Monarch Bluffs because the pulldown menu reads (Current Trading Post), and the item shows Location “Monarch Bluffs”.

1 Like

It tells you on the right hand side of any listing where they are at, look in the top right, you can select what auction house to search, or select all etc.

If you’re in Brightwood and you’ve chosen to view all in the upper right corner - then you’ll see the citythe item is in on the right side of the listed items. for example Windward. (but you’re in Brightwood) You’ll physically have to travel there to get the item.

Let us know if restarting fixes it. If not you may need to open a ticket with Amazon

I Also experienced this issue when the Wealth Transfer system was enabled again.

Wouldn’t it be nice if we had a PTS/PTR to test these things before LIVE access?

All the cartridges are saying “Monarchs Bluff” so I would assume that’s where they are located! And since when can you view items from any auction house in the world from one location, that’s a new one to me?

I just relogged and it worked, it let me buy them.

1 Like

Top right there is a drop down menu. You can select all

1 Like

Relogging did fix it, it let me buy them. Oh, I see about the universal viewing. I didn’t know you could do that, that’s something new I just learned. Thanks!

2 Likes

Yeah I just got this bug too, you ever get it to work?

I logged out and logged back in and the bug went away.

Thanks for the support! I double-checked to make sure, and yes all the item listings I was looking at were listed as being at the Monarch’s Bluff trading post. I had it set to only show the listings at that trading post. So the message was definitely some kind of bug.

Thanks for the reply luckily I didn’t have to log out, fast traveling to another town seemed to fix it, or at least it stopped after i did it.

1 Like

This looks like a bug to me. Items at a different trading post should show the settlement name in red. It looks like it isn’t reporting which settlement the item is at correctly. You should report it in the bug report forum.

2 Likes

No problem. Yeah, it seems like a number of bugs in the game can be cleared by either logging out and back in, or do what you did and fast travel. Somehow it resets stuff and whatever was malfunctioning resets as well.

I’ve ocassionaly had quest givers bug out on me where you go to talk to them, and they start talking back but you don’t get the actual dialogue box so you can accept the quest. Then your character gets frozen and can’t move. When that happened to me in a town I was able to recall to the inn and then go right back and get the quest normally again.

At least we’ve figured out ways to work around some of the annoyances!

Happened to me had to relog.

1 Like

I’ve been having this happen for awhile now - both before and after the latest patch. As other’s have said - the item will be listed at that town, but when you try to purchase it, it states “item at a different trading post”. Now, when I do open the trading post, I noticed that it appears to auto-refresh after about 5-10 seconds. If I try to purchase something before the auto-refresh then I have no problem. However, if the auto-refresh happens, no go. I can’t get it and it states it isn’t available. I’ve replicated this many times. Rawhides on the market. If I buy before the refresh - got em! If it refreshes, same seller same town, “item at a different trading post”.

I also feel this could be connected to the crafting bug which also started at the same time. If I am able to quickly select and craft the item, it may go through. However, if there is a small delay, it boots me off the station and fails to craft.

I should also note - the auto-refresh I see on the market when the window is open corresponds with a input latency spike.

Hopefully there is a fix in the near future. I’ve updated and toggled tons of stuff and still haven’t found a way to stop it from happening.

2 Likes

Same bug for me for like 3 days now. “item is at a different trading post” no matter where or what i try to buy. Even when i try selling, i get request throttled or some other error almost everytime.

1 Like

i got this bug yesterday. i just had to relogin

I got this message when tried to sell items on trading post few days ago