Known Issue: NVIDIA RTX 3090 Series & 100% GPU Usage

Hi Adventurers,

Thank you all for sharing your reports about this problem, we believe this is related with driver settings and frame rate limiters.

  1. Disable the overrides in the driver settings,
  2. Make sure to press “APPLY”
  3. Restart the game client.

Also you can cap your FPS.

This will help prevent issues with the GPU’s utilization.

Go to Settings > Visuals > Max fps > Set this to 60, this should help to bring the utilization back down.

Additionally, please be sure to check in your NVIDIA Control Panel under Manage 3D Settings > Program Settings > Select New World, and check that Max Frame Rate either shows 'Use Global Settings (Off) or just Off.

Please let us know if you need more assistance and thank you all for your contributions to the Beta.

4 Likes

Does this fix the problem with other cards that aren’t 3090 EVGA and had the same kind of crash? I had this issue with 2080 Super (fans hitting 100% speed, black screen and had to restart manually)

3 Likes

Hi @Acojonancio

You may want to try the FPS cap instructions above, let us know if that helps you.

According to almost everyone reporting this issue, this doesn’t seem accurate. People’s cards are bricking (3090’s) even when (or because) they don’t have frame limiters in place. IMO your response shouldn’t be blaming it on other software (drivers, frame limiters) but instead assuring us you’re going to fix this with the highest priority. Very few of us are going to risk hardware worth $1000’s for your $40 game. Frame limiting DOES seem to help for people reporting who enable it in time (before their cards get bricked).

Currently seems to mostly affect 3090’s (it’s not just EVGA, some reporters are other vendors) and possibly some 3080’s. Haven’t seen any reports yet of 3070’s. Stop blaming other software when people are playing other games with zero issues or temp variance. This isn’t our or Nvidia’s fault for ‘driver settings’ - it’s yours. Take some ownership and fix it.

Was bummed about missing beta launch but now not feeling so bad - to anyone who’s had a bricked card: appreciate your sacrifice so the rest of us don’t have to suffer :stuck_out_tongue:

13 Likes

Well, what ever that is done to the game, yesterday at launch i had grate FPS, and GPU was used good, from 90-100% as i was gaming. Tems are ok, but i have custome watercooling…
BUT, today, the card is running just 30-35% and slacking with 50-60Fps… NOT playable for me and not having fun with that low FPS on a 240Hz monitor… with that, in city’s i run at just 20-30FPS so… yeh… I WANT TO DESIDE if i want to have a card running at 100% to get GOOD FPS!

1 Like

I had the problem after setting the FPS cap to 60, when i started the game after seeing the other user problem with their GPU first thing i made after login was cap FPS. I was playing yesterday during 3 hours without any issue.

After that happend i didn’t open the game again due to fear of losing the GPU that is not under warranty.

4 Likes

This is not a software issue. My settings are all default. If you’d like me to share my screen to demonstrate this, please let me know.

Question, is the the same stable build that you ended alpha with? I am a 3090 user having major issues, I did not have these during alpha. The BETA client legit has my 3090 behaving like it’s under extreme load.

4 Likes

Just fyi on my 3090 (not evga, its the nvidia FE) the game ignores the 60 fps option and goes full tilt but the 30 fps limit works fine. If i limit at driver level it’s not a problem. only the in game 60 fps option doesn’t work.

6 Likes

Exactly same issue on EVGA 2080ti, i got lucky, Card started up ok after the crash, was already running the 60fps limit at time of crash, but decided to check some settings in msi afterburner after as safetly as possible runnign the game again, @ 100% power limit, at 60fps cap, V-sync on, The card was Pulling 1.1 Volts… any other game this does not even get close to 1 volt, no overclocking on the card btw and temps were 70-73 in new world, so not a temp issue from what i can tell, had to drop the Power limit to 75% to stop New world pulling more voltage than any other game i have, 75% gave it around 925-975mv… something is major wrong here.

2 Likes

Same problem with 2080 Super, also card didn’t die.

how is it possible they haven’t shut down a release candidate with clear and severe problems. big streamers starting fry cards. yikes

i am a small time streamer and yea my problem happened mid stream, quite frightning to have everything just shut off instantly and worrying it wont start up again, like i said no game should be pulling 1.1 volts through a card thats not overclocked or running above a 100% power limit, and with further testing at my own risk i may add, anything above 77% power limit for my 2080ti was causing spikes of over 1 volt, thats just not acceptable, what this does to cards like a 3080/ti/90 which pull equal or more power than a 2080ti is a very very scary thing to think about.

1 Like

I have a 1060 6GB which fried the first day i booted up New World (this was just in de menu’s). I dont know if its related or anything. But i was using VPN > RDP through my laptop at work and all of a sudden nothing responded. Had my girlfriend check the computer and she told me it was not running and wouldnt start up anymore after turning it on. Only response i get it 0.5 second of a red CPU light and then no boot…

Thought i share this. Again dont know if this is related to New World, BUT my card has never acted wierd before this. First time booting New World and it is fried.

1 Like

Hello, I applied a 60 fps clamping setting when I created my character. With all settings thoroughly. I played 6 hours and had no problem with my rtx 3090.

Someone mentioned on Reddit that lower the FPS cap to 30FPS in game made the GPU run 20-25 degrees cooler, will try it out and get back with the test.

1 Like

Didn’t had the chance to play but I can relate that even on the menu with 60fps cap, my MSI 3080 is at 100% fans. Noted that even with the 60fps caps, the actual framerate is ~72fps.

1 Like

Just had a look at applyign 30fps to test, for me at 30 fps temps were cooler, but looking at voltage, for whatever with new world, no changes in voltage use, or if there was, it was so small to not be noticable, Sill spikes at around 77-78% power limit on my end, and if set to 80 it stays at over 1 volt constantly spiking to 1.05 often, and im not going to sit there allowing that to go on for long periods of time… Tested some settings in other games, for example World of tanks, which is also not known to be well optimized especially in its garage, 100% Power limit, 69-71 temps @70% fan speed, nothing over 1 volt.

1 Like

Same here with RTX 2080 ti. And even the temperature of my I9-9900KF is going up to over 90°C +…
Im sorry but the risk is too high… If you dont fix this the next days, ill have to refund my game…

3 Likes

Game freezing, all temperatures are good, processor at 44 degrees, graphics card at 55 degrees, but it’s 100% gpu used, I’ve already cleaned everything, I used thermal grease and it’s still freezing on the computer and forcing a restart.

(I updated windows and all drivers too)

Freezing is only in this game…

1 Like