Known Issues – December Monthly Release/Winter Convergence (1.2)

Greetings Adventurers!

As we go live, there going to be issues that pop up while we are actively developing and breaking things within New World. These are some of the Known Issues that we are currently aware of and actively working on resolving.

Looking for our Release notes? Click here!
You can find our Weekly Update Bug Megathread here and the December Monthly Update Feedback Megathread here.

  • Great Axe Mastery Quests are not working properly. Quests include:
    • Edge of the World
    • Call Beyond the Void
    • Stirs the Awakened
    • The Cursed Blade
    • Sensou no Ko
  • Companies may not receive 50k per settlement lost if they were merged into a new world - working on a resolution
  • Winter Warrior may not respawn if you die - abandon and reaccept quest to resolve
  • There is an issue where players can only increase aptitude levels by 3 levels at one time
  • There is a bug with our minimum expertise bumps, where bumps after 585 Expertise always give 1 Expertise, rather than the 2 they should have
  • Unrecoverable Error “No Product Information Found” may be encountered on game start
  • Alt Free Look button sometimes doesn’t function until after pressing the “TAB” key in game
  • Player can sometime lose their face after teleporting
  • Azoth Tree area lights flickering
  • Green Quest Markers seem to Disappear and Reappear Inconsistently
  • Lighting flickers/flashes sporadically throughout Reekwater dungeon
  • The game screen blacks out during Darkness events in rainy areas
  • Using Potion with Ice gauntlet equipped and attacking causes player body to flicker and model corruption after weapon swap
  • Players can access the recall to inn function of their starting settlement as soon as they arrive on the beach
  • Reekwater ‘Protector of the Source’ Arena Boss objective does not show to players when entering with key
  • The attribute sheet UI does not update weapon damage for scaling off of intelligence or focus instead of primary attributes
  • PvP Healing does not scale in a similar way to damage
  • Void Blade impact effects sometimes trigger incorrectly
  • Umlaut are not displayed correctly on names
  • Ai will randomly change targets when in combat with players who move far away from them
  • Players cannot access the War Board to sign up for a war in a settlement
  • Most Void Gauntlet icons do not match the gauntlets color variation
  • When drawing and sheathing Gauntlet Weapons causes players body to graphically flicker
  • Boss AI can sometimes prematurely use their victory wipe behavior
  • Talking to NPC while completing some crafting quest leads to softlock
  • Players may be unable to declare War after contributing sufficient Influence
  • Players report becoming stuck in place after interacting with NPCs
  • Player exits spectator mode when interacting with trading post, NPC, or crafting stations
  • Sometimes players cannot finish gathering from a chest but the server treats it as if the chest was looted
  • Ice Spikes do not deal increased damage on critical hits
  • Runes of Helios VFX is flickering heavily
  • Entering any instance causes most chat channels to become nonfunctional and prevents the player from sending coin
  • Azoth currency UI does not update in real time
  • Upcoming Wars panel often shows duplicate War and Invasion info on Territories
  • Using a Faction Seal on Rank 5 Syndicate Alchemist Pants downgrades the rarity
  • Dynasty furniture cannot be salvaged
  • Monarch’s Bluffs Down Payment quest does not progress with Monarch’s Bluff lore note
  • Mourning Bridge Raid Faction Missions can’t be completed
  • Insuring the Investment quest does not progress with Defense Against the Withered Journal note
  • Trading split stacks of food to other players will not remove the split value from the correct stack, leading to clarity issues
  • Players cannot remove notifications from HUD unless they accept, decline, or use Return to Main Menu
  • Impacts of AI melee attacks may not register on Player
  • [Winter_2021] The final Winter Convergence quest task is duplicated on screen and in journal
  • [Winter 2021] Shivers sometimes don’t aggro player.
  • [Winter_2021] Winter Convergence optional settlement task does not get checked off task list
  • Arena key icons are a white box in “Enter Arena” UI.
  • Sometimes the icons of darkness related events are not displayed on the map
  • [Winter_2021] Serenity Sanctuary POI and Isvari’s Isolation POI: Chests give Tier II Items when looted.
  • Camp Icon appears as white placeholder icon before unlocking camping.
  • Using Take All while inspecting a loot bag will sometimes not loot all items.
  • Void Gauntlet Refreshing Frailty mastery isn’t working.
  • Pinned objectives via the map will not update until the map is closed and reopened
  • Rain of Arrows doesn’t go on cooldown if shot at max height
  • Player can heal other players from outside the Eternal Pool Arena
  • Players falling through ground and die when respawning when server is under load
  • Player can walk past trigger for Thorpe dying in the FTUE with high input lag and cause a soft lock
  • By swapping weapons mid-roll, players avoid sprint delay after roll ends
  • Player is unable to join Expeditions after exiting a different one until world was rebooted

All things combat

  • Preparation upgrade on the Vortex Shot does not apply Rend
  • Lingering Flow does not create an air current that grant Haste to player and ally
  • Overflowing Essence’s healing AOE can be triggered early if another player applies a fully upgraded Essence Rupture to the same target
  • Ranged weapon projectiles appear to have a delay when fired
  • Several Great Axe buffs are able to be applied to players while the weapon is sheathed
  • Health bar does not update in real time while PvP
  • Certain situations cause some weapon abilities to feel as though their end lag has greatly increased
  • Desync is present in Reap when fully upgraded with the Blood Lust Passive
  • Player becomes stuck after equipping, reloading, and firing the weapon
  • Using Rending Throw to interrupt light and heavy attack sequences causes the player’s movement to stutter.
  • Abilities break after a duel
  • Players have a hard time seeing Fireball hitbox due to VFX on ability.
  • Players can use Rapid Shot and specific perks to generate free ammo
  • Playtest Spear and Hatchet cannot use their thrown abilities.
  • The Blessed perk cannot be added to Void Gauntlets.
  • Ice gauntlet’s Entombed ability has unexpected invincibility frames.
  • Splinter Shot hits the enemy an inconsistent amount of times based on distance, making its damage hard to predict.
  • Mending Protection perk will not apply if the target is healed to or above 50%
  • Player is able to clip through outcropping collision by using many abilities while prone
  • Desync occurs when homing through Ice Shower ability
  • Ice Spikes can hit players twice.
  • Shockwave VFX appear to jump around on the ground.
  • Incorrect Sword SFX plays when player blocks with any non-sword weapon
  • While blocking with the ice gauntlet, players can be block broken twice in one block break window.
  • Whirlwind spins fewer times when used in Oblivion or Ice Storm
  • Yeti Avalanche Attack clips through wall in Light’s Crown Lair
  • Musket and Bow light attacks are possible underwater
  • Cooking Mastery perk does not affect certain recipes in the crafting station.
  • PvP Rewards are not Granted and PvP Value is not wiped if Players are Migrating Hubs.
  • Outpost Rush Summons will Target Allied Player Ice Pylons.
  • With good timing, cancelling Tondo with Evade will cause the ability to hit without playing VFX.
  • Gravity Well 10 meter range does not apply to Damage Burst.
  • Ice Pylon targets/shoots at Barkimedes
  • Slight animation or position rollbacks occur when running and hitting with some weapons.
  • Putrefying scream perk does not show gear scaling percentage in the trading post window
  • Ice Shower causes Ultimate Chill Status Effect Icon to appear to stack.
  • If character strafes during 2 handed weapon unsheathing animation after closing inventory, animation is interrupted and repeats.
  • Higher latency values cause a stutter while using magic weapon light attacks while running
  • Buff VFX display on players before they fully spawn in.
  • Mending Execute heals for more than the stated percentage value.
  • Ice Spikes will sometimes not load the VFX for the large ice spike if the caster uses LMB at a specific time.
  • Ice Pylon perk Pylon Burst’s effective range is extremely small.
  • Splinter shot’s center projectile fires at a slight angle, causing apparent hits to somehow miss.
  • Player can loop pulling out and putting away their musket while prone.
  • Fire Staff: “Reheat” passive doesn’t always deactive after using an ability.
  • Players are receiving a Log error when a magic projectile does not collide with anything.
  • Slash attacks with the rapier deal thrust damage.
  • Players die 0.5 - 1 second before UI reports them being dead.

All things crafting, gathering, and items

  • Player cannot craft at Outfitting Station
  • Potential gear score can be pushed to a very high level
  • The Toughened Leather armor set features no functioning dye channels.
  • Weapon sheathing SFX is corruptible depending on weapon type.
  • Player can become stuck in Gypsum Kiln after push test.
  • Shields downgrading in rarity all across the game.
  • Several Housing Items’ icon are displayed as a placeholder
  • Various level unlock recipe has a whitebox in the crafting stations.
  • Forest Warden’s Chestpiece has texture and clipping issues
  • Oak Regent Chestguard from Winter Convergence has clipping/stretching issues
  • Floral Regent Tunic shows clipping and stretching broken skinning.
  • Artifact Ice Gauntlets have odd names
  • Stonecutting table has no listed recipes until filtering.
  • Players can enter a state where most gatherables cannot be interacted with
  • FishingTreasureChest is non-functional after discarding items during a trade and picking them back up.
  • Heavy Voidbent helmet and boots are not able to be dyed, the rest of the set is.
  • Territory standing gains for crafting a large volume of items only shows the amount gained towards the new current level.
  • Earthshell Turtle SFX is too quiet and unnoticeable compared to other magical critters.
  • Small dot appears in center of void gauntlet when viewed at certain angles.
  • The MTX Jester’s Delight chest clips through players legs and itself when crouched.
  • Vengeful Smith Shoes T5 have a debug string present in the description.
  • Coatings are removed when entering or exiting an expedition.
  • The Voracious Blade tool tip in the Trading Post is difficult for players to understand.
  • The center fire VFX of some of the Fire Staffs are slightly off center from the head of the staff.
  • Sword and Shield users can never see their true attribute totals in the Inventory.
  • Winter Village text remains on map at further zoom levels than other text.
  • Character rotation from the dye menu stays after closing it
  • Potion Cooldown VFX does not update if player use the item, unequip and quickly reequip the item it
  • Interactable Young Tree is missing its model near the second barrel defense puzzle in Dynasty Shipyard
  • Resources can be obstructed by camps when they are placed near, or on top of, the entity nodes.

All things quests and missions

  • Bercina Thornton NPC is missing VO for the proposal of the Friends in Fashion quest.
  • A L60 User with a CampT5 cannot place a camp after the Patch.
  • The Windsward Patrol Faction Missions display inconsistently.
  • When trying to use gatherables/containers near NPCs, it is common for players to accidentally interact with the NPC instead.
  • Edith Perchal VO stops in the middle of the sentence.
  • The Heavy Satchel quest item for the quest ‘Forging Ahead’ can be discarded and disappear.
  • Relog Persistence Restoration does not check equipped slots for Azoth Staff Validation.
  • Event Auto-Pin Tooltip only shows in English
  • Ancient Map asset loses textures after interaction during Hope Springs Eternal quest.
  • Ingredients in a Pinned Recipe remain marked as “done” after player loses the items
  • Base of Malign Nodes are invisible in Malign Dominion.
  • Barkeep Polly has some Missing VO for With A Little Luck Quest
  • The Journal Description for the quest “Syndicate Advancement: Chronicler” has an error.
  • Constable Saville refers to Estebanita as Esteban.
  • War Camp Chests in all Territories are lootable when a War Camp Loot mission from any Territory is accepted.
  • Faction Hunt Missions poorly outline Objective Locations
  • Root of the Problem has a blank objective after arriving at Lakeside Farm.
  • EXP from multiple sources is lumped together and can cause confusion.
  • Root cause issue with options saving that causes extra saves to happen on client startup
  • Juice will play their full VO before players progress text boxes during quest completion
  • Debug text in the topics column of the journal.
  • Faction Trial quests don’t display Token reward.
  • The Quest A Pirates Life is missing its POI Compass Highlight
  • Recommended Level in Accept Quest dialogue persists when accepting a new quest.
  • Nekumanesh and Barkimedes quest pins appear off to the side of the map
  • The wrong AI family is referenced in the “Marauder Initiation: Fallowhill Farms” Journal Entry.

Expeditions

  • All Area and Standard Battle Music stops playing after player enters the Bathe Chambers in Lazarus Instrumentality.
  • Boss music does not play after death in Dynasty Shipyards.
  • Various boss themes do not play on repeated attempts of their fights.
  • Charge GA or Burnout FS can be used to bypass triple-laser walls inside Starstone Barrows.
  • Some of Commander Chen’s attacks lack audio that would be expected with the VFX.
  • Player crashed during final boss encounter of dynasty shipyard on live
  • Large amount of reports are coming in that server restarts and maintenance are causing players to lose expedition orbs.
  • Player is unable to join Expeditions after exiting a different one until world was rebooted
  • Overworld music plays during Amrine
  • Corruption noticably changes color based on player location and camera.
  • Lazarus AI sometimes trigger Battle Music inconsistently.
  • Sometimes victory screen does not show up after finishing the dungeons.
  • Archdeacon’s Doors will briefly display as open when resetting in The Depths.
  • Battle music plays while Cilla is dormant in Lazarus Instrumentality Expedition
  • Players can circumnavigate the first encounter in Dynasty Shipyards.
  • Purifying Flame interact points in Garden of Genesis are inconsistently displaying “Requires a purifying flame”
  • Isabella does not lip-sync her dialogue during the boss intro in Dynasty Shipyard
  • Battle music ends abruptly after defeating one enemy in a group in Amrine Excavation Expedition
  • Placed powder kegs visually reverse back to blueprints after leaving their aoi in Dynasty Shipyard.
  • One of Empress Zhao’s subtitles contains a typo in Dynasty Shipyard

Chat

  • Sometimes player chat messages fail to appear in client chat log.
  • Player’s name may not display properly when using special text characters
  • Players are noticing sluggish response from Group chat when Global channel is recieving high numbers of messages.
  • Chat channel tags not always appearing on chat messages
  • /help (or /?) displays emotes that you do not own

Companies, Factions, Groups (oh my!)

  • Names Abandoned via Company Renaming Are Held Indefinitely in Reserve
  • Reward feed from completed Faction Missions shows the amount of Reputation and Tokens as doubled.
  • Player model is invisible while in the faction mission menu
  • Seige window uses 2 different time sources with no indication
  • After changing faction, information above crest on company creation screen indicates player still belongs to their previous faction.
  • Sometimes when cursor is moved slowly to the next MTX company crest option, tooltip will not show.
  • Old Group Members remain on the Map, if user leaves while outside of the Group’s Instance.
  • Accepted Faction Missions change positions on the faction board when the player accepts a mission, accesses another settlement’s faction board, then returns to the original faction board.
  • No messaging exists for luck bonuses when PVP flagged
  • PvP missions appear in the wrong slot when a mission is abandoned or turned in from the faction mission board.
  • Player is unable to switch factions on a world where no faction controls a region.
  • Token rewards gained do not match the listed rewards when turning in a Faction Rank Up quest.

Darkness

  • Major Portal event in Monarch’s Bluffs cannot be completed
  • Players are teleported underground when standing near a spawning corruption breach in Myrkgard
  • Abandoning Event slate will sometimes appear in instances.
  • Impact VFX is displayed on bow when shooting a Darkness Veil

Invasion

  • Spriggan AI can hit the Player through the Fort Gates.
  • The summoning portal during Invasion does not render when viewed from the fort.

Player to Player Trading and Trading Post

  • Players are able to duplicate gold on Live by trading in overloaded hubs.
  • Players cannot fill Global Buy Orders from local Storage Shed Causing DUPE Confusion
  • Rarity column in trading post is inconsistent with the icon appearing for gathering armors.
  • Players are able to sell bound items on the trading post using a lag switch.
  • Transactions can fail across hub borders
  • Trading split stacks of food to other players will not remove the split value from the correct stack, leading to clarity issues.
  • Some contracts have multiple creator events
  • Trades do not work after a Transfer until the player relogs.
  • Contract commits are processed even if the trading post is disabled
  • There is no messaging about coin not being exchanged in a trade when both players are at coin cap if any items were exchanged.
  • Players can spam players with audio SFX by buying items one at a time off of the trading post.
  • The [LMB + Shift] shortcut cannot be used during the P2P Tradings.

Outpost Rush

  • Gates in Outpost Rush can have separate interacts on each side of the door if they are being simultaneously upgraded and repaired.
  • Players can attack the Baroness Hain boss from the rocks surrounding her arena
  • Darkness Portal in Outpost Rush constantly displays breaking VFX
  • LOD Moss texture pops in as the player changes camera angle in OutpostRush.
  • Explosive Turrets in Outpost Rush lack messaging that explains how to control them and can be killed while unclaimed.

War

  • There is no messaging about the cost for declaring war until the last page of war declaration process.
  • Sometimes rally point’s flag has a red ‘Replace me’ texture when the server is restarted before the War begins.
  • Rarely, players are not receiving rewards from Wars or Invasions.
  • War defenders can destroy attacker shops by attacking through the war camp walls
  • Walking with Siege Weaponry blueprints may cause grass to flicker or disappear.
  • War points can have their aoe indicators disappear when many aoe vfx are nearby.
  • Repeater Turrets Aiming Reticle does not Align with Hitscan Functionality.
  • Fire from partially destroyed turrets disappears when coming in close range with them.
13 Likes
For the love of... roll back PLEASE
Known issue list
Logged in and found my gears were missing
Update Community More When Features are Disabled
Harvester armor gone
List of Bugs Introduced with New Patch
Missing Gear Set after patch
Second Attunement Gypsum not working
Old Amulet empty gem socket doesn't drop
Dodge bug on PTR
Achievements are gone
Items not showing in trade search
Accelerating flamethrower perk and keen speed cant stack
Weapon swapping bug
Sorting by Time in TP is wrong
Weapons doing extra hits
Camp is gone when resurrecting
Bot running back and fourth ban these things already
Bug Report Server Transfer
No bonus movement speed
Progress bar not updating when harvesting
Random Location in OPR
300K Skins for level 1 Aptitude box?
Covenant Advancement: Lumen, still bugged as of 1.2.2
Missing Item from character
Artificer Gomes STILL missing
OPR not showing healing values most of the time
Speed bug - outppost rush
Missing craft pattern for furniture
House not letting me place items in
Can't see my legendary recipes on other cities' workbench except BW's one
Empty Broken PORTAL
Heal from Essence Rupture not counting in outpost rush
Gemstone missing in action
Corruption Nodes not showing on my map
Purified Wyrd gear
Permanent Slow Bug
Kicked out of Siren queen arena
Anoying arena bugg
Water Plane not touching land
Swan Song OPR Rapier dropping too low gs
Storage bugged AGAIN!
Runic Bear Skin Clips over Void Gauntlet
Blue-Blooded Barb salvages into Varanus Mandje
Bug en el Horario de Guerra
Dead Server Experience
Friend appears as online while offline
Great axe meta grav well bug
Housing tax bug on our server
Bug nie wyświetlają się statystyki Cech i na Odp. Obrażenia
Flamethrower does not cast correctly following weapon swap
Blunderbuss Exploit
Stam/exhausted bug
Riposte failing to activate properly during combat
Thicctator Exploiting the Run in OPR!
Spriggan Arena Boss: knocked out under roots
Moving forwards with mouse causing issues with inventory screen
Mutation Changed Early?
War Slow glitch not fixed
Roll out into Poison Shot sometimes freezes character
Refined resources disappearing?
Back to desktop!
Not able to put gems in old ring
Can't purchase house in Windsward
The Bow double shot bug
Banned for adding people to comp
My harvesting luck gear is just gone
Harvest set disappeared
Harvester Clothes Removed? Compensation
Run bug feels worse
Harvester Clothes Removed? Compensation
Harvesting gear disappeared
Unable to craft a pristine onyx earring when using timeless earring shard
No harvesting gear
Yep, all my harvester gear gone too
For the love of... roll back PLEASE
Cancelled sell order did not give all materials back
Ancient Craftsmanship Quest Bugged
3 items equiped dissapeared
Housing decoration bug
Can put any trophies or decoration in my house
Cant place a sell/buy order
Fell through the surface of a mountain and trapped in another dimension
Not a fan of these balance changes
What are these four robots doing? New ways to cheat?
Harvesting Armor gone after latest update
My equipped gear is gone after the patch
Harverst Set armor is missing in my storage
So just delete my gloves huh
Harvester Set disappeared after patch
Elemental Animals Harvesting Disabled
Bear flanks still not dropping
Cant put some kind of things into my storage
BUG: Checkpoints 1+3 of Malign Dominion do not allow ranged
Topaz Gypsum only drops if mob has another drop
For the love of... roll back PLEASE
Monarch's Bluff no longer getting Invasions
Regent's - The Luck Bow "Bugged Quest"
Item disappeared (Hellheim)
Everfall broad fishing hotspot is undiscoverable
[BUGS] opr spawn bug, hatchet bug, spining bug and lag
Town Board get bugged after OPR or Expedition
Housing Bug Can't Abandon or Purchase
Some armor pieces gone post patch
Full Harvestor Gear Missing after Update
Harvesting Luck Gear Has Dissapeared on login
My whole harvesting gear is missing from my storage!
Full Harvester Gear Missing after Update
Lumberjack Gear missing
Missing harvesting set
Drop Not Using Watermark
Average Gear Score not calculating properly
Ability buffer behaving strangely
No mutation refund!
Present stuck in crate, Lake Genevieve, Brightwood
BUG: Corruption event not displaying tooltip on map
If you don't have anything nice to say, don't say anything at all
Schematic message
Cant finish my faction quests
Every time i log in
New world dying game - lack of content, bugs & exploits
Bugged HP in OPR and cannot be healed
Steam review charts from today speak for themselves (graph)
Let's try to make some order: GIVE DEVS SMART SUGGESTIONS FOR MAKING THIS GAME BETTER!
Recall is not available due to server error
Beacon mixed with ZCakes is causing speed bug in OPR
New dupe going around... And confirmed by AGS smh
Groups creating shell companies to get around siege window times
Rapier glitching out on light attack
WHERE KEY Mutation BUG
Bow Users Jumping after firing a Shot
War and Invasion group selector bugged
Can't add Gems to Old Rings
Can't place items upstairs in purchased house
Swapping faction bugged my titles and achievements
Cannot Craft Ancient Ward Onto Armour Using Special Resource
Repair costs still to high
Floating unharvestable plant beside fort in Great Cleave
Siren's Arena bug
Instant Respawn in wars
No Gem Glowing Effect On The New Spear Skin (Saturnalian Skewer)
Cooking switching recipes because of Juniper berries
Died in a war and can not respawn
Stuck wearing the same stupid pair of pants
Mission Scorpius: Defiled altars missing
0 Gypsum Topaz drop from 1 hours potion use
Please Give me another World Transfer token
Everfall Red 2-story house - cannot place decor on 2nd level
Game thinks I haven't visited anywhere?
Fishing pole sometimes does not cast
VG Disintegrate stacks working improperly
Kshira sagara lag in wars is unplayable and walking bug where u cant move fwd without jumping
Cant mine Starmetal Restless Shore cave
Combat Stutter - Mentioned Multiple time but nothing from DEVS
ROOT from IG and VG is bugging OPR
Sirens Orb cooldown bug
Cannot make my Strengthened Battle's Embrace Boots
Trade Glitch or What?
Please make respawen always go to nearest location to death
Covenant Lumen Coat level Requirement after stat change
The loss of the trophy
Cold's Cure (EVENT PATTERN) Cannot be 600GS!
LAz Great Axe (weaponsmith crafted) salvaging for Starmetal instead of Oric
Less heath than normal with the same gear and same food buff?
Missing combat trophy items after patch
My gold has dissapear after I sell item in trading post
Misty Kismet Charm
Rain of Arrows doesn't work if you weapon swap
Insatiable Gravwell randomly not working
Can't enter trading post and got stuck in blank trading post screen
No longer get the sell notification when an items sells on the TP
Amethyst gypsom not dropping
No damage taken in OPR
Fire Staff no longer has screen shake effect despite SS turned on
Tracked resources don't show up on compass
Exotic Bubble Bath
Again no mutation from Reg Gen
Desaparicion de objetos
New Bug World Again
Tab key stops working
Server Transfer bug on Yggdrasil
Mutation again not changing on Barri
Sell orders 10x Runic Leather and 10x Phoenixweave gone missing
Bots on yaxche in cascade harbor
Refreshing mighty gravel perk bug
New Player (account) can't use chat
Strange Fishing bug happening to me 3/8/22
War bugged Unable to enter, lost strategic advantage + money, influence reset
Damage Proc Perks & Honing Stone Bugged - Video Proof Included
Hatchet Bug (ON FIRE PERK)
Fast travel locations reset, can't fast travel
Orb of Protection with Mending Protection Perk bug
Can’t advance in faction
Bug nos atributos e na coleta de Lobos
Genesis - Gardener/Keeper Boss
Bug: signet ring of the forger
Mutations bugs and cooldown reduction
Mutation bug with lazarus! Lost orb
After Seven Hours of PVP Missions, and over 60% our influence we don't get to declare for war. Button Greyed out
Spam of Aptitude Chest achievements
Movementspeed Bug
Server sync issue -> kicks from game for "suspicious software or corrupeted install"
My game crash every 5 min
Thwarting Strikes Crafting Bug on Magic Weapons
Outpost Rush Gypsum reward threshold?
No "burst" dmg on hit with musket
My MD house disappeared with my trophies
Entomb extending the duration or slows and roots
Til Death do us Part (Elite) and Lighting in a Bottle Quests
Ineffective attacks
Kann seit 4 Wochen nichts beim Kleidermacher herstellen
Please fix melee lag, its unplayable in pvp
Gypsum cast lowered my expertise
Missing Texture on a teak bed or something like a teak bed
Crafted gear scaling DOWN
Lokcked out of movement bug
Garden of Genesis, loot bug, where my legendary fire staff
Gypsum Casts Did Not Raise Armor WM
Nehmt endlich Stellung zum Luck Bug
Group Location Pulsing Ping Is Gone From Map
Adiri Server - House taxes don't work properly
Pyrallis Logins Not Working
My House is empty, no items are showing
Winter warrior quest unable to be completed
Multiple issues that are more or less game breaking and need to be addressed sooner rather then later
Błąd nie otwiera się tabelka PKT Wyposażenia
Movement bug is still here
I feel like this shouldnt be a thing!
This customer service is the worst thing happened to me since 2018
Spear Light attack in invasion
OPR Use of terrain exploit
Stone Mason Table bug
Well Guardian is Impossible
Faction Quests can't turn in
Super Lag can't play
Last Boss Genesis no drop
During war unable to respawn on points and no respawn cooldown
Garden of Genesis Taxodius - Double Kill - Double Loot Exploit
Lag Detected ruining Mutations
Package of Specialized Arcana Materials BUG?
Didn't get the especialized package of fishing TWO TIMES
Bow Talent Battle Precision
Movement bug still exist in the game
Wars need change
Ice Gauntlet compares to equiped Void Gauntled
Bug de Speed no Outpost Rush!
Ice entombed cleanae debuff bug
Offline auction broke again
MSQ requires you to purchase a house. When I try to it does not work
[BUG] Stuck running at at angle
Bug title because 15 Characters
No reward on OPR
OPR Event Spamming
Void gauntlet bugged, crashing game over and over again?
"Traitorous Weaponry" Cannot complete quest
Fast af boi plz help and no ban
Known issues List not updated
House item placement bug
Expedition drops "Will of the ancients" and "Firevine battlestaff" can't drop over 590 gs
Genesis Faction quests bugged
Reel Life, can't complete quest
No Rewards for OPR
Frame Drop at Rock formations/other objects
EAC requires constant attention
Repeat notifications
Gen Mutation Rock boss spawn bug
Protector's Strength Healing Double Bug
Tier 5 camp missing
Weapon Damage is not displaying as it should
Gen orbs in bag used attempting to use mutated orb
My hat disappeared
Insatiable gravity well still bug
Sound and quest markers disappear after relkgging in after being disconnectdd
Bug z wytwarzaniem Trofeów
Faction quests and completed quest markets sometimes do not show on map
Azoth count does not update after fast travel
Storage container problems
Server Transfer Token not showing up in Store
Vial of suspended azoth bug after merges
Commander Quest Bug
Incorrect perk description
Unable to Fast Travel to Mourningdale - Post 1.2.1 and post-maintenance
Full inventory lost transferring to storage shed
Not generating property Tax in Reekwater
Blank achievements page after server merge
Cooking food Dissapeared!
I cant buy a house everywhere!
Can't access stuff in house
Quest Lightning in a bottle
Salvaged Schematics Still Requiring Crafting lvl
Entering/Exiting instances causes all past notifications to pop up again
Void Gauntlet movement exploit - pushes people forward further than BA charge
Equipped items not visible "Testing!" & 'locked icon' on weapons and tools
Aptitude box disappeared
Asmodeum disappeared from storage/inventory
OPR wall showing the wrong text
OPR ERROR: Interrupt construction progress, disable action of E button
Weapon Switch/Display Bug
Unable to submit faction missions in Great Cleave
Alchemist quest
Trial of The Gladiator Bugged
Inability to join war/ states that it is full when i am being purposefully invited
Legendary weapon schematic "Needler" comes out as epic and missing one perk
NPC Missing - Estebanita Gomes
NPC Gomes has gone on holiday!
Dungeon BUG - No Loot & Gold from the Last boss
Drowning in mountain
House Rating Bugged
Genesis bug. Took the orb did not put us in the instance
Shattered Mountain Faction Quest Bug?
Can't get past title screen
VG - Empowering Proximity not Functioning
Switching Factions Bug
Baetylus Headpiece (Expedition) Bugged on "Venture into Lazurus" Step
Missing Places of interest/ armor/ portals
Game crash mid combat (PvE)
Gathering honey from a tree does not count for harvesting
Droped Amulets Can't sell
Faction quests not showing as complete for hand in
House gone in mourningdale
UNABLE TO GET T5 CAMP Missing t4 quest
Flamethrower not doing any damage
I canceled order with trade post and did not get items back
Can't sell items on market
Cannot sell ANY jewelry on trading post
Could it be using bots?
Musket bullets not going where aiming
After hundreds of hours im stuck on loading screen, i tried everything!
Hatchet's Feral Rush stops stamina regeneration
Outpost no reward for destroying structures
Weapon swapping bug continuing after death!
Lightstorms protector shield has hatchet perks?
Increased desync and lag
Desync and lag in wars and open world pvp
Fishing Bug on the 3rd chest of each lv-up
Omayocan Report Hackers
Topaz gypsum NO longer dropping!
No Named Void Gauntlets in Expeditions [Loot Table Issue]
Can't Socket some Jewelry (Old Ring)
Gypsum kiln ring with no compatible gems
Some Light armor say's it's Medium in the Text
High Priest Basir bugged loot table?
Drowning in no water
Eating HP recovery food overwrites Mana recovery food
Sometimes hitting E to Open Storage Shed does not work
Armorer hat disappeared
Unable to buy old jewlery
Elite storage chests in 60+ elite zones only drop iron cartridges and arrows
Switched factions cant advance
Mut Dangeon Maths
Missing voidbent armour from storage
Ice Storm Blocked by Objects
Main quest Shattered mountain wont even show up
Item Pedal, drops broken
Loot Luck Perk is Broken still
Casa vuota e non arredabile
Losing Gold by Doing normal Board Quests
Healer not recognized as present in mutation boss fights
GA bugs or unrefined mechanics
Lost my house in Mourningdale after patch
Not getting umbral shards after opr
Did not get my Gypsum from Lazarus
Somehow 2 orbs were used for one run of Lazarus Dungeon
Corrupted Portals Gone
Continue button problem
The Ritual quest reappeared
OPR Respawn Broken, now blocked from queuing for 1 hour
Can no longer access storage in Windsward
Absolute terror revamp
Lost 777.777,77 (777.8k) gold due to exploit related to companies
Bug in Aepyornys: I can`t see corrupted breach on the maps
Winter Event Pattern Magic Weapons can not reach 600
No expertise bump from dungeons/arena
Traitorous Weaponry
Bugged first 10+ minutes of The Monoecious Cleft Arena
Faction related achievements fail to unlock once completed
Gensis final boss bag spawning mid air and unable to collect
Skills not giving rewards post 200
Game Crashing after 5 minutes of play
BeastHunter Mask : Can Someone Fix the Lightmap and the texturing overall?
Unable to Declare war despite having enough influence
Til Death do us Part quest bug
Fishing Aptitude Crates
Potions not working since latest update
Void Gauntlet passive "VOID CALLER" Don't Trigger x6 stacks
Permanent speed boost after dying in OPR
580 Weapon Quests Looping Bug
OPR random spawn location bug, forcing to logout or get afk kicked with no rewards and opr ban
Last boss on gen left her doors up after a wipe
T5 camp quest still missing
Cannot turn in faction quests in the 3 neutral areas
Territory no longer in Conflict
Lost items when cancelled a listing on the market
Chef's Shirt mob doesn't respawn
Orichalcum Void Gauntlet visual Bug
Character running very slowly in the outpost rush
Shockwave goes directly through riposte
Void blade attacks through shield block and can auto attack out of gravity well
Major Corrupt Portal Bugged (again) Midian server
Cut Out Lantern cannot be salvaged
Health Bug OPR - no heals and reduced spawn health
No reward for Aptitude rank 1 in Fishing
OPR Death - "Random Location" unable to respawn
Forbidden Ritual quest still available on Faction Vendor
Typo in fine cloth camp skin description
[BUG] Crafting skill buged. Tracking & skinning first round after level 200 ask for 450.000 xp point to complete
Movement bug after death is becoming most urgent bug
UNable to hand in faction missions
Batylus Headpieces quest bugg
New World Genesis Taxodius Exploit - Double Loot [Includes Video]
Outpost Rush not giving rewards today
Healing doesn't work
Winter convergence last quest
NO Server list or character selection after troubleshooting
Thwarting strikes on weapons without grit
Eternal pool arena gold exploit
Did not receive some/all money for sell orders while banned
Crazy bot network that serve as asmodeum crafters on Ohonoo
Opponent is not getting damage
Ignited Forsaken Great Axe of the Soldier Visual Bug
Opponents healthbar is not showing when he is not at 100%
Slow Movement Bug
Inventory showing html
Multiple Polished Chests Give Negative Furniture Score
Weapons/Armor/Jewelry Repair Bug
Bullets/Arrows still being used in OPR
Unable to decorate the second floor of house
Another drowning on dry land bug
Khamruset Arcanist in Laz Doesnt Give Boss Bag on kill
Ice Gauntlet - 'Punishing Storm' perk is bugged and causing increased damage on everything including spells and your other weapon Bug
Item lost in trading post but no money transfered
I'm stuck with the promotion missions in the syndicate faction
Can't fast travel from a settlement
Shop item shows potions being deposited, but they're not
The Last Mystery Quest can't place artifact in impression
Has Amazon just changed the rules to allow fishing bots? Seriously legitimate question
[Outpost Rush Bug] Can't respawn
Rule of Tooth and Claw
BOTS have overtaken my server (Eden)
My 589gs bag disapeared
BUG: Permanent Haste
Game crashed to desktop in OPR, came back dead and with 1 hour block!
*URGENT* War time is displaying 2 hours BEHIND siege window! When do we log on?
Friend list bugged
Outposh Rush NO rewards
Windsward got wintraded
Siren's Arena randomly despawned all the aoe's and activated wipe mechanic after about 5 minutes of fighting
MeMe Speed! Running far 2 fast
Trenchant Recovery Proc Rate?
Reekwater Lore achevement unobtainable
OPR Sliding (Fixes after 5-10 minutes)
Long Live the Queen (elite) - tagged as shared - how?
OPR not giving rewards (Bug Beakmen)
Protective Wyrd Pants cannot be crafted as recipe lost in server merge
Fraction mission bug
Unable to global chat after entering a dungeon
Shrouded Intent Hat cannot craft as recipe lost in server merge
Can't use Onyx when crafting Earring with Timeless Shard
Auto-Mining Bot
Missing Expired Trading Post Listing
Main issue / bug has been here for 3 month now
Keenly Jagged Perk Bug
Healing Tomb Bugged?
Active weapon shown is not actually active weapon
Rain of Arrows is not affected by Bow Talents
Brightwood Bug - Midian
Cant hand in missions to Commander Hakim at Valour Hold
Topaz potion buff expires in time less than 60 minutes
Help! Items disappeared!
House Bug That Wont Let Me Place Thing Upstairs or Edit it At All
Blocked People Count As Friends?
Storage bugged in Everfall
I am confident Spear crafting is bugged somehow
601 GS Item on Live Server
Possible Exploit: Light Armor that takes minimal damage
[Housing Bug & Few Others]
Craft mods weight is incorrect + Proof
Town inventory not allowing items to be transferred into it
Drop of Ironwood Sap not in Aptitude Boxes
Unable to attach Gem onto Old Ring
Perk kind : unable to choose when crafting
Bow Perk: Arrow Range Broken
Festive toy Rabbit bug
Tested All Proc Perks on Fire Staff
Marauder advancement bug fix please
Sirens Arena bugged
Can't complete till death do us part mission due to a bug
Bug: Log In and Can't Move
Misión de PvP del Fuerte
Died in OPR no respawn option
Recovered Presents now weigh something? Did this change? Why?
Housing items bugged
Smelter Shoes missing after latest update 1.4.5! Please help AGS
Trenchant Rend only works on first target hit
Insatiable Gravity Well doesn't work as intended
Outpost Rush running bug
Stone Cutter's Gear Disappeared
Cannot place or remove furniture from 2nd floor of my house
Can't see friends online in friendslist
Missing T5 Leatherworking Set (Tanner Gear Set)
The stations are being heavily downgraded on Valhalla
Connection Error Login Service
Missing Pvp/Mining luck/Luck Items
Bots/Gold Buyer's Ruining The Whole Game!
Bots have invaded the shores of starter zones
Quest Bugg "Til Death do us Part"
Unable to See Corrupted Portals - Map Issue
"Void Jump" exploiter, and not even ashamed!
Player unable to join Genesis Expedition and unable to leave party, causing me to lose my Orb
Max space in storage bugged
Estebanita Gomes abandened her post
Gold M5 complete but M6 still locked
Storge shows full and cant transfer items from bag to storage
Housing Score System - Broken
Bottom of Coat on Gear Disappears After Any Battle
BUG: Cannot select faction quest for Sinanovic Farm
Gravity well with 2 or 1 points no damage
BUG: plentiful arrows
Can't find any drop-accessoire anymore in AH
Helllppp fae is down?
Hole in map in mountain area of Monarchs Bluff
Sliding Around in New World - One of the Causes
Cant Remove Player From Friends List
Cannot Advance Marauder Gladiator Questline after Returning to the Faction
Company trading territories by blocking all potentail defenders
Fishing broken? Not giving legendary
Lost all teleport locations
Crafting bonus broken
Lightning In A Bottle Bugged
Triumphant Return Bugged
When u get 3 major luck thropy luck is bugged
Pastor Walsh Quest Bugged
VG + IG Attacks not Connecting
LAG in Mutation 4 GENESE
Some stranger just send me 25k. i worried it's bug money
Throwing hatchet not throwing 1.3.2
Can't complete till death do us part mission due to a bug
Traitorous Weaponry NPC invisible
Invasion portals no longer show up on the map
Jack Frost’s Mitt visual bug, snowball not showing
Bugged Quest - MAR Advancement (Gladiator) not working
Ancient Bane Weapon Perk not craftable?
Jewelry crafting after December update
Mana recovery perk scales wrong direction
No guild Name - Hovering Mouse on chat
Steam hack attacks
Into the breaches bugged
Monitor setting resets after exiting the game
Lazarus Bow giving wrong amount of attribute points
Trade skill boken
Hitbox issue with mobs with a tail
Monsters fail to reset/attack properly when they need to walk backwards to get into elevated areas
Main quest line has disappeared for weeks
Bots in Calnogor are infesting the server!
Void Blade Heavy Charge Oblivion Bug
Unable to Complete "Syndicate Advancement: Scrivener" (previously completed on another server)
I wonder if i have any chances to get my houses back since lots of bugs have been fixed
Faction Missions uncompletable
Average Gear Score stuck at 615 when gear is 616+
Trying to fix OPR issue, and getting blocked from OPR
BUG on aptitude fishing reward box #2
[BUG] Trial of the Scrivener on brightwood not showing up
"Please Return to Playable Area" death- Mourningdale
Not Awarded Aptitude Chest
Mutation Level 6 Lazarus - Lag causes expedition to be bugged
My group was able to kill Taxodius twice in Genesis
Hatchet Error report
Cant use coating and honing stone
Aptitude chest not being awarded
A company declared war without running PvP missions(?
200 Con Perk Bug
[BUG] Main Quest "Forge Your Azoth Staff"
[BUG] Keenly Jagged perk Bleed only lasting 6 sec
Genesis Orb Threshold 4294967295
Lazarus weapon crafts give starmetal when salvaged
200 Con Armor Perk not applying 20% armor to Elemental
Cannot Be Healed - Amrine
Coral lash cannot be upgraded bug
Cilla lazurus bug
Great Axe Rubberbanding
Accidental Duplication of Item
When will Chain damage perk be fixed?
Caryn’s Goodbye Letter: can't approach the final letter
Weapon swap is an issue
Cant use the chat!
Couple of immediately noticeable bugs
Full storage when it's not?
Needler came different from the recipe (REALLY WORST)
Cannot upgrade faction rep - Marauders/Gladiator rank
Are you still playing? Dead On Floor
Shattered mountains stockpiles bugged?
New Fishing Aptitud Levels doesn't give rewards
Wrong icons showing for items
Only getting 1 Shard per craft
Crafting and items in storage
Hatcher(with Sturdy) Skinning knife was removed from slot
Can make camps float
Random game freezing
Traitorous weaponary quest, artificer gomes missing
No free Transfer Tokens
Can't purchase T1 house
Last boss Lazarus gfx bug after fight
Ruby Gypsum not dropping in OPR
Stuck at character selection and instant crash on login
Can't buy a new house after abandoning old house
Paths Unseen broken and impossible to complete
Meteor Trail Staff icon not showing
Twitch WoT "Children of the Light" Pants Clipping
Item without icon and copy icons from other items
Can't use platinum chain, hook for 150 skill jewellery crafting
Unable to place tent after 1/26 patch
Speed buff bug in Outpost rush
Fishing Aptitude Lvl 5 Chest not received from common fish
I cant trade, even though i have my account since december 23th
NPC's getting extra damage often
Column filters in the TP don't work
Salvaging a recipe from a stack consumes full stack always
Topaz Gypsum - Not Awarding 10 Units
Lag Detected? Crashing the game
Roll in light armour is shorter if you have a musket in-hand
MAJOR BUG - can't use fast travel shrines
Fishing Menus missing after switching to windowed mode and lower res
Drowning on path in Ebonscale... no water in sight
Barkimedes Disappears after placing in storage
Broken Magic Weapons! Permanent 400% Mana Regeneration Glitch!
Legendary Mats Disappear When Making Major Trophies
Items disappearing from inventory
Massive rubberbanding an de-syncs since latest patch
Health randomly changes?
World Transfers issue
Permanent "in conflict" for Windsward ~El Dorado Server
Morrow server just exploded, can't log back in
Missing Faction Achievements
Missing items from buy / sell orders
Recurring achievements/titles bug
Insta-dead near Lush Hideaway
Not getting my emerald gypsums from leveling aptitude
Blood in snow quest--- too hard for solo play
No rewards from invasion 27/12/21
FIx the faction quests! cannot turn them in, been going on so long
[Bug] Missing texture of bow "Rimestring"
Abandoned Heads or Tails quest impossible to complete
Goldenrod Geometric Rug didnt salvage
[BUG] Needler schematic produces epic as opposed to legendary
Boots shown as Gloves
Weapon Bug in BG
Faction questline bugged after faction swop
Bots in Windsward
Purifying Toast is not removing Debuffs MOST of the time
Faction rank mission problem
Killed by legendary logging axe?
Blood lust is not triggered 15m away from someone in OPR
Bug with main questline
I cannot store items
Brightwood Stairs
Lost several waypoints
Covenant Faction Quest: Reclaim: Iratus and Crusade: East Illurmin say they are complete but they do not turn green
Caryn's note Invisible wall
Stuck at character selection and instant crash on login
Stuck at character selection and instant crash on login
BUG QUEST TIl Death do us Part (Elite)
I won't be able to hold any aggro in dungeons as a tanker
AH broken! SOLD items NO money!
Fishing bug where there is no water
Storage storing item bug
Player hiding inside rock during pvp
Bots wall hacking Oyster hot spot
Til Death do us Part (Elite) Quest Bug
Weird login screen with constant crashing after last week patch
Are you actually messing with me
Items disappeared from inventory
Fast Travel Shrines and Towns are no longer "Discovered"
OPR and Notifications
Cant craft from storage anymore, need items in inventory
Can't write in chat after january patch
Strange second stack of azoth vials appear in storage, cannot merge with stack
Died in OPR and now Random Location Spawn
CAN NOT CRAFT -- Crafting Attempt Failed
Can’t advance syndicate rank for the 2nd time
Storage bug, Can only use half of it
[BUG/EXPLOIT] Outpost Wall Climb
Reduced damage and shooting bug after last patch update
Locked and bound items in inventory put on TP if you have more than one of the same item
Problem with the placement of furniture in the house
Permanent 400% Mana Regen Glitch [Second Time Reporting]
Invasion rosters not filling and bugging out
Jewel crafted lower than it should, needed to reset trophies to fix
My storage is not full, but STILL SHOWS FULL!
Mutation 8 Blocked. Unable to unlock it! Lost Mutator Orbs
Movement Bug in OPR still not fixed
Azoth Staff lvl 5 quest
Bait not re-equipped after use when fishing
Me ha pasado esto
Cannot use attribute points!
Just want to make one more report about jewelry drops unable to have gems inserted
Loyalty perk for extra faction tokens doesnt work
Changing glove skin bug
Mutation Orb bug?
Unable to Enter Mutated Dungeon and the key is gone after using it
My Ring Is Deleted after Patch
Game crashing when loading into Lazarus expedition
Problem with outpost moon camp wall
BUG: Elafry Pyrgo - floating blocks
Transaction bug
[Bug} Camp Not Updating To Tier 4 After Quest Completion
A company is intentionnaly throwing a war
Needler doesn't get third perk upon 600 GS upgrade
OPR is FUBAR'ed up!
Faction Quest unable to complete
System instability
Lazarus Expedition can't join
Bug with runic bear helmet (cash shop)
Bug lazarus - m9
Incorrect UI for Gear Score Scaling within Umbral Shard Upgrade System
BUG: Armine temple steps broken geometry
My head armor isn’t showing up just a ugly pirate hat
BUG: Missing Learned Schematics
T3 Aptitude Fishing Chests not showing up in inventory
Cannot complete quest: Baetylus Headpiece (Expedition)
Missing Spirit Shrines
Estebanita Gomes missing
Amuleto velho sem compartimento de gema
I am unable to buy my 2nd home
[Bug] Fishing Aptitude Tier 3 crate doesn't appear when reaching aptitude level
Old Earring, rings and amulets can not be sold or bought in trading post
Bow Plagued Crits does not activate on Headshots
Missing Azoth from Inventory and from Vials
Trade Post not giving coin after item is sold
Dying In Town Being Flagged
Can't salvadge Goldenrod Geometric Rug
Bugged Title on Purple Dropped Ring
Can't craft Genesis Orb
Sticky Bomb with conversion gems bugged
Infinite slows, healing reduction and perk not working
Items disappeared after cancelling sell order
Faction Advancement not working after swap
Black screen when fighting in Solitude Cemetary - Restless Shore
Lost Gold and Repair parts
Paid 15 dollars for a new skin and it is bugged. Unacceptable
WhiteGold Geometric Rug not Salvageable after doing skill up
Chests not giving treasure, Storage not opening
If you open your storage and do not see the inventory UI on the right and then attempt to SHIFT + Click an item to "store" it, you have a chance of having that item drop from your inventory rather than being stored
Voidbrick Recipie is bugged
Problem with advancement in the rank of a faction
All gear in investory is gone, but looks like I still have it on
Can't embed a gem in an earring
Crafting Hearty Meals gives Light Meals
Gathering Speed
Salvaging locked item
Loot Luck Trophies are bad compared to any other trophy
Ice wall can't be purged with berserk
Winter Warrior Quest Bug
FT Shrines/Outposts not working
Storage Shed and Character Inventory stacking bug
Dungeons have reverted to 500 GS items
Arcana Town Buff Bugged
Your patch is crap it took my ring!
Can't get Obsidian Gypsum after farming boss for over an hour
Alot of Bots, i mean 20+ in 1 area
Cooking: Carrot Cake results in LIght Ration and consuming egg ingredient
Reclaim: Rafflesia
The Ritual: main quest line will not advance past activation of heart gem
Can't put Gem into empty socket bug
House broken in EF
Mutation progression glitch
Expedition Loading bug, Lost Lazarus Tuning Orb
Bugged bridge in Mourning Dale
Can not continue my faction rank up quest after changing back to faction where ive done all ranks already before!
Weapon Swap issues
BUG: Mourningdale cliff near Corvus has broken geometry
All my dyes on armor disappeared, its been 1 week
Can't do faction questline
Can't sell anything at TP (Insufficient items)
[MEGATHREAD] MOST IMPORTANT almost unplayable bugs
Damage for rapier does not correctly scale with Dex
OPR respawn bug followed by an hour lockout
Weaponsmith Hat is Missing
Penetrating shot being cancelled
Health Bug After Duels
BUG: Visual glitches in Fornax, Restless Shore
BUG: Sinking rocks at Pisces, Restless Shore
Fix the storages
Can't post BOE rings from Chest on TP
Sign in screen issue
Extremely Fast Movement Bug Affecting Wars
Can't turn in faction quests, can't get daily gold reward (10x)
Stuck in War af
Stacking Tent Glitch
Monitor Index Config Not Persisting on Windows 11
Character Fell Through The Map & Is Stuck Laying On the Ground
Musket Hit Reg Off Post Update
Lvl 5 Azoth staff quest bugged
Trophy stuck in chimney behind the wall
Trial of the Scrivener - Syndicate quest not showing
Winter convergence last quest
Potential exploit- bound items became unbound
Between Inkeeps Quest Cannot Be Completed
No rewards for portals any more
Bugged on House points? Need Help!
Still cant move without jumping or dodging
In game system announcements
Disarmament (elite) quest
Heads or Tails (elite) quest
Promoting to Gladiator rank bug
Assassinate: Cave of Tithing( Elite) marker placement
Upstairs of House Unchangeable
Invasions Bosses walking through gate with it still up
Running on spot bug
Elemental Aversion Perk does NOT WORK
After update my voidbent ingot was changed to void essense
Missing item that went on the trading post, gone completely
Archminister Havelock Unkillable
Main Story Line quests gone
Server crashing lots
Void Gauntlet Broken
Stuck in Loading Screen
Storage bug dropped all items on the ground
Audio bug: Can't hear certain sounds
Warhammer movement speed bug
Emotes can't be seen by others in area chat
Bifrost invasion BOT Rocksos Aming See You12 Chihiro7
Corrupted lodestones stonecutting proc chance wrong
War did not provide reward
***FIXED***Fishing bait duplication and expertise crates not dropping
Scammers Stacked Deck
Derick Wardell shows no quest for me
HELP!: Not receiving money from trade post sales
BUG: The Strange Case of the Flying Wolf
Spawn "Camping" Orichalcum Spawns
No fishing chest Aptitude
Have we really lost the invasion because of the patch?
Missing Items (3x Grand Rune of Holding)
OPR tower being destroyed from afar
Epic weapons and armor quest
Cannot turn in faction quests in ''white zones''
Cannot Decorate 2nd Story Of My House I Everfall
Achievements shows Achievements I never achieved
Achievements and Titles disappeared
Inaccessable Gleamite
Faction Seal bug
Fishing Bots Crawling Under Rock to Avoid Reporting
Can't Advance Faction Quest line after swapping back to old faction
Input Buffering Cancel - Causes Entomb to fail all the time
Freedom Perk on Armor Doesnt work Also cant dodge in Gravity Well
⁉️ Portals messed up on US East Bouneima?
Crafted item not worn but "Bound To Player"
Bug Lazarus Glyphs, key wasted
Camera locked/stuck on target bug
Crafting Bug when crafting items
Rimelash questline simply repeats itself
Problem with advancement in the rank of a faction Maradeur
Gamingbreaking again - fix your game - cannot sign to war board
Got wrong stats and type from crafting with timeless
Cant place anything in the house
Can't fulfill buy orders
Govenor Exploiting ability to kick people out of Invasions so only their Company can participate
Once dead you can't revive anymore
I can't see my orders in trading post
Todays Downtime - Lost Lazarus Orb
Where's the smelters set
Out of storage when I have plenty storage left
Mote bot still there everyday
Chardis' Headdress of the Soldier
Trading Post Buy Order - Not Matching Unable to Fill
No Buy/Sell Order History in Trade Post if I Check Immediately When Logging in
Items in storage or inventory are not in true place or seems different
Powerful Genstone Dust was supposed to be reduced to 5 according to patch notes
!NPC MISSING (estebanita gomez)!
Concocters set and Arcanists set are identical
Cannot utilize full Weight of my EF Storage
OPR Exploit (Wall Jumping)
Sticky Bomb causing animation freeze and sound loop
C;mon already, can we get this mission turn in fixed?!
Ice Gauntlet causing speed bug in OPR
Can't Respawn in Outpost Rush 1
Can't decorate top floor of house
Bug interacting with the depot. Titles and goals disappeared
Marauder Faction Mission Bugged?
I can’t see my orders in trading post
Not getting healed the correct amount
Quest Bugs + Reset home cooldown with azoth
Cannot repair item
Second bug reported by me in Capture Fort mission
Cant delete a quest item
Sirens Arena Bug?
No rewards for completing invasions/OPR
Issue with Azoth Staff progression
I changed factions and now my SM GC EG wont give me quests
New World.... Fix Your Game
Game Freeze Upon Fishing Level Up
Armor’s Hat Disappeared from Storage
Major server lag and game crash
Logging in where a tent is placed places you in the tent
House/furniture Bug Everfall
Topaz and Obsidian Bug
Ice Gauntlet OPR BUG
Mouse Locked in Outpost Rush
Battle Embrace upgrade bug
Completely unable to play a war due to respawning for minutes and a complete lag fest
'The Last Mystery' quest marker is in the wrong place
Cannot Salvage Whitegold Geometric Rug
Player RIGGING scamming people out of mats offering cool downs for asmodeum
Bug Report - Trading Post Eating Gold on half-completed Buy Orders
Problema con un item devuelto de la tienda de intercambio y que desapareció
War Bug - Can instantly spawn after death, Can't see leaderboard
BUG in Genesis, no visuals or sounds. Invisible poison
Can't select trophies placed on fence in EF
Offering gold for money in Bengodi
Lightning in a Bottle bugged!
Siren Arena Exploit Griefing Player
Syndicate Alchemist Pants Downgraded
Dodge animation cancel is a bug and will be removed
Bug: You can make BoE gear you wore back to BoE
Fishing bait not working properly
Weapon swap bug/ melee lag hitd
Fish Bait Not Consuming or Staying Equipped, and Duping
Cant put gems in jewelry from chests even if they have gem socket
Can't move mouse
Problem with Codex for the Mutated tier 7
Dodge haste cancelled after sheathing bow/musket
Speed bug, Rubberbanding, lag
Self cast is not reliaable
Spear's vault to sweep combo allowing dodge roll out
Cant place furniture in house
Can't retrieve some furnishings in house
Bug : Transfering Items to storage results in loss of items in some cases
Unable to Sign up for War-WW & Ebonscale
Tool Icon are incorrect
Tree Rendering Issue
Stamina Depletion Causing Rubberbanding/Stuttering
Syndicate quests - Purge: Svikin's stand and Procure. Svikin's stand are bugged
Running bug after fast travel
Cannot place or remove furniture on second floor of house
Increased Move Speed on Death in Outpost Rush (remains after OPR finishes)
I cant see health bars. Please help!
Storage chest disappeared
T5 Camp quest not available
Trial of the Scrivener - unable to start
Skinner Shirt weight
Permanantly rooted in OPR
Missing Items, and now $$$
Inability to transfer due to TradePost bug, 7 weeks later
Stop making the animations more and more clunky
Unable to access war board
Stop making the animations more and more clunky
Server wide DC and fish from bears!
[Help] Can't sell bind on equip Ring (fully repaired)
Shield Bash not Inturrupting
Forge Your Azoth Staff Quest bug
Bots trying to harvest the same resource. See Screenshot
Nothing that addresses broken perks
Permenant Disease Bug
Trading post is not working
Zones Geodata is broken
Glitch on Mine Antilla Clan Noca
Ancient Ward Craft Mod doesn't work
PSA 58 Attribute Point Fire Staff BROKEN FIX NOW!
Crafting stations no longer show what you have in storage
BUG - light/heavy attacks not healing
No way to activate Lazarus Bottons
Quest bug gate of edengrove
Inconsistent CC duration caused by grit
Help me make my house usefull
Epic furneshing chest no revards again
Autowalk bugged and no UI
Storage Bug Since Mid Nov
Not getting my 1st, 2nd and 3rd chest for the lvl
Needler Weapon Bug - Not the legendary that it is suppose to be
Insufficient items, trying to sell on TP
War is currently unplayable due to massive amounts of lag in the current patch
Marauder Ravager Quest in Weavers Fen
Can't sell fully repaired BOE armor
Main story quest: kill Thorpe in The Depths bugged quest
Three active bots Rn on Orun in WF
YouTuber BREAKS Terms of Service
Wars are unplayable after Server merge
No Resources anywhere, Bots just taking over at this point
Freedom perks doesn work
[Bug] More than 2 Golden chests Give negative points?
Inventory Gone But have items equiped?
Disappearing items - has this happened to anyone else
Do NOT remove dodge cancelling. Almost nobody wants it gone
Character running too slow
Fading light quest not available
Broken Quest: North East of Eden
Hidden Truths recipe not showing Luck as third perk
Unable to sell an item from post patch to a buy order created pre patch
OPR - died and unable to respawn
Topaz not dropping after getting 3rd Obsidian Gypsum
Musket Headshots Dont Apply Plagued
Cannot craft shoruded intent boots in questline
What is this desync? Am I the Flash because I am being teleported by desync?
Keenly jagged not working on firestaff
BUG Quest Ancient Craftsmanship
NPC invisible after completing quest
Void Gauntlet exploit explained with video. Gap closer that does more distance than Charge
OPR Crash and I'm blocked
Achievements information missing
Can't buy house and all achievements are gone
Update on running in place bug please @Devs
Cant chat after patch until time requirement met
A Pirates Life Quest Bugged Out
Best Foot Forward
Third fishing chest reward missing for the second time
Weavers Fen map not aligned
Novice Village is occupied by robots,.they are all over 30 levels
Fsihing Bot User
No response after pressing "continue" on first page
Unable to purchase house in windsward
Luck is BROKEN ! Yes it is 100%
All Achievements Removed/Missing!
Unable to cure himself
Melee desync when attacking/using abilities
BUG - OPR no Rewards at end of match
Game Crashes on boot...no error
Fishing BOT needs Banned
Tutorial GUI bug
BUG: STUCK ON MARAUDERS ADVANCEMENT QUEST
Please Fix this Bot issue
NPC missing for mission FIrst thing I remember
Fire Staff burning duration not extending as it should
Jewel Crafting STILL BROKE! ridiculous
I just want to do a world transfer
Skill point for musket haste using dodge doesnt work in OPR as intended
Crafted Hearty Meal, received Light Meal instead
Visuals causing crash today
Empowering Fireball not working or need clarification urgently
VIGOR PERK (and others) do nothing. Fix this
Game crashes randomly when fighting
Ancient Mandible Trophy Mat Bug
Cannot Craft Onyx Earrings via Timeless Shard - Constitution
Town Board Missions Bugged After OPR
Traveler's Rest hut in WF: wrong lighting, shrubs and minable stone in the hut
BOTS ARE OUT OF CONTROL (Cibola Server)
Mourning dale fort sanctuary exploit
Seeing a different company chat after faction change
Defeated pastor
Game Breaking Inventory / Storage / Refining / Crafting management
Cannot merge stacks of the same items
Unable to Craft using Items in Storage
Unable to proceed through mission "The Ritual"
Companies making trading & tradeskills impossible impacting ability to pvp
Plagued Strikes not applying full effect
Cannot upgrade 590-599 using umbral shards
All achievements are gone
War Horn Exploit
[Bug] Solvent Grades Do Not Affect Gems
Smithing gear not in game still
All this guy does is cheat
LOCKED Weapon dissapeared after repairing her with Repair kit
GA abilities not working, running in place after dying
My entire weapons gone from my Inventory
Trophy in inventory disappeared
Fireball perk needs fixing
Impossibile posizionare mobili
Cannot turn in faction quests in the 3 ‘neutral’ areas
Computer Crashing again
Global chat and quest boards bugged after OPR and dungeons
Rusher gear not matching your Expertise level
WTF! After 3 hours in OPR Queue, Bugged and can't respawn! WTF!
Fraction mission bug after fraction change
Storage Is Full - Message when it's not AND bonus, Some Items will not stack
Fishing bait bugged
Enter PvP for Wars from Fort
Adiana fountain
Stonecutters gear disappeared
Crafted Ring GS 600 - NOT LEGENDARY?
Drowning but no water?
Lazarus is currently unplayable
Lost my dog and haven't been able to get another one
Cant use all my storage in Weavers Fen
Will of the Ancient is bugged for my account
3 Separate bots spamming oil in weavers
Trading post Bug Listing Orichalcum Cartridges
Siege window bugs when in different timezone or are just wrong
Can't Accept or Deny Company Invite
Storage Shed UI shows I have 900 lbs of storage available, but I cant store anything
Storage full even after paying property tax
North Ebonscale - Lose control of your character and face 20 minute "loading screen"
Crafting defaults to hidden items
Invasions glitching
Watermark Not Increasing after 590
I bought 3 skinning major throphies and can't see them in my invetory
Engineering Trade not giving Expedition Replicas
Unable to start "Covenant Advancement: Lumen"
Talk to Estebanita Gomes is bugged
Desync & teleporting etc since 1.1 patch
Frislandia Company x RM x Cheating With Documentation
Game keeps crashing randomly
Missing Coin From Company Treasury
Company cheating the war system
Bow Crosshair EXTREMELY Mis-Aligned
Unable to Progress Covenant Lumen Faction Quest
Materials will not stack. Not saleable. Cant craft
Invisible Lake in Ebonscale Reach
BUG: Lifestealing and leeching not working as listed
Purple Old Amulet 600 GS, 3 perks - NOT LEGENDARY?
Stags not appearing in inventory
Syndicate quest not showing after change faction its been 1 week already
End Game Loot Drop Rates
Plague perk bugged and still applies after death
Gypsum Casts still have a cooldown
Lost tuning orb
House second floor bugged
Game keeps on freezing and unresponsive
Rapier/Riposte not working anymore
Unable to craft genesis tuning orb after latest patch
Mutation 6 Locked despite having finished with gold rank!
Can't Place Decorations in my house in Everfall
Bug: Stuck on Covenant Great Cleave Faction Quest
Brak skrzynki za łowienie
BUG: Random teleportation on trying to craft
Invisible Water Patch near Achernar Gate Fast Travel
Can't drop Azoth-Infused resin for "Azoth is the glue" quest
The Cursed Blade quest has no pin
Extra Boss Bug in Gen
Falling through world when teleporting from home
Faction Quest Bug - Hunt: Elysian Falls
Stockpiles stealth nerf or Bug?
Major Quest Bug: Fishing Reagents
Disappeared item form eq
Estebanita gomes doesen't appear
Can't find/sell Old ring/earring/amulet on the trading post
Rooks Defense + other items are gone
Trial of the Alchemist won't complete
Evade 30% Buff Stealth Nerfed or Bug?
Lazaruz bugged loss of key
Gearscore calculation not accurate
Lost my Orb from a server shutdown
Quest log on screen when I log in
Duper flexing his gold
Boots not changing color after dyeing them reinforced defiled boots of the cleric
Azoth not being given after closing corruption
Weapon swap bug / movement bug
Unable to move bug
Yonas the Hermit says "Northeast Coast" and not "Western Coast" per quest text
Snowcapped Stag Sculpture disappears/No longer in Inventory
Shield Weight Discrepancy
Need Clarity on Ice Gauntlet
Rothhoard Hollow Crashes
Crafting interfaces force closing
Territory Merge Reimbursements / Compensation
Extra speed without active buff
Infinite fire staff buff
[Bug] Accelerating Flamethrower and Keep speed not working as intended during Flamethrower use
Major server lag after down time yesterday
Void Glove Hoop
Can not salvage any rosewood type furniture
EVENT Arcana Weapons can't go over 585 GS when crafting
[Bug] Crafting Gear Doesn't Apply to 'Additional Craft' Chance Correctly
Stone Cutting gear disappeared
Missing NPC in Monarchs Bluff
Equipped hat dissapeared
Elemental Gems cause the perk Empowering Fireball to not work
Where is any mentioning of the Movement bug? I am 100% Concerned for the future of this game
Topaz potion breaking other dropped gypsum cooldown
Shield bug in defensive stance
Life staff durability degrades constantly
Potent gem dust disappears after crating
Azoth staff tier 5 not working - cannot close breaches
Missing Lazarus Orb from quest line
Storage Full when it's not
Lazarus Crashed-Ys
My equipped ring was deleted by the update
Jumping CC immunity (exploit)
Call Beyond the Void
Weapon Talent Buffs Being Removed by Consumables
Lazarus bug, 2 mutation orbs lost,
Witam. Mam problem z misja Wykuj azotową laskę. Gdy idę na miejsce jej wykonania do ołtarza nie pokazuje mi się żadna interakcja. Możecie mi z tym pomóc? Reset misji nic nie pomaga. Zauważyłam jedynie że nie mam w ekwipunku srebrnego elementu poprzecznego
Carnelian Gem in Armor causes more threat in PVE
All my glittering ebony disappeared from inventory overnight
Skins are missing
Blighted Greenskeeper in Genesis did not drop loot for anyone in my group after we killed her
Quest mob doesn't exist (Stone Cold Secrets (?))
BUG: Corlew's mine gleamite embedded inside rock
Running Slower Than Normal Speed
Cannot turn in multiple completed faction quests in Edengrove and Shattered Mountain
Auctions not working - insufficient items
Reverse stab perk not working like intendet
Unable to pick up/move furnishings in house
Voidbent went missing
Single Unflagged Players Ruining Group POIs
Speed hacking/exploiting
Fishing Hotspots Not Registering On My Map
Estabana Gomes isnt showing up
9 Topaz Orb for Second Consecutive Day
Cant buy a house after transfering
Mutated Expedition Tuning Orbs Require too much Powerful Gemstone Dust
Auto Script/macro hack exploit to skin before seeing the interact button
Achievements and titles not loading
Bot na Tkackich Mokradłach
Can't turn in faction quests - covenant
Mushroom?why do u need 15 letters more on topic?
Blizzard spell entering cooldown without triggering the actual spell
Market is ruined by bots
Stuck in processing screen
Monarch's Bluffs Corrupted portals
Cannot Craft With Items in Storage Shed
Lost 1000's on the TP
Fireball still missing the target/going underground
E button Bugs out with Bug drops in mutated LAZ
Bugged quest number 3 today
Loss of gold due to inflated auction listing
1100 hours of playtime and not a single legendary weapon/armor drop
Death > Select Camp to Respawn > loading screen stuck
Everfall house bugged
Armoring Tier 2 gear score bonus looks not working
Game just repeatedly crashing. wasted orb, time, an patience
T5_THE RING OF THE FORGER'S SIGNET AFTER PATCH has been deleted
Musket and Bow Double fire
Can't craft Tuning Orb
TANKS ARE SCREWED... Movement bug when blocking with shield or taking dmg
Still lag detected
Storage bug after update 24/01
I just lost 10k because of game bug?
Faction quest turn in broken
Pre & Post Items of the same type do not stack
Musket Sticky Bomb Bug?
Shadewalker Leggings Timeless shard take more mats then the Recipe
Can't Chat Except for Area and DM
Cant sell items ad broker
Immunity to Stuns?
Fixing the Bow (Please revert to day one)
Fish and fresh water on grass
Multiple incense and coating get consumed upon using
Unable to progress faction rep
Downtime in Valgrind
Lagged out while in Genesis
Cannot advance Faction rank
Obsidian Voidstone recipee bug (?)
Didn’t equip ring, so no “make good?”
Upgrading Named weapons with umbral shards to legendary doesn't acttually apply third perk
No damage in mutated Laz
Surgeon's Ring Gem Bug
Unplayable, extreme exploit bug at it finest
I deleted too many chars on the ptr while trying to get decent gear and it locked me
Running in place bug prevented proper war participation
Aptitude Not Leveling - Not Receiving Cache
Camelot - First Light - Fort bug
Ice gauntlet talent bug
Winter Convergence weapon patterns not working with Timeless Shards
War/Siege time Bug
Unable to Login after trying a couple of times!
Titles and Achievements are missing
Rubberbanding making game unplayable
Cant sell in market
Cant advance Faction Rank
Level 60 bot farming
Threat of Life Quest - No Quest Tuning Orb
Equipment randomly changed on new log-in
Company name IS NOT TAKEN yet it says so
Storage severely bugged
Corrupted portal bug - no mobs to kill and progress the portal
Can't enter an area when there is no wars going on
Void Gauntlet Putrefying Scream BUG (Heals percentage gets lower and lower after every hit)
Furnishing Bug, cannot salvage rugs or curtains
Item quest wont drop
Corrupted Portal been bugged for over a week, needs zone reset
Sentences with "W" disappears in chat
Quest Lazarus Bug - Baetylus Headpiece Quest
Shivering Timbers Boss Will Not Respawn
Mutated bug, didn't receive codex
Unable to log in and play...?
Duplicated Furnitures
Can't place gem in earring
"Till Death do us part" Bugged
I see 2 company's in my chat
Having to equip bait after every cast
Can't complete pastor walsh
Fishing Aptitude Chests Not Being Rewarded
When fishing, the bait must be reapplied after each fish
I cant improve my set 590+
Infused Silk dress does not go up to 600 gear score while Infused Silk Shirt does
Hewn Log Storage chest disappeared
Fishing Bait Bug Today!
Does Topaz Gypsom even work anymore?
Til Death due us Part (elite) bug Pastor Walsh drops empty item
Watermark downgraded bug
Details on how luck is bugged (reproduceable)
Wrong ability/description in amulet perk
Bound to player items becoming bind on equip again
Celadon Server Down?
Invasions bugged castle of steel!
Stone Cold Secrets
[BUG] Didn’t receive Snowcapped Stag
I accidentally unbound an item, twice
Character Bug (Stuck and Cant Walk)
Dying in Open World Causes Infinite Loading
Tp bugged when trying to buy Iron ore and took 27k for 385 ore
Can't turn in Great Cleave faction quests
Tp bugged when trying to buy Iron ore and took 27k for 384 ore
I dont receive Crates from Mastery on Skills
Slime making fps drops to 10
I lost all my Titles
Can not trade with friends
My Weapons are Broken
Can not login to game after the merge. Just keeps spinning
2 Starmetal Veins in Arclight Caverns Do Not Work
Lazarus Cilla Bugged
Speed bug in Outpost
Missing Tanner Gear
Trade Post Issue - Something Went Wrong
I have 3 quest that are bugged
Missing items from bank, house and pack
Cant get in OPR
Furnitures can not be salvaged
Completion of crafting quest unobtainable
WTF is the random freeze?
Quest Encounter - BUG - Sharp Teeth, Fine Fur
Great Axe Desync?
Missing refinement gear items
Quest "Til Death do us part (Elite)"
Expertise not increasing from crafting
Lofsy jumpshot exploit bug
TP Completed/Expired tab inaccurate
OPR Wallbanging
[BUG/FEEDBACK]PERK Insatiable Gravity Well is not consistent
House score not resetting for 5 days now
Dryad Kite Shield wrong model, Still
Unable to cast abilities
Permanent Mana 100% Regen on Full Strength and 150 Const. Build
Trading post sell order bug
Additional Physical and elemental resistances
DESYNC IS BACK Combat feels lackluster once more
Char broken or bad patch-opr crits under 1K since january patch
My chat messages arent being sent
Bugged Bounty Quest in Cutlass Keys
Can't decorate 2nd story and can't put gem in jewelry
If you already did any faction questline once, you cannot do it again when you switch back
Protectors orb boss credit for free
Scrivener rank not attainable
The Eternal Pool Breach the Dryad Veils not completing
Grav Well, Sticking Bomb, etc. DMG 1/3 to 1/2 if any Elemental Gem slotted in weapon
Winter Arcana Patterns cant reach 600 GS - BUG
Old Earring Bug
DG's dont work, impossible to enter on expeditions
Will Mending Protection (Life Staff Perk) ever be fixed?
So does my expertise not matter or am I just bugged?
Gold was not transfer to me after selling something during war
Bots don't get banned after weeks
Connection Error During Login
Tent exploit to get above myrk
Wyrdpeak - respawn on mobs is insane
Deletion of locked item using Ctrl+S for deletion after chest run
Avarice Boss Fight
Faction Armor lvl changes applying faction seal at forge
Weapon swap working only half the time
Coin Sellers Rejoice : Block doesnt work, Use Key word Void or Voidbent to bypass all Amazon controls
Minnow's Revenge pathing is completely broken
Bug with Codex Never Retrieved it after Completion
Fire Staff: "Watch it Burn" perk is still bugged
Dropped items cannot be retrieved
Trenchant Recovery only healing off 1 target
Cooking 101: Fundamentals
[Bug] Settlement storage full warning even though it's not full
Still a slow glitch in OPR
Genesis Last Boss not dropping loot
Gem not Compatible with Old Ring, Ice Gauntlet, and Focus Staff
Please explain this long agro/following of mobs in reekwater
Cant transfer all servers are grey
Bugs in 2 missions, cant start one and cant finish the other
Main Quest Bugged - Amrine stole my tuning orb
Malachite gem buff (Cruel) on weapons dont work with Take Downs
HELP! Character disappear after server transfer
Cilla/ Lazarus Mutated glitched 2 tmes
NO 4-star Fishing aptitude chest
No Ruby Gypsum or Cache from OPR
My voidbent chest armor dissapeard from storage shed fom Mountainhome!
Broken Lazarus. Fix it ffs
Lazarus Mutation Instantly Dying
Lvl 7 mutation locked even when we finished with silver ranker
Can not apply perk item for "Ancient Ward" to armor crafting window
Smelter's Armor set
Beacons Speed of Light speed buff needs to be fixed
Lost genesis run due to server restart with less than 10 minute notice
Hovering present at Fenton Hamlet, Weaver's Fen
Cant craft Topaz Attunement potion at T5 kitchen
Gold and goods gone after trading in the warehouse
Lost item (full woodworker & tanner set)
Unable to mine various ores that are clearly up
Storage shed not loading correctly, causing items to drop under shed
Movement Bug (no movement speed)
Gravity well not working
Lost items gold and asmo
Character movement in war/opr
Covenant Lumen quest bugged
Speed bug, lifestaff
Bug misión retorno triunfante
Bug Compra primera casa
Ice Gauntlet perk "Refreshing Frost" two similar bugs
Bots-Leveling on US East-Orun
Fishing aptitude reward missing - no chest
The Protectors Arena
-14 Score, with 1 of 205 items placed, slotted trophy cant find it anywhere to pick up
War bug: Dying and wrong overlay shown makes respawn unusable
Game Freezing when i enter dungeons only
Accepted town projects missions not showing
AOE spam attacks with weapons /w "Chain *" Basic Attacks in OPR/Wars act as a DoS, not just to the OPR/War, but the entire server. Also, questions exist on the Chain attribute triggering coldowns, marginally
Concocter's Gear
Broken quest: End of her reign. (Dynasty expedition)
January fishing and storage bugs
Invisible tree at Ebonscale Reach
Bug! Damage like a level 30!
No Respawn Bug in OPR
Lost All Repair Kits (Mostly Due to Server Lag/Inventory Lag)
How can we report bots in a way that does anything?
Syndicate Advancement: Scrivener bugged after Faction Change
Hit points bug please assist!
Perk: Refreshing Mighty Gavel
Gen Boss bag in air
Lags on war when too much people on point
Mutation/Codex bug
Plague of bots and nothing is being done after multiple reports over 24-36hr time span
Bug report with mutation hoping that this time i can recive some answer
Disease Stucking OPR unplayable
House Can't be Purchased
Movement bug (run in place unless dodge) is gamebreaking, especially in wars
Faction Bug - Unable to complete advancement quest
Outpost rush cant spawn.... again
Regard Maghony 150k lost in tradepost
Average Expertise Incorrectly Calculated
PTR Bow Nerf Going to be Painful
Exploit: Invasion
Eternal Flame fire staff skin
Assassinate: Brightwood Isle (Elite)
Cannot aim AOEs within Maelstrom's AOE
Speedbug in OPR
Reekwater Platinum spot - texture glitch
Rapier perk momentum does not work properly
Outpost Rush Summons Bugs
Lazarus Expedition Glyph puzzle bugged
Burn DoT not going away from Lazarus Mutation
No reward when respawned right before end of Invasion
Lazarus bow missing dex point's
World Collision bug
Losing items in the trading post
Gravity well disappearing instead of going off
This F++++ bugged ass furneshing chests has to be fixxt
Potential De-Sync Issue? Extended dodge roll locking character out of inputs
Character titles and achievements missing
Trenchant Rend perk text is incorrect
Not being able to sell in Trading Post! Needs FiX
The visual bug in the Majestic real money set has not been fixed
Please help needs fast fix!
Same bot for 1 week
Bow shots are no longer true
Trophies Not Being Counted for After Latest Fix
BUG: Collision mesh faulty on river shore NW of Cutlass Keys
Mutated lazarus orb not reimbursed like patch notes says
Javalin doesnt work on PTR at all
Item incorrectly dropped on the ground when using storage and is now lost
Monarchs Bluff fort buff not working
Using lifestealing sword and shield together causes bug
Crafting multiple Legendary items gives single bump
Character is bugged moving side Ways from a PTR OPR and It got Crried to My live Version of the Game Help please
No server transfer token (post 2/15)
Cant upgrade settlement
Aptitude Box Timeless Shard Guaranteed 600 rolled 598
Ice Gauntlet Exploitation TO THE MAX!
Musket only shoots blanks
Mouse button reassignment doesn't work
Out post Rush Crash
Cant fulfill sell orders. Says I don't have the item
Iron cartidge ammunition must be bugged!
Invisible tank in Lazarus Mutation 8, mobs ignoring him
Died in town when re-logging into the game
Aeonmeer Creepers in Eternal Pools cause tremendous lag
Sticky Bomb Conversion - Still Bugged
Heart Gem Quest
Huge Bugged Mutation - CODEX NOT DROPPING
Bug? - Housing in Ebonscale and Reekwater
Outpost Rush movement BUG - literally cannot play and all of my coatings are now wasted
Died in OPR and cannot respawn
Lost Orichalcum purchased from TP
Scilla Bugged in M3 LAZ
Musket Still Firing Blanks
Bugged Cooldown Timers for Abilities and Potions/Food?
Stuck at death screen OPR
Opr doesn't reward umbral shards
M6 lazarus gates not opening
Mutation Lazarus Runes bugging out, can't progress anymore
Bug Lazarus Expedition
Covenant Faction Quest - Unable to Submit Completion for Any Garden of Genesis Quests
[BUG/Misplaced] Big amount gold in Cutless key
PvP Movement Bug Not Fixed
Cannot open M10 after silver M9
Eden lag detected
Cant Craft Genesis Orb
Fix spear knockdown
Genesis Orb Consumed But Expedition Not Started
Change Faction bug. please help
Bugged Mutated Orb
Laz Mutated Last boss Gold to Bronze
Mutator Orb lost
Property tax not working
Lag detected during the expedition & lost my orb
Dynasty Mutation underleveled gear!
Gear Score Calculating is Wrong
Mutation Level Bug
Being kicked out of wars multiple times in a row
Sword Durability Loss Every Inventory Open
Rend not applying
On land drowning south of Achernar gate
Storage issue - missing items when crafting or selling
!Convergence Pointsettia x254?
Server Restart Downgraded our Territory During Invasion
Band of Demons DUSK ring - the bligth bringer
Purchased Store Items not received
Lag Detected and Server Crash
Legendary Hammer Purchased at TP - 25k taken, no weapon received
No codex after completing silver rank
Mutation Lazarus M5 bugged at beggining wasted my gold
Weapon skin bug
Hearty meals are crafting as Light meals
Crafting At Work stations Freezing/Jamming
Bugged smelting t3 crate
Invasion and war sign ups being auto cancelled
Died after OPR match
Infused Fur Armor Cant roll 600 GS without a timeless shard
Perdita di equip uscito dal dangeon
Fix your freaking game… lag, opr slow bug
Missed mutated dungeon progression
Losing Gold after Server Transfer
Crash server in expedition
Chat Bugged after OPR
Bugged lazarus (mutation lvl 9)
[BUG?EXPLOT?] High movement speed after slow bug
Shatterslash Wrong Crafting Preview/ Cheap 600 GS lego with T4 mats
Player stuttering/glitching out in PvP
Lazarus lost mutated orbs - when will you reimburse
Scoreboard does not to load
Character fails at loggin into world - no internet error
Lag detected in Mutator expeditions ruining your ranking
Dynasty Storage chest costs 2 oak stain, when it should be 1
Can't Even Open Smelting Proficiency Crates on Camelot
Cancel initial arrow draw animation by dodging
Got two bugs in Lazarus mutation
Lazarus M9 Latency went over 4000ms
Laz mutation bugged at glyph puzzle part
Town Boards not giving Territory Standing correctly
Bug: One dude being 100% immune to Great Axe charge
Destroyed our experience due to a bug
Bug Lazarus MUTATION day 2/20/2022
Divine Embrace Life Staff Bug,
Invasion procced - unable to defend - wasting company funds
We need Barbeshop
Clipping Issues Walking through a wall or standing on air
Can't declare war. BUG - Invasion
Major Olympus Server Lag
Ability Que Still Broken
OPR Invisible People & Desync
Bug - Mission BAETYLUS Headpiece - impossible to complete?
Reekwater Invasions - Auto-rushing Elites causing Losses
Cannot buy or cook Spicy Cabbage Soup
Game crashes in opr
Chance to Craft addition items "infused coating" is zero since patch
4x Freedom perk does not reduce stun duration
Bug Lazarus MUTATION 8 lvl!
Automatically casting (awful combat experience)
Fury War Hammer in Laz
Smelter's pants disappeared
Main quest Storm’s source bugged / cannot complete
Skinning Knife Disappeared
Weapon swap / stuck on animation
Manual lock target resets after auto-attacking or getting cc
Genesis last boss ı cant take the drop
Can not respawn, "random location ?"
Sturdy Shield Passive Not working
[Downtime] February 13th, 2022 didnt give us the money do to merge
Persistent Crafting Bugs
Engineer Glove Tier V -Cyborg Fashion
Cant be healed or take heal pots
Hunt: Stormcourt Fields
Freedom Perk Not working
OPR Respawn bug after reporting in game
Yaxche needs a server reboot. Lag is insane for hours
Not Showing Correct Weapon Skin in Store
Gypsum Casts. Gearscore. Upgrading weapons. Many bugs
Bug With mutations i cant continue h e l p
Character audio is not right
Getting stuck in OPR after it has finished
Items not adding to Inventory
Quests still Pinned when logging in
Twitch Drops Not Showing After Claiming
Movement speed perminent slow bug on Ice Shower
Graphic wrong for helmet
Bow Not Working
Ability queue doesnt work with DETONATING ORB
Misplaced water volume on a bridge in a cave, where no water should be
Berserk on Infinite CoolDown
Siege windows changed to outside of parameters by daylight savings
Excommunicated gold Padre Key still bugged
Lazarus M10 Mutation Puzzle Bug
NO CD on Tondo, Flurry, Fleche
Post merge House Score
Lazarus mutation bug
Genesis Mutator 7 ruined by permanent burning debuff killing immediately after respawn
Blunderbuss Mortar charge can be used infinitely
Weird titles, Captain Thorpe in Great Cleave?
Drowning in the middle of the land
Bugs movement and opening of chests
Tuttering when using weapons/changing weapons
Befouled Tower Shield has the stats of a Kite Shield but classified as Tower Shield
Cannons inside the fort
Instrumentality's Ring doesn't turn into a legendary item with umbral shards
Stonecutting Station: XP in Reverse
Bug with "The Ritual" quest
Crafted a GS 301 Common Gemstone Dust
Rook's Defense Quest will not drop
Bug: Cooking failed to deposit items in inventory
I have lost my trophies!
Mutation Orb Cooldown is still 7 days after Feb Patch
Honey Trees and missing Nodes?
Housing - invisible wall bug T4 townhall house windsward/mourningdale
The Depths expedition achievement missing/not working
Unlimited hotspot
Ban duration incorrect + multi ban
Bugged invasion please fix town
Shooters Stance not working 90% of the time
El Dorado invasion bug
Can't drag and drop items after leaving opr
Loot Bag Stuck on Screen Cant Loot
Faction Bug-Unable to complete advancement quest