Known Issues - Summer Update

Greetings Adventurers!

There’s going to be issues that pop up while we are actively developing and breaking things within New World. These are some of the Known Issues that we are currently aware of and actively working on resolving.

Looking for our Release notes? Click here!
If we have any workarounds for a known issue, it will be posted here!

General

  • Event fishing poles are currently not allowing players to fish.
  • Expedition music isn’t playing.
  • Certain player sounds (footsteps, etc) are muted.
  • The song “Windsward Inn” does not have audio
  • Players unable to see music in inventory after opening cache in Summer Medleyfaire questline. Here’s the current workaround.
  • Monarch’s Bluff is not available as a Starting Zone.
  • Summer Medleyfaire start date is incorrect on landing screen.
  • The Quest “Goodwill Squashing” is unable to be completed.

All Things Combat

  • Jumping during an Invasion can create an odd animation.
  • Void Gauntlet’s description text is not aligned in fly-out.
  • Weapon swapping when landing can cause current weapon to have secondary weapon unsheathe animation
  • Attacking immediately after being hit while in inventory can cause desync
  • Certain abilities inaccurately display on or off cooldown with high lag
  • Positional desync can occur using certain Life Staff abilities
  • Using abilities right as logging completes will put the ability on cooldown but not use it
  • Animation Desync when moving out of Void Gauntlet Petrifying Scream ability.
  • “Killed With” UI shows placeholder when killed by some newer damage sources
  • Player can occasionally swing their other weapon instead of Greataxe if swap and attack keys are rapidly pressed
  • If player dies to Gravity Well, respawn screen and telemetry show the weapon used was an Orichalcum Logging Axe.
  • Void Blade, when deactivating during migration, can cause stutter and desync
  • Warhammer Shockwave can stun a foe even if they block the attack.
  • Player Positionally Desyncs when using Great Axe Charge into a stun
  • Light Staff skills are still being casted on dead Players in group mode despite the prompt saying otherwise.
  • Pylon Burst continues to activate even when the pylon does not fire a projectile
  • Positional snapping desyncs when fighting multiple mobs.
  • Targeted Healing Group Member HUD Highlight Remains on Screen in Menus.
  • Player desyncs positinally when hit with Ice Gauntlet Mastery Wind Chill when using abilitys that provide movement
  • Rapier Mastery Riposte can cause the player to positionally desync
  • Greataxe Mastery Malestorm Absorb Upgrade displaces allied AoE Targeting
  • Musket Mastery Critical Reload causes repeat animations when triggered
  • Mending Infected Throw perk does not function with all enemies
  • Keenly perks cooldown reset on weapon swap (Empowered and Jagged)
  • Buffs provided from Weapon Perks on armor persist through weapon swap
  • Stamina going exhausted in PVP after being hit and dodge rolling
  • Splitting grenade disappears when shot straight down
  • Perks triggering on multiple targets doesn’t give the correct bonus after hitting a single target
  • Life Staff’s Beacon ability does not heal nor create an AOE
  • Deep Ring has Incompatible Perks
  • Swapping Weapons input is lost sometimes when upper body reaction is initiated shortly after
  • Changing weapons on paperdoll while an ability is on cooldown does not refresh the ui with the new weapons cooldown’s correctly.
  • Burnout and Fleche (Firestaff and Rapier abilities) rubber-band off of Ice gauntlets’ Ice Shower ability
  • Attempting to Change an ability on cooldown allows for it to visually appear on multiple keybinds at once
  • Player desyncs positionally when moving camera while using Hatchet ability Raging Torrent
  • Positional desync and stutters occurs when using Heavy Attack with Void Blade while moving camera
  • Player Slides when moving camera during Spear ability Perforate
  • On occasion the Blunderbuss Ability Splitting Grenade will split through a Fort Door
  • Hitscan weapons can potentially miss players point blank when aiming at certain angles
  • Ice Tomb breaks leaving players briefly invulnerable
  • Freeform Camera Locks onto Player with specific settings in Targeted Healing Group Mode.
  • Players sometimes experience stuttering when using Great Axe Whirlwind followed by Maelstrom at high RTT.
  • Ice Pylon projectiles do not hit crawlers
  • When on/next to uneven ground and using Voidblade to attack, causes player to snap afterwards
  • Leaping Strike Desync Positional Rollback Sometimes Teleports Player.
  • When close to an enemy, Blunderbuss’ Splitting Grenade has a grenade explode out of sync
  • On occasion the Blunderbuss Mastery Claw Shot’s pull is not cancled by LMB
  • Claw Shot chain VFX do not disappear properly if the ability is immediately cancelled
  • 250 Focus attributes Perk does not give any mana for self or group kills.
  • Void Blade model is not properly appearing for remote clients
  • On Occasion Player Will Animate Oddly After Reloading Blunderbuss While Moving
  • Divine Embrace/Light’s Embrace tooltips don’t match that they are small AOE spells.
  • Mortar Charge consumes an extra charge when low on ammo
  • User has no respawn options after death.
  • Projectiles “bounce” off collision when directly next/against them.
  • Blunderbuss Splitting Grenade Visually Shows Extra Splits Upon Multiple Hitboxes
  • Using Greataxe Charge ability before falling can cause desync and doesn’t put ability on CD.
  • When Activate Void Blade + Oblivion, Sometimes Doesn’t Activate Void Blade, Shoots Light Instead
  • Blunderbuss Mortar Charge and Swapping Weapons Provides Extra Basic Attack
  • Void Gauntlet Tethered Focus status effect is not removed from player if active during migration.
  • Leaping Strike gives a burst of movement speed after when the player starts moving.
  • Whirlwind does an additional attack when facing an enemy.
  • PvP Enemy Health Bar doesn’t update if player has over 100% maximum hp through buffs and they have not taken enough damage to put them below the normal 100% threshold.
  • Weapon Elemental Chain Perk Does Not Explain Incompatibility With Gems
  • The bow shoots 2 arrows in one animation
  • Blunderbuss Claw Shot’s Chain Disappears When Pulling to a Target
  • Camera behaves unusually when going prone after firing Poison Shot
  • Going prone while firing Penetrating Shot can consume the arrow without using the ability
  • Animation Canceling Void Blade Heavy Attack causes movement snapping.
  • Ice Gauntlet: Attacking the same target as “Ice Pylon” ability prevents mana regeneration being granted by “Gathering Storm” ability.
  • Player’s body turn unnaturally if they are weapon swapping while sliding.
  • Void Blade animations and vfx sometimes appear out of sync when activated while running.
  • AOE targeted area can go through Fort Gates and damage enemies.
  • Players petting an animal can bypass the collision and get pushed into it by using Weapon Masteries such as ‘Incinerate’ or "Wind Chill’.
  • Some Hatchets don’t spin along with the VFX angle.
  • Player can loop pulling out and putting away their musket while prone.
  • Blunderbuss Net Shot can hit enemies on the other side of Fort Gates.
  • Ice Spikes will sometimes not load the VFX for the large ice spike if the caster uses LMB at a specific time.
  • Ice Pylon targets/shoots at friendly quest giving NPC ‘Barkimedes’
  • Using Potion with Ice gauntlet equipped and attacking causes player body to flicker and model corruption after weapon swap
  • With good timing, cancelling Tondo with Evade will cause the ability to hit without playing VFX.
  • Void Blade impact effects sometimes trigger incorrectly.
  • Outpost Rush Summons will Target Allied Player Ice Pylons.

All Things Crafting, Gathering and Items

  • Loot bags have lower drop rates on vitals spawn
  • Legendary fishing poles do not drop any item after the Player salvages them.
  • Shields never add to overall Gear Score.
  • Cheers! and Mic Drop Emotes are using wrong Icon.
  • Some furnishing recipes are granting low experience compared to similar recipes.
  • Chef Hat and Chef Shirt cannot be obtained due to boss spawning issue
  • Players will not be able to salvage all of their items in a crafting station when multiples are crafted.
  • Trophies have misleading description information
  • Players cannot dye the Orichalcum kite shield
  • Blackpowder is sometimes in the incorrect language in Barnacles and Black Powder Expedition
  • Void Blade ability for Void Gauntlet is appearing attached to the player’s leg.
  • Perfect Salvage Infused Orbs do not have their own category which is inconsistent from other crafting stations.
  • Nereid Shields have inactive dye channels.
  • Barley in First Light is not gatherable.
  • OPR Named Items Not Getting Third Perk On 600+ Upgrade
  • War Hammer’s inventory icons are warped.
  • Various clipping and stretching issues with the Engineer’s Set.
  • Blighted Growth’s Pants has localized text that spills words onto multiple lines.
  • Tooltip of the equipped weapon appears when clicking on right third of the “craft” button in workshop.
  • The Player is told that skinning a hound requires Skinning Skill 0 when trying to do it with Skinning below 200.
  • Exp bar for Tradeskill Aptitude is inaccurate
  • Various clipping and stretching issues with the Alchemist Set.
  • Powerful corruption coating can erroneously apply multiple times
  • Dead trees that are still standing use the incorrect chopping animation.
  • Several new Mutator Hatchets have throwing axe projectiles from abilities that don’t match their appearance.
  • Players are unable to interact with objects necessary for objective completion in expeditions or the open world if at unique item capacity.
  • Unusual behavior when salvaging schematics, when player has more than one of the same schematic.
  • Honing Stones and Weapon Coatings are inconsistent with each other.
  • All sickles clip with players arm while gathering. Including store purchased sickles.
  • Most Void Gauntlet icons do not match the gauntlets color variation.

All Things Quests and Missions

  • Seize and Enemy Reconnaissance faction missions are available during war
  • Town Project marker for ‘Explorers Needed: The Walsh Congregation’ appears off map
  • Item icon persist on Hud after completing item turn in quest with item in quicksort.
  • The last objective in Closing Cost does not glow.
  • Placement of Activity Report interactables for the ‘Lost Scarecrow’ quest are not properly anchored in the world
  • Unsettled territory faction missions do not have locations listed in the journal.
  • During the Housing Progression quest “Insuring the Investment (Part 2”), the objective does not glow.
  • Corruption Breach Faction Missions can appear over other completed missions.
  • Gatherable Magnetite is in the wall and player cannot collect it during In the Walls quest.
  • The optional objective dissapears when reaching the point of interest for the quest “Long Live the Queen (Elite).”
  • Wang Tang Zhi in Ebonscale Reach is missing voice over and lip sync.
  • Encounter AI don’t have quest markers above them in “Hounding the Master”.
  • Medley Maestro mentions a Summer Village in Windsward.
  • Some NPCs in Valor Hold Outpost in Edengrove lack voice over.
  • New Alliances is missing the objectives in the HUD.
  • Eberhart Klaus has audio that plays at a higher volume then other NPCs
  • Inconsistency between Guide and UI in Housing.
  • No Compass Icon for Down Payment Objective “Follow the traitors to Chason Steep”.
  • Rubble interative object for Paths Unseen Encounter is difficult to see.
  • Initial watchtower quests lack the pin location icon.
  • The Corrupted Hounds and Corruption Swarmers are not tagged for “Covenant Initiation: Merrill’s Place.”
  • Housing progression quest Site Inspection has disappearing objective.
  • Aulus Fulvius is missing VO when going to accept The Original Guardian quest.
  • In the quest “Handcrafted to Perfection” there is inconsistent objectives shown and different formatting for both the HUD and Journal.
  • A few issues during picking up Answer The Call quest.
  • There are no lost in the Genesis of Malevolence for Waste Not, Want Not.
  • Missing Dryad Bear prevents completion of Mysteries of the Mycelium quest.
  • Edith Perchal NPC is missing Voice Over when accepting The Giant Ones Quest.

Expeditions

  • The Admiral Sharpshooter’s gunfire audio sounds distant in Barnacles and Black Powder Expedition.
  • In mutations, the UI bar for Weary will visually regress and appear segmented.
  • Blowback tracking bar sometimes disappears
  • Azamela’s Mines Health does not scale with difficulty in The Depths mutation.
  • Gate at “Hold out against the Corrupted” objective can be seen stuttering in Tempest’s Heart.
  • While carrying the purifying flame in genesis if players use the gallop emote then they can use abilities and keep the staff.
  • The rewards for the Dynasty shipyard do not scale to the Mutator Level tier list in Mutated Dynasty Shipyard
  • Weary can be frustrating to Players and negatively affect clear times in Mutated Expeditions
  • Void Destroyer Beam VFX will penetrate the rubble when Players holding the bubble are in motion in Tempest’s Heart.
  • Teamwipe and completion telemetry will trigger if a boss is actively in an encounter when a dungeon times out
  • Isabella’s model unnaturally reset after wiping party during the chandelier encounter in Tempest’s Heart.
  • VO at the start of Tempest’s Heart can fail to play in any language if player change language during VO playing, and dies afterwards
  • Perk is duplicated in Mutation Drop Information menu
  • Greenskeeper AOE attack’s VFX can remain on the ground if players immediately give up after being downed in Garden of Genesis.
  • Rank UI for level 10 mutators disappear upon force quitting the game
  • Pause menu tooltips do not repopulate immediately after players leave to main menu and return to the game in Mutated Expeditions
  • Difficulty banner displays twice when entering an expedition with mutators enabled.
  • Dynasty Shipyard mutator icons are doubled on the map
  • The perks listed in the elemental tooltip are not ordered in Mutated Expeditions
  • Some of Commander Chen’s attacks lack audio that would be expected with the VFX.
  • All Area and Standard Battle Music stops playing after player enters the Bathe Chambers in Lazarus Instrumentality.
  • Boss music does not play after death.
  • Battle music ends abruptly after defeating one enemy in a group in Amrine Excavation Expedition
  • Wall noticably changes color based on player location and camera.
  • Isabella does not lip-sync her dialogue during the boss intro in Dynasty Shipyard

Chat

  • Profanity filter active when it should not be
  • Feed and Muted cram or overlap in Chat settings in foreign languages.
  • Items linked in chat can be cut off when increasing text font size
  • Hovering over names in chat doesn’t show company info
  • Switching Factions Displays The Wrong Icon in Chat
  • Help chat channel does not work inside expeditions.
  • Speech to Text does not function consistently when players leave a group.
  • Player is not able to scroll the chat window in Propus.
  • Chat channel tags not always appearing on chat messages
  • Player’s name may not display properly when using special text characters

Companies, Factions, Groups (oh my!)

  • Players may enter a bad group state when queueing for 3v3 arenas with a group member who is not loaded into the world.
  • Faction Reputation rank icons can be colored for the wrong faction.
  • No audio notification when depositing coin into company treasury.
  • When selecting a Faction to join, the pages are inconsistent with information given.
  • Player gets nonspecific player facing message after being kicked from group.
  • Player Not Notified to Why Company Name was Moderated
  • Old Group Members remain on the Map, if user leaves while outside of the Group’s Instance.

Darkness

  • Darkness Events do not play SFX upon destruction.
  • Darkness POI inflicting corruption from far range
  • Darkness event AIs may drop Coin on kill.
  • Darkness event music does not play when player moves from one darkness event to another before abandon event timer expires.
  • Moonlight flickering rapidly near Rattlevine Ridge
  • NVIDIA Min experiences hitching at the start of Darkness Events after a fresh client launch

Invasion

  • Siege equipment disapears for no reason during invasion
  • Brutes, Spriggans, Bears and Commanders can teleport around Claim Point during Invasion.
  • Standout Players Not Displaying Avatar or Name After Invasion
  • Player can sign up and join an ongoing Invasion after being afk kicked.
  • Placing an Inferno Trap during an invasion can sometimes cause the inventory to stutter while opening.
  • You can’t leave invasion via the game menu tab.

Player to Player Trading and Trading Post

  • Items that can be used but not equipped show when the can equip filter is selected in the trading post.
  • Player loses coin when they trade coin with a player who receives coin mid trade and they reach coin cap.
  • Letters and symbols can be entered into Price and Gear Score fields in Trading post filters UI.
  • The trading post perks section does not show accurate values for ability perks due to the new scaling values
  • Disconnecting during P2P trading causes items to disappear for some time.
  • Currency values inconsistently use a comma or period to indicate values less than 1 in p2p trading
  • Cancel button can be selected in trading post after purchasing an item
  • Trades do not work after a Transfer until the player relogs.
  • When only one trading post is selected, the count of orders for any trading post category is not shown.
  • The [LMB + Shift] shortcut cannot be used during the P2P Tradings.
  • Player cannot send coin to someone in another trade

Outpost Rush

  • Player sometimes Can’t Join Outpost Rush Queue
  • Forts the player is not close to in Outpost Rush are labeled at a distance.
  • Sometimes friendly Summons in Outpost Rush display a red nameplate.
  • Fast travel icons might show over the map in outpost rush.
  • Upgraded Command Post clips into fort walkways.
  • Powder Kegs are not auto-added to a quick slot after purchase at the Armory during Outpost Rush with the config enabling it.
  • Players who are queued for Outpost Rush before a server crash will remain in a bugged queue after rejoining the game.
  • Players can teleport through destroyed gates in Outpost Rush.
  • Explosive Turrets in Outpost Rush lack messaging that explains how to control them and can be killed while unclaimed.

War

  • Siege weapon blueprint in WAR displays Z axis when attempting to deploy
  • Moving players around in a party from the raid/army menu (L) can break the display of the group HUD in the top left.
  • Repeater Turrets in War and Outpost Rush have Model Inconsistencies with Removal Of Sights.
  • Ammo counter from attacker-side mounted turrets in War may persist on screen for entire play session.
  • Players can get confused in war when transitioning from attacking capture points to the gates.
  • Players will execute a light attack after exiting turret if exit and fire inputs occur on the same frame.
  • Hovering over an empty slot in War Board that was occupied by a Player shows that Player’s social window.
  • Teleporting out of an Instance into a Fort with an Active War or Invasion prevents teleport.
  • War Repeater Turrets Aim has a slight offset - Shots hit lower than center of reticle.
  • In War, Purchased Ammunition can Stack Past 500 if Purchased all at Once
  • Siege Supply Generators never pass 300 and do not stop generating resources.
  • Demoted/Kick Company Members can confirm Fortress defense building
  • Walking with Siege Weaponry blueprints may cause grass to flicker or disappear.
3 Likes
Beacon perk is nerfed
[Megathread] New World Update 1.6.0 Bug Reporting
.Server Transfer bug
C + Left Click stopped working for salvage
Quick Salvage not working since the patch
C left click stops working when salvaging large quantities of items
Issues with incosistent mob spawns in expeditions
Great Axe Charge ability bugged - super speed, no collision
Buffs/Debuffs icon not showing on HUD
How about a little respect and understanding for the dev team
Umbral Shards Not Awarded
Wyrd item bugged
Viridulon The Root Bound Spawnrate bugged?
Cull Alligator town board quests not completable
Salvage shortcut not working
Still can't craft Wyrd protective sets
Again Riposte BUG
Please help me, Quest items still in my inventory
Salvaging locked items
Sold something, Money isnt in my account
Reaper's Locust quest debugged please
[Quest Bug] Northeast of Eden
Music in the dungeons are not working since couple of patches
Bug: Rapier-Evade - No Speed Buff, but Allegro skilled
Quest "Polished to a Shine" not Working
Can't Salvage or drop Battles Embrace and Protective Ward Quest Items
Shade Walker Pants vanished from inventory
Stuck inside rock - Syleio Seko
Game crash when I open menu to put trophy in my house
In The Walls quest
PvP Bug Reducing Con to zero
What is this guys.....I AM DEAD AND CAN'T REVIVE AND GETTING KICKED FOR IT
I just lost my Major Loot Luck trophy after picking it up in my house
Severe Flickering Lights in Foggy Areas
Possible NPC voiceline bug
Game crashing everytime I load into invasions or OPR
Cannot connect Twitch account (Eternal pinwheel loading)
Continuous riposte bug
Put tents over tree stumps
Genesis bug dying behind rocks
[Megathread] New World Update 1.6.2 Bug Reporting
Cant craft Musician tier instruments
Store Company Crest Bundle purchace missing from inventory
Disappeared "Protective Wyrd Shoes"
Died in Open world PvP cant respawn and cant report bug ingame because im dead
Heavy Freeze Bugged
Achievements and titles not loaded
Can't Transfer Server To EU Central
Onyx runestone stopwatch glitched!
No Titles after Region Transfer
Healing tomb perk don't work well
Hatchet throw bugged
Quest giver npc not there
Sturgeon grilled fish plate vanished!
Healer stats show 0 goose eggs all the time
Feature abuse at dungeons last Bosses
ROGUE perk not working in PVP, works perfectly with target dummies
Titles are Empty
How to create M10 lobby without having them unlocked
[Megathread] New World Update 1.6.4 Bug Reporting
Position in queue - jumping etc
PTR Test Bug Atticus Delphi
Weapon swap is wrong by design
Salvaging fire staff reward orichalcum not ironwood
[Megathread] New World Update 1.6.3 Bug Reporting
Mobs followed me inside Reekwater town
Tempest Mutation Multiplier Timer
Faction influence bug
Unexpectedly lost connection to game server, transferring worlds
Key bindings bugged after flutes and lutes patch
Do not hear music when playing instruments and other ambient sounds after patch 1.6.4
Mut Dynasty Isabella Bug Interacting with Boss and Party
Character Creation Hair Visual Bug
Expertise bump from gypsum can go over 600
Is there any long term plan on how to get a bigger player base again?
Only able to play at 30fps (60fps/Uncapped freezing)
[Megathread] New World Update 1.6.1 Bug Reporting
Music Carrying over when entering Expedition
Petrifying scream has no cooldown when you get staggered
Cannot view inventory bug
House was Robbed!
Music Prompt stays on the screen in OPR. Pls solve this asap
Old amulet should be legendary instead purple and cant slotted gems
50 INT perk does not work
EF War in Abaton canceled before it started
Map bug jumping inside wall
Thwarting strikes no worky with elemental gem
[Megathread] New World Update 1.6.5 Bug Reporting
Plans of the pestilent BUG figured out kinda
Type in Fortifying Whirlwind
Barnacles & Blackpowder M10 no Neireid
Weapon swap bug when knocked down
I have no sound on the PTR
Sunk into rock near Fenton Hamlet
Achievements are bugged even more now!
Cannot Slot Gems in Jewelry (bought)
Summer Medleyfaire Shop: Spelling Error
Rested Tannin Inventory Obsolete?
Emote has no sound
My character is gone?
Game Crashes When Joining OPR
DO NOT abandon your house right now
Cutting trees bug
Smelter Boots Disappeared
Graphical loading not always working correctly
PTR - Inivisible quest giver
Why does my position in que constantly jump?
Dead with no respawn
Race for the box bugged
Pauldroned Fears' Breastplate Visual Bug
Music bug (im sorry i mean feature)
Chat is very slow
Defiled bow of the ranger Refreshing Move perk not working
Can’t craft Strengthened Battle’s Embrace Gear STILL
Salvaging ratio of old refinement items stack is not 1:1
Problema com áudio do jogo fica desativando o microfone não da para falar!
Login Screens Have No Music Now
Inconsistent ping issue
BUG? Can other people see reputation bonus? (mines blank) See screen shots
Instanced War Weapon Swap Bug
Genesis M10 bug
Buff icons bug is back
Berserk skill bug
Temptest BlackGuard Sword not dropping
Titles still Missing/Skills Grandmaster Tracking
Crashing in Wars
Audio partially missing on PTR and only PTR
Asmodeum cooldown broken, and work around not working
Fortune's Favour buff refresh bug
I can't fishing anymore
Storage Access Bug
Fishing Bug is this new?
Critical Javelin bug
Well I'm Dead and can respaw
Buffs not showing up
600gs OLD Amulet still EPIC
When i start the game, it defaults on US instead on EU my server, plus when it enters the Eu, it doesn't find my character and tells me to create new character before skipping default cinematic to go back to find my character
Dead on the Ground
Trade post not listing items?
Fishing Bug / Weaver's Fen
Visual bug that keeps me away from my corn -(
Cannot Progress The Heart of the Tempest
Tree trunk uses wrong object id after chopping animation ends
Voice Chat audio doesn't work or use different speaker
Quick salaving salvaged locked items
US E. Coast PTR Heartforge Guardian Boss
Berserker bug is back
Unable to craft virtuso upright bass
Paths unseen Defend against the Marooned Pirates bug
Abaton Server Crash - War in Cutlass Keys disappeared
Reekwater Stabilize PvP mission lagging game
Sold some pieces didnt get my gold
Bug Report: Reaper's Locus (Expedition) Quest
Still haven't received my right Azoth Staff
Still have a bugged item claim window 3-4 months later. LOL
Keen speed perk and accelerate flamethrower perk cant stack
How much longer are we going to endure this? with the big update will you finally fix it? or you don't give a shit about homeowners in your game?
Can not enter any dungeon with group, manually or via group finder. BUG
My Trophy Get stuck
Main Quest didn't complete when finished The Depths expedition
100 vs 100 OPR in Abaton PauseChamp
Bow/Musket passives not working or activating
[EXPLOIT/BUG] - Dungeon boss - I take no damage in fights
Rainbow texture - Crash
Boss not spawning for msq
In Game support not working when dead
Legendary refining cooldowns are bugged
Event Food Stacking
Mutated Depths Bugged
Achievements: Missions -> PvE Skill Based (Not counting)
Call of the Ancients Expert Level Bug
How can I discard these items and complete quest?
Void Blade Ability BS
Trade Shop Can Equip Broken. Just leveled to 55
No music in the main menu and in dungeons
PTR Main Story Bug Strength of a Soul
Max Coin Limit Issue
PTR Crashing repeatedly
Group Finder is Bugged. Cant create/Join a lobby
Fast Travel Bug Still not fixed
Character stuck in house
Phoenix Screen has no color
Fortify and empower not working about my health bar
Tempest hearts didnt progress
Malachite Gem - Ice Storm Bug
OPR respawn bug still here!
Weapon Switch Display
Fell though a rock
Can't upgrade Sagacious Hat
*BUG*? Fabricated a green tower shield
Buffs & Debuffs not showing above health bar
Known bug, all my achievements and titles have disappeared. Please restore them
PTR Brimstone Under siege Quest
Items missing from inventory after purchase from Trading Post
[Megathread] New World Update 1.6.6 Bug Reporting
Haste bug after u roll or change weapon
Died in war couldnt respawn when i relogged i got queue :)
Unable to split Vials of Suspended Azoth
Dodge and weave (haste after dodge with bow) still bugged
PTR: Skins from seasonal event not showing up
Group Finder Still Bugged MAJOR PROBLEM
Gem slot fail bug
Fast Travel Fails
Ground Textures missing in Great Cleave
Cannot Change or Remove Dyes on Gear
Group Finder Bug Cant Create or Join LObby
Missing reward from activites
Azoth staff quest items still in inventory
Taxidermy stuck behind fireplace - housing bug
Mobs not spawning on Tempest
Lag Detected In any instanced content
Mob Spawn Delays In Expeditions
Just look at the screenshot... too much to describe
PTR Storage Error
Games Completely Frozen on launch
Splitting Grenade often drops in front of you - instead of launching
Character transfer failed, now on CD
Faction quest in reekwater just wasn't well thought out
Am not able to craft Virturoso Drums
Gear grey with testing! on it?
Dye for Gear is not applying when confirming your color you want and also some gear I sold hasnt showed in my gold count
Mourningdale War was not Rescheduled as supposed to be
New World home screen won't load
Unable To Salvage Lock Shrouded Intent Crafted Gear
Gate of Edengrove
Blunderbuss epic quest bugged
Every Legendary material craft has given 1 bonus since the Patch to fix the trophy bug
Teleporting taking over 5 mins
Supply Crate in WF not lootable
Water or ground being seethrough
Dryad_Siren "Nereid"
Damage cut in half and 2x damage received intermittently
Bridge at Fisherman's Hovel is not lined up properly
Triumphant Return Quest Search for survivors broken
Game Crashing while OBS open Or discord stream open
Queue Timer Bug
Pylon on ice gaunlet not working
PVP Track Bug/Logic Issue
Reclaim: Scratchrock Burrow
"can equip" function not working in trade post
Sack of Lost Coins not always being rewarded
Crafting orichalcum ice gauntlet bugged to common!
Login servers currently down?
Game Crashed while Alt-Tabbing in War Load Screen
PTR Character locking out NA East Transfer
Cant access storage shed in OPR to deposit resources
I cant see any buffs, except for food
OPR bugged Allies turning red and blue you cant see who is your ally and enemy
Chisels being removed even though we still need them
Stuck in loading screen after death in Open World
Housing Points Not Updating
Region transfer didn't worked
Character stuck in Sticky Bomb mode
Music ui bug back
Lazarus Named Ancients not counting as Named Ancients
Money back after spending
Lazarus last Boss kick scam
Anyone else face this lobby bug since the login errors we had the other day?
Mutation Unlocks Still Bugged
Havent been able to login all day
Phase through rocks in brightwood
Head's Or tails quest still bugged wont complete
Server transfer error
Killed by dot on Arenas and cant ress
Window bug cannot escape window mode
Encumbered ! can any one explain why this its happening?
Reekwater > Burden of Atonement
Quest > Reekwater > Paths Unseen
Item disapeared
Alligator spawning in rock in Rothoard cave in Cutlass Keys
Unable to craft diamond gypsum and got fewer gypsum
July update - What Works?
Tents In Monarchs
My Last Two Houses are Gone!
No ingame sound only voices of nps's
Azoth is not recognize by game
Infinite ACTIVE Riposte Loop? Invincible?