Lag detected - cant move

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Xenon2
  • What server/world did you experience your issue on: Neitum
  • Describe the issue you are experiencing: Lag detected after every step that I take.
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: I can not play it keeps showing lag detected
  • (if a bug) Were you able to recover from the issue: No I have tried updating the computer going in and verifying the integrity of the game files multiple times, restarting and everything that I have found from the forums. I uninstalled the game and reinstalled it also.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced:

Looks like I have nearly the same problem. I can even see other players next to me, seems there are stuck, but it’s probably just my server session.

Could you find some new information?

@RuthlessRiah had this issue too yesterday, it was brief but it seemed when i was only using specific weapons i.e. sword/shield and a bow. really weird and annoying, almost got wrecked by a wolf from it lol

  • What is your character name in New World: TTVChewiee77TTV
  • What server/world did you experience your issue on: Caer Sidi
  • Describe the issue you are experiencing: Lag Detected followed by a crash followed with the disaster of a queue that exists with 0 Grace Period
  • Is this a bug or an exploit: This is a Bug, massive one, annoying as hell
  • (if a bug) How did the issue effect your gameplay: I have in total lost a lot of hours of gaming New World, and viewers on twitch
  • (if a bug) Were you able to recover from the issue: No, I am on my last resort here… I ain’t even sure if this is the issue. Look so I randomly at times get “Lag Detected” game freezes, I can’t walk or do anything. After 1.5 minutes or so it kicks me into the queue or main screen at times. So far I’ve tried it all, Reinstall game, Verify game cache, Restart modem, Reset Router, Direct plug to CPE.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced:

Well simply change the time so it’s off from regular time, aka not swapping timezone but adding or removing 3 minutes on the clock should cause the issue. I am betting your servers pings the Local Computer to see if there’s any difference in time and this causes the issue that “Lag Detected”. Since there’s no… Actual lag it causes a crash and you’re back in queue. Please, get a grace period at the bare minimum.

Regards
Chewiee77

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.