Lag Detected followed by Stuck Character "Time since last response:" until disconnect

New comers: PLEASE read this original post until at LEAST the start of my experience. There is a lot of useful information here that may result in fixes for people, as well as the process you must go through to provide logs to Customer Service who will forward it to Developers.

Update: The patch that restarted servers on 10/6 relieved the issue for most of the Category 1 (described below) users. There was no where in the patch notes that described this issue has having been FIXED. This indicates to us that server restarts will force the character data to be resynchronized with the servers, but it equally indicates that this will continue to happen to players throughout any cycle the server goes without a restart. This thread will continue to hold the same workarounds for new Category 2 users. If you find yourself in Category 1, please let us know with a new reply to this thread but know there is currently not a fix for this issue. Until the devs actually solve what’s causing the problem, the only way to be free’d with Category 1 is to have the server restarted.

Also please reply if any of these possible workarounds worked for you, or if they did not.

We have 2 categories of people taking part on this thread and they are as follows:

It has been brought to my attention with VPN usage that you want to select “Torrent VPN solution” as an option if one is available.

FOR CATEGORY 2 USERS: More detailed instructions in regards to possible audio related fixes are as follows:

Instructions to report logs to Customer Service who will forward it to Developers, read carefully.

If you are having trouble finding your folder, press Windows Key + S to search for
%AppData% and then open that folder. You may need to go back one folder from the one it puts you into to find Local.

The most important logs that are being asked for are:
If you can pin point it, the log that STARTED the Lag Detected Issue
And 1 log that came after it where the issue was still occurring.

If one of your logs is too long, split it into 2 pastebins.

PLEASE BE SURE TO MESSAGE THESE LOGS TO @Fostus (Fostus seems to work in the NA evening/late night hours so just be patient while you wait for them to start their shift again) YOU MUST WAIT TO BE WHITELISTED. SO AGAIN, REPLY TO THEIR POST REQUESTING WHITELIST, BE PATIENT, AND WAIT FOR THEM TO CONFIRM YOU’VE BEEN WHITELISTED BEFORE ATTEMPTING TO MESSAGE THEM

==========================================================================

Here is my story that began this thread:

  • Character name : Day0fJustice (the o is a zero) on Frislandia East Coast
  • Windows 10, i9-9900k, 32gb RAM, 1TB SSD, RTX 2070 Super, ping to East Coast Server “Frislandia” is about 60ms on a wired connection.
  • Lag Detected for first disconnect, following disconnects do not display Lag Detected, but FPS counter shows “Time since last response:” with a count up until a disconnect at inconsistent times.

I played for ~15 hours yesterday (9/28), and then 4 or 5 hours in today (9/29) and I received a “Lag Detected” message on my screen while in town, I was disconnected. After waiting through a 600 player que, I reconnected but was unable to move my character with no error displayed on screen. I have my FPS counter enabled which shows “Time since last response:” and the number next to it climbs until I disconnect. Something to note: I was able to use chat, and other players were able to respond to me. I tried to “unstuck” myself, which went through the animation with it just fizzling out after trying. The first time, I disconnected after about 90 seconds.

I then went through the network troubleshooting steps (and then some) to try and resolve the issue. I verified my game files which found no errors, I restarted my modem and router, I opened my ports on my router, I changed my DNS server to googles DNS, I disabled my windows firewall, my Windows OS is up to date, my internet is free of other devices, and windows clock is sync’d. I then embarked on the treacherous 1100 player que, hoping that this cocktail of solutions would at least get me going so I could figure out which one was actual the problem. None of these solutions produced results for me. I was still stuck in the same place. I typed to some people to ask for help, tried to unstuck, also tried to teleport to the inn through the in game menu (I am unable to interact with the game map, I can pull it up, but territories are neutral and taking any actions don’t follow through) when I teleported to an inn, I hit a loading screen, still with the same “Time since last response:” continuing to climb. I reappeared back where I was, in the same town, and then disconnected after about 6 minutes.

I then reinstalled my game, re-entered the 1600 que, got into the game, and still the same issue. This time however, I was able to stay connected for nearly 30 minutes before I just alt+f4d, defeated. But, I decided, I will try and make a character on a new server and see if the issue happens there. Sure enough, I am able to make a new character on a server, with no issues whatsoever. This narrows down the culprit of the issue. It is not MY computer causing the issue, it is something related to my character on the server I was playing on. I don’t know if the server is somehow refusing input from my character commands, if I am super hard stuck in the ground for some reason, or what is going on, but I am confident that if it was a network related issue with my computer, or game file integrity, I would not be able to make a new character on a different server.

Please for the love of god, help me.

-A level 20 who just wants to play the game on his night off.
-Justice!
gamerip|690x388

Edit: I have already submitted an in game feedback ticket.
Edit 2: My game now every time displays “Lag Detected” as well. As you can see in my original screenshot this was not displayed before. Probably means nothing but thought I’d mention it.

Edit 3: It is now OVER 24 hours since my character was stuck and a ticket submitted in game. 17 Hours since this thread was created and STILL not a peep from a dev on ANY thread related to “Lag Detected” other than one instance where the dev suggested to verify game files, because the player didn’t specify much.

Any thread on this forum related to “Lag Detected” where the reporter is being descriptive and thoroughly explaining the steps they took are being completely ignored. Seriously anyone who sees this needs to continue to bump the hell out of it because this is a major issue that is affecting more players than we’re seeing. A lot of players, have no clue this site exists, some are having the same issue but failing to articulate it, and then there’s the other regions that I’m not going through the effort to translate. This issue needs to be seen by devs, and they need to give us some course of action.

Bump.This.Up.Please.

Edit 4: I spoke with AmazonGames support and they had me delete my character and they restored it to see if that would get around my issue, I just logged in and I am still stuck.

Edit 5: Well over 48 hours since issue has occurred. Still no resolution.

Edit 6: Send your logs as shown at the top of this post to @Fostus

Personal Update: Still stuck, 6 days of a frozen character, unable to move whatsoever. This thread will NOT die until a solution or a fix is employed by the devs to the problem. Even if a restart happens and temproarily fixes it for us, the thread will live on until no new users are experiencing the issue.

Big thanks to everyone who has helped get the ball rolling on finding a solution to our issue. @HugoStiggs in particular did a lot of work to acquire data to provide to the Devs to see who and where this issue is occurring.

48 Likes

Exactly the same problem as me. did a live chat and it was absolutely no help. i have a feeling we wont be able to play till next server maintenance.

7 Likes

Live chat also told me “submit an in game ticket” and then disconnected from the chat lmao. Why are they even there if they can’t support at all?

6 Likes

i have no idea. how hard it is it to just move our characters?

5 Likes

I have the same problem got Lag detected → disconect and after reconect i cant move or do anything …
Only the chat works … Unstuck does nothing and port to inn makes 3min loading screen and then iam still there where i was but invisible and unable to move …
Already did everything (Verified files , restarted router , reinstall the game etc… )
Any news ?

1 Like

Same issue here with lag detected. Sometimes it lasts a few minutes before i disconnect again. But usually it happens right after i get ingame.

2 Likes

Can a Dev respond to this already? I have submitted an in game ticket, spoke with your amazongames support, and have been stuck for nearly 24 hours at this point after doing every single potential fix related to this issue. When this issue happened to players in the beta, they had to be fixed by a dev, and for them the issue was resolved within 5 hours.

Why are the devs completely ignoring everyone with Lag Detected?

4 Likes

Yeah the game is unplayable with these queues…waiting 2h to get in…play for 5min then “Lag detected” and straight back into queue.

I’ve allso tried every fix know to man without a sollution, now i’m trying to run the game through ExitLag to see if that helps, if we don’t get a response soon i’m out…

2 Likes

But my company members don’t have this issue…when they get in they can stay on for as long as they like…it’s just frustrating right now =)

1 Like

I cant even play for 5 minutes, the second I get logged in I get lag detected. I have been stuck in the same spot for nearly 24 hours.

Let me know if you have any luck with ExitLag

5 Likes

I am also having this issue as well I went through the fixes as well nothing has worked for me. I just want this fixed cause i do not have the mental fortitude to make a new character due to a issue i have no control over.

2 Likes

Same issue for me, but only happens when the server is full (has a queue).
Makes the game unplayable since you are forced in a queue every time you dc, which is stupid.

2 Likes

Nice i just waited 3 hours to figure out that iam still stuck after logging in …
WE WANT SOME FEEDBACK from devs already wrote 2 tickets with no response

2 Likes

So update on my issue i logged in again after staying away and its working again. everyone else who is having this problem i wish u luck and hope yours works soon as well.

3 Likes

Thank you for this update, I am in a que of 500 hoping to see my issue is resolved as well.

Out of curiosity, did you submit an in game Feedback ticket when the issue happened?

Let me know If this works I’m coming up on 24 hours not being able to move

1 Like

Update from me, still not fixed.

Can the devs please stop ignoring the issue? I spent a lot of time putting the thread together in the format that was requested by the devs and included every single step and motion I took to try and resolve it myself. What is the point of this forum if the threads are just being swept under the rug?

7 Likes

Same for me !!!

  • Disconnect after “lag detected” since yesterday 18h
  • Enable to move after relog, disconnetc after few minutes

etc

please fix it !!

1 Like

Same thing has happened to me. Got booted after “Lag detected”. Whenever I get through the queue now i can’t move and everyone is frozen. I can still chat with players and access menus. But not much else. If i recall to the inn it loads for some time before i get back to my original position with a message about server error and reconnection.

3 Likes

exactly same problem

1 Like