Lag Detected - Unplayable

So every time I fast travel or traverse through certain areas on foot I get stuck with Lag Detected, have to log out, wait for character despawn (about 1-2 mins) then log back in. It happens in the same areas or randomly or every time I fast travel and get to the new place. Sometimes I’m stuck for 30 seconds, sometimes I’m stuck for 4-5 minutes.

So I don’t know where to turn, I have tried everything from port forwarding to completely reinstalling the game. Now, here’s the weird thing. I have been pulling up my player log every time it happens.

<2022-12-28 14:30:42.260>: [Info]: [WARNING] FishingComponent: Fishing: TransitionFishingState invalid transition from FishingUnequipped to FishingEnded
<2022-12-28 14:30:42.263>: [Info]: [WARNING] FishingComponent: Fishing: TransitionFishingState invalid transition from FishingUnequipped to FishingEnded
<2022-12-28 14:30:42.266>: [Info]: [WARNING] FishingComponent: Fishing: TransitionFishingState invalid transition from FishingUnequipped to FishingEnded
<2022-12-28 14:30:42.269>: [Info]: [WARNING] FishingComponent: Fishing: TransitionFishingState invalid transition from FishingUnequipped to FishingEnded
<2022-12-28 14:30:42.273>: [Info]: [WARNING] FishingComponent: Fishing: TransitionFishingState invalid transition from FishingUnequipped to FishingEnded
<2022-12-28 14:30:42.277>: [Info]: [WARNING] FishingComponent: Fishing: TransitionFishingState invalid transition from FishingUnequipped to FishingEnded
<2022-12-28 14:30:42.281>: [Info]: [WARNING] FishingComponent: Fishing: TransitionFishingState invalid transition from FishingUnequipped to FishingEnded

I get hundreds of lines of that… I don’t know what the hell is going on, but that’s not right lol. I’m not even near water.

Any help would be appreciated.

Hello @sykomf,

Hope you are doing well.

Since you already have tried the possible troubleshooting and it did not help, so I request you to please contact us via our live support channel so we can investigate your issue:

Be sure to have your game logs ready in case they ask for them.

If asked kindly provide the latest 3 logs from: Users\AppData\Local\AGS\New World\LogBackups

Along with DxDiag report https://support.microsoft.com/en-us/windows/open-and-run-dxdiag-exe-dad7792c-2ad5-f6cd-5a37-bf92228dfd85:

  • Go to Windows Start search bar and type dxdiag.
  • Click on dxdiag.exe.
  • When green progress bar goes away, select Save All Information and save the file to their desktop.

I hope this helps.

See you very soon in Aeternum :mage:t2: :magic_wand:

I notice I have the same thing, were you able to fix the “lag detect” issue?

No. Lol. And I have tried every method known to man, including chatting with support and submitting tickets multiple times. Nobody has asked for my logs or screenshots. Seems to me they just have bad network optimization and unless you have a better connection, you’re SOL

1 Like

I also have a ton of those fishing error messages in my logs.

Yeah, there’s the repeating fishing line, and one other line I can’t remember off the top of my head when it happens sometimes. It seems to me that this is extremely low on their priority list, and/or they have no idea what to do about it. Maybe (copium) One of the upcoming patches will help but I doubt it. I have been through their entire list of possible fixes and solutions to no avail. And like I said, not one technical support representative has asked me for DX logs, in game logs or anything of the sort. So I don’t even know who to contact for help anymore. I’m just not going to play the game.