Lag detection(in certain locations) | SOME PEOPLE CANT PLAY GAME BECAUSE OF BUGS IN THIS TOPIC

This screenshot is for historical purposes. I am going to close the game and return tomorrow. I suspect this inventory would have changed and if so, I will screenshot that as well.

1 Like

@Developer can you have an answer?

This screenshot is after I close the game and open several hours later. I am magically back in Reekwater with my old inventory.
Notice the difference. I haven’t actually done anything but my inventory changed.

1 Like

I also caught such a bug… after using the teleport, I got the lag detected… I quit the game, went back in, managed to use recall to inn, like the bug disappeared, then after a while I went into the game and stood on the teleport where I caught the bug for 4 days already. All progress is completely rolled back. I don’t see the point of playing

another screen shot documenting activity. I no longer can fast travel anywhere. I did manage to get some expertise but I suspect it will be gone when I log in tomorrow. Going to give the game a break. RIP war tonight.

So I turned on the game to see if my character’s progress rolled back and it did. Yesterday as I managed do get unstuck from this position I’ve shown on my first post I collected some fraction points to buy Lazarus orb and then i crafted 2 Lazarus orbs myself, as I logged into the game i saw this:

I am right where i was before creating this post. @Developer, @Community-Team could u give us some information if you are working on this or not?

1 Like

I am backing up my local steam files and preparing to uninstall/reinstall to see if anything changes.

uninstalled and installed and does not go the same

I just completed my reinstall, launched game and right bag to lagville in Reekwater. RIP. I am now thinking about checking my unused second character on a totally different server. Hate to waste it like this, but I really just want to play the game.

For the record. The problem is not simply lag. The game is broken in several ways illustrated by this one screenshot. It is telling me that I can’t fast travel to Windsward because I haven’t visited. However, I have 2 quests ready to be turned in there and my inn is located there. When I try to walk to Windsward, I am lagged out and can’t approach.
Another problem. When I log out of the game, any activity during that session is erased and returned back to the Reekwater status. My inventory is returned to that point and I am floating in Reekwater. I wanted to remove all of my sell/buy orders from the trade post, but they are returned after logging out. This is concerning, because sales during my offline time also appear to be lost. So now I can’t save my inventory or any gold made during my absence.

if you can unlock it, kill yourself immediately. it seems to me that it worked but I’m not sure

as not said i returned to where I was

I wasn’t able to kill myself immediately or at all actually. I did do an “unstuck” and it magically placed me in an entire different part of the map.

Once there I let a mob kill me. I am still not able to fast travel to certain places. So not sure if anything has changed, but still hopeful.

After last update, I am now able to travel to both Windsward and Reekwater. Trying to assess my losses from trading post etc. now.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.