Launch ERROR Code: 10011

Oh right, damn :frowning:

Bump

Bump @admins

Added more info.

Any help would be great.

Bump still have no updates on this error.

I have been getting the same error along with error 25… I cannot get out of steam it just times out with these errors. I assume it’s on my end but I don’t know where to start… any ideas…? I have reinstalled, did all the anti-cheat suggestions, drivers and windows updates are current… any other game I launch works fine.

I have also done every single thing I can search for on youtube.

I am guessing it has to do with a corrupt ram, that is the last thing I am yet to “check”

I have done all the anti-cheat, windows corruption, windows updates, everything i can think of

Not sure what changed but when I got in from work just a few minutes ago, I hit play and it took me to the seizure warning screen… so… lol

having the same issue… sometimes it’s error 25, sometimes 10011… i can play on a different computer but not my gaming laptop :stuck_out_tongue:

i’ve tried all the anti-cheat, everything is up-to-date, etc…

any tips welcome!

1 Like

Same issue here. Wtf :frowning: yesterday everything worked fine.

1 Like

Hello Adventurers,

Im sorry for the issue you have. Please try the following. Close and relaunch the Steam client. Then go to Steam Support :: Verify Integrity of Game Files in order to Verify Integrity of Game Files. Then wait for 15 minutes and try to go back to the game. If you are able to, please try joining a lower population server, and let us know if the issue happens on a different server and world by completing the following template: When posting for help if will help in troubleshooting if you can be sure to include:

  • System Information (OS, Processor, RAM, HDD Space, Graphics card, etc.
  • Any Error messages you are getting.
  • What is happening?
  • Where are you in the process when you run into the trouble? (e.g. When I leave tutorial and enter the world)

Just a reminder: The current minimum PC requirements for New World are:

  • OS : Windows® 10 64-bit
  • Processor : Intel® Core™ i7-2600K / AMD Ryzen 5 1400
  • Memory : 16 GB RAM
  • Graphics : NVIDIA® GeForce® GTX 970 / AMD Radeon R9 390X or better
  • DirectX : Version 12
  • Network : Broadband Internet connection
  • Storage : 35 GB available spaceAdditional Notes: Internet connection required to play, offers in-game purchases

If your PC does not meet minimum requirements you may encounter technical issues such as crashes.

Also you can check Launch Error - Product Information not found and make sure Look for the game directory, and then select the subfolder “EasyAntiCheat.” Click EasyAntiCheat_Setup.exe to run the installer, and relaunch the game when complete.

Thank you so much for your patience during this launch time.

Hello everyones, I’m not creating a new post as the issue is listed here.
I’m facing the same problem since 4 days… most of the time error 10011, sometimes 25, sometimes 29… I think I’ve tried anything except reinstalling Windows or change the computer. But hey, I don’t want to focus my whole life and computer around New World working. So if the issue is to reinstall Windows, just know I’m not only using my computer only for gaming, I’ve got work and many important data to it, and when I see to some post the solution is to reinstall, not it is not. So don’t hijack my machine.

@Standor and customer service, I think you’ve got huge problems using this EAC with your game. Chose something else. This one brings more problems than goods to many games, some readings I had without any solutions for months, some players still locked today. The documentation and troubleshooting is poor and any error messages is not detailed at all. Support do not reply from them since 4 days. Should be called EasyHavingShit.

Anyway, last open beta play was fantastic, no problems at all, everything was just perfect.
Using Windows 11 x64 with an external RTX2060 GC through thunderbolt on a Dell laptop with i7 processor from 6th generation and 32Gb DDR.

Steam is saying I played for more than 4 hours, but it is not true, it was my time trying to make the game launch and facing the EAC errors!

I think I’ve tried everything:

  • Reinstall drivers and directx v12
  • Windows is updated to the latest
  • Repaired / uninstalled / reinstalled dozens of time EAC from New World folder
  • Checked all windows services, checking the service runs correctly when running the game
  • Having no AV, just Defender and Windows Firewall, but in case, I tried multiple time to temporaly deactivate it
  • Verified files and Reinstalled whole game a second time
  • Verified and Reinstalled all Microsoft VC Redist packages
  • Made a clean boot (boot without any services and startup programs except the important Windows ones) to get rid of some softwares like Razer and other stuff, like explained in many discussions over the web
  • Cleaned all my temps windows folders
  • Removed all my games (all, simply), even cleaned my precedent NW beta test folders, in case it create conflict
  • Ran Malwarebytes free anti-rootkit scanner and cleaned all threats
  • Check EAC logs in User data without find anything more that could explain what’s happening
  • Many reboots
  • Probably more things

From some reading, the error 10011 is ran when game or EAC try to store a file in the system and wasn’t able to do it for more than 20 seconds. But ? What’s preventing EAC for doing such thing? No indications, no explicit details.

So what to do now, EAC support not replying, frustrated as ever to have paid the Deluxe version of the game and being stuck like that. I never had any problem of that kind in any games and even I’m use to computer things and programming, this is just insanity. Do I have to go on the streets with a sign saying to let me in?

Thanks anyway for any further help…

Update: I finally decided to make a backup of my existing data and reinstall Windows 11 x64 fresh.
Guess what? Still having error code 10011 / 29. It’s totally fresh, just nvidia drivers and my thunderbolt external GC connected, nothing more. I even disconnected my external GPU to use the internal dedicated nvidia card, no changes…

I’ll give a try with Windows 10, once installed, deactivate Windows update and install the minimum drivers I can and come back later.

So my son in law went into Windows defender and turned this option off and I have had no issues at since… he pinned it to my bar so I could turn it on when I stopped playing.

He also tried a couple of other steam games with easy anti cheat and got the same errors we have been having. He said he thought Windows Defender was looking at easy Anti Cheat as malware.

This has worked for me, hope it helps someone else. He told me to turn it back on if I went internet browsing.

Lucky for you.
I’ve did that before, tried again same thing on my new fresh Windows install with no changes at all.

Hate to hear that… I was just posting it hoping it would work for others. It’s a stupid kind of frustrating…

1 Like

Bump, I am getting the same error, this is ridiculous. We are customers who paid money for a product that we cannot use. PLEASE HELP US AMAZON. Come on this is unacceptable and UNFAIR!

well i had the same issue and i found out why.

When i was trying to start New World and i had my streaming program running the game either was crushing and no Error ID was shown OR i got an 10011 error from Easy Anti-Cheat.
The streaming program i am using is GameCaster.
The solution for me was simple , first i am starting New World then anything else and i had no new errors.

To be completely clear , i have done every possible step i could for this error from programming perspective (redownloaded the whole game / Steam client / Verifying files etc etc etc) .

And the solution … at least for me was that simple …

I finally get it out and hope my review will help some here. It is intended I reply to @Mprizolakias as his description looks like the same behavior as me.

We know that 10011 (or 25 - 29) errors can happen for multiple reasons (bad EAC installation, service not running, etc…) but one of the most important thing about the 10011 specifically I found on some places is it is raised when writing a file (while launching the game) to the drive takes more than 20 seconds. In my case I tried everything if you see above with no luck, even reinstalling Windows 11 completely and at the end Windows 10.

And I had a successful launch of the game!

After my playing session, I browse the web, did many other things, and then tried to re-run the game and … pof … error 10011. I have to reboot the computer, clean any running services or software in the taskbar to be able to run the game again without this error.

That mean:

  1. My computer is slow… (even if I reach the minimum specs)
  2. … and while using other softwares that consume resources, my computer is not quick enough to run the game and write this (these?) files to my drive before reaching the end of these 20 seconds, then raise this error

That’s pretty vicious. And guess what? More than week now and still no answer from EAC support. We can die in hell before they reply.

Whatever, it works now, hope that helps few.

hey mate , thanks for the answer.
Well i found a solution for my self , deleted the game caster completely .
With OBS Studio game starts very well and no crash.
If this problem will appear again i will replay here ofc.

Well my computer is as follows :
Cpu ==> AMD Ryzen 7 3700x ,
RAM ==> 32gbram ddr4 ,
GPU ==> rtx2070
Disks ==> nvme-m2 western digital black + SSD Samsung 860evo (new world installed here)
Usually i am playing on very high , but when i am streaming i am using just High .

Problem is solved when i do too a full restart and start nothing else than new world after i login to windows 11.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.