Launch Error Failed to Start the game (2)

I was playing fine all day yesterday. Today I cannot get past this message. I have re-verified the files, restarted my computer multiple times. I have turned off windows anti-virus. I have uninstalled and reinstalled the game and I still get the error message.

Hello there,

Sorry to hear about this.
Can we have an image of the error?
There have some steps that fix similar messages, like making sure Easyanticheat is up to date, running on the background, turning off other software (like RGB controlers) and updating everything from windows, graphics drives to Steam.
Please try these steps, and if it doesnt help, no worries, we will file a report.

Have Steam perform an integrity check on the game files, you can lear how to do that here:
(Steam Support :: Verify Integrity of Game Files)

Make sure Windows and graphics card are up to date.
Update Windows: (Update Windows)

Remeber Easy Anticheat must be activated and run alongside New World, make sure you have it installed and running.

Verify system requirements as well, you can check them here: (New World System Requirements - Support | Amazon Games)

Try deleting the appdata folders for the game it can be found in the following locations:
C:\Users\AppData\Roaming\AGS
C:\Users\AppData\Local\AGS
the shortcut to your folder is %appdata%

After that, basic troubleshooting must be performed.
Check out our page (New World - Support | Amazon Games)

Let me know how it goes.

Cheers!

Ok, deleted the appdata folders, still wont launch
All drivers are up to date and files have been verified twice now including reinstalling the game. Still unable to log in.

I see.

If non of the above work and you perform all of the troubleshooting, no worries, just send logs.

Logs can be obtained by following these steps:
Instructions for generating a DXdiag: (Open and run DxDiag.exe (Open and run DxDiag.exe))
Instructions for finding the in-game logs:

  1. Press Windows+R on the keyboard, type %appdata% and press enter.
  2. Open the most recent file from this folder: /AppData/local/AGS/LogBackups.
  3. Paste the contents of the file into your message. Send a pastebin of your logs to me via PM.

1- Submit error at \Program Files (x86)\Steam\steamapps\common\New World Alpha\CrashUploaderLog.txt

2- Send a pastebin of your logs to me via PM. It will be the most recent file under :grinning_face_with_smiling_eyes:/Users//AppData/local/AGS\LogBackups.“
This info will help understand what is going on.

Cheers!

I’ve tried to send you a PM, it says you are not accepting them at this time.

I still am getting the same error when trying to log in. Short of reinstalling windows I am at a loss.

Same “Launch Error” error message:

I don’t know if it helps any, but my system was doing fine until Windows 10 updated with these two files:

  • 2022-01 Cumulative Update for Windows 10 Version 20H2 for x64-based Systems (KB5009543)
  • 2022-01 Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 20H2 for x64 (KB5008876)

I did a rollback yesterday to uninstall them and was able to get the game working again. This morning, windows updated me again (forgot to turn off automatic updates), but now even rolling them back I can’t get the game to launch.

Its been very frustrating.

I have verified the files, rebooted the computer, etc. = several times now.

Hello @Rohne,

i’m sorry you have an issue when its giving you error starting the game.

Upon checking I found a post with similar issue with a possible solution I would request you to try the troubleshooting steps mentioned in this and let me know if it resolved your issue.

If the issue still persists kindly reply back to this post so we can further troubleshoot it.

i hope this information helps!

Cheers.

This did not resolve my issue.

hello @Rohne,

I’m sorry the troubleshooting steps mentioned in the post did not resolve your issue.

In this case we have to create a ticket for our DEV team to look into this.

KIndly contact our live support and provide all the necessary information for them to do this.

Once this is done ping here with your case ID for future reference for your issue.

I hope this information helps!

Cheers.

I tried, but Support booted me out of the website while I was typing. I was near the end, so I hope if got submitted.

EDIT: since I’m not sure what’s going on, I filed a ticket with EAC (EasyCheat) too. I hope someone can figure out this issue.

well windows 10 20h2 is an old build in win10 and there is a newer version from november version 21h2 and this might be the issue since your system isnt fully updated.

Thanks for the suggestion. I looked again at the Windows Update. The two that were automatically installed were above the small note about updating to 21h2. So I did the manual install on 21h2. Rebooted the computer. Logged into Steam. But I still get the same “Launch Error” message. Anyone else have ideas?

Hello, @Rohne!

Sorry to hear game’s not starting due to this Launch Error and yes I have a different idea, let’s go ahead and try it out.

  1. Let’s make sure Windows is updated.

  2. Go to control panel> Programs and feature> Choose Microsoft Visual C++ Redistributable that has the latest installation date > Repair and done.

If you are missing this file, please download it directly from Microsoft here: Latest supported Visual C++ Redistributable downloads | Microsoft Docs.

*Note: Please ensure that you are downloading the correct version of the files for your system (either x64 or x86), you can confirm which version you will need based on the version of Windows you are running.

If this fix doesn’t help, feel free to Contact Customer Support as suggested previously or if you get news from the EAC Support Team regarding your ticket, please share it to community(Thanks in advance).

Hope this helps! :smiley:

Windows is definitely updated. I tried the repair feature for Microsoft Visual C++ Redistributable repair options, but no change. The game will not launch.

Customer Support has contacted me via email at this point. However, the suggestions have been things I’ve already tried and still do not have any resolution for this issue. Oddly, I do not have a ticket number yet (or at least, none that has been included in the emails).

EDIT: I tried a full uninstall of New World and reinstall of the game. No change. I still get “Launch Error.” So its not an installation issue.

2nd EDIT: I tried turning off all anti-virus protection and running the game. No change. I still get “Launch Error.” So its not an anti-virus or firewall issue.

3rd EDIT: Launching other Steam games works just fine. So its not a Steam issue.

4th EDIT: Success! Its a temporary fix, but I’ll take it. I was able to revert the Windows Updates again. It took two computer reboots though – that seems to be the key: Here are the steps:
a. Revert the newest Windows Updates (see the file names listed in the earlier posts)
b. Revert the 21h2 update (just to be safe)
c. Reboot the computer
– try launching the game (more “Launch Errors”)
d. After everything has loaded and seems good, reboot the computer again.
e. After everything has loaded, try launching the game.
First try, “Launch Error”
Second try, Success.

Why I get a “Launch Error” on the first try and then a success, I don’t know. But that pattern has been repeating for months, so I always ignore the first “Launch Error” and try again. Either the game Launches on the first try or the second try. It has been only after the Windows Updates that even those stopped the game from launching completely.

I also disabled Windows Updates until this issue can be resolved. Other Steam games launch just fine. Its something to do with New World exclusively (whether the game itself or Easy Anti Cheat or some combination).

1 Like

Hello @Rohne I’m glad to see you again!

Thank you for reaching back and for sharing troubleshooting steps. I’m really happy it finally worked and now more people could take advantage of these steps.

According to attempt #4, it has to be with Windows Update… interesting, I’ll keep that in mind and report this accordingly for the team to be aware of.

Hope you can enjoy your instance in Aeternum! :video_game: :smile:

1 Like

Hello @Rohne!

I hope you’re having an awesome day!

I have brought news on this issue so I wanted to tell you that an investigation is on the way thanks to your report. Additionally, could you please help us out with DXdiag and In-game Logs? This info is going to give us more visibility on what causes it, understand it, implement a fix or prevent this issue in the future. I will also share with you a ticket number so you can share the information requested to Customer Service.

Issue name: Launch Error Failed to Start the game (2)
Ticket Number: P58517500

Once you reached out customer support, please provide following details:

  • Steam ID:
  • Character Name:
  • In-Game World:
  • If asked, provide forum link.
  • Have DXdiag and in-game logs handy.

Instructions for generating a DXdiag: Open and run DxDiag.exe

Instructions for finding the in-game logs:

  1. Exit New World.
  2. Click on Start or press the Windows Key + R.
  3. Type %localappdata%\AGS\New World\LogBackups and press Enter.
  4. Open the most recent file and Zip your Logs.

Finally, let’s make sure Amazon and Steam accounts linked, doing so will allow us to authenticate your game account, and provide support for Amazon Games.

Linking your Amazon and Steam account, Here’s the link. Amazon Sign-In

  1. Go to Account Settings.

  2. Select Link your Steam account.

  3. Sign in with the Steam credentials of the account you want to link.

Important: If anyone else’s getting this issue, feel free to use same ticket number, follow same steps above to provide information requested and please contact us at your convenience so we can collect more data, thanks in advance.

Thank you for helping us improve New World! :hugs: :video_game:

1 Like

I’m having a bit of difficulty complying.

  1. Going to Customer Service just sends me to the same generic page. If I’m to open an existing ticket to apply more information, I’m not sure how to look it up again. If I’m to submit a new ticket, under what category should I file it (technical? account? anti-cheat?)?
  2. I have the DxDiag logs. How do I add a file to the ticket? The single box for adding screenshots and so forth does not seem to accept files.
  3. As for In-game logs, the %appdata% sent me to the roaming section rather than local. For anyone reading this, you can manually redirect your path to /AppData/local (instead of roaming).

As for making sure the Account and Steam are linked, how can I install the game from Steam, and even launch the game from Steam, if they aren’t linked? I would think that because Steam is launching New World in my set up, it has some kind of verification that I am an authentic user.

EDIT: I got an email from customer support so we’re exchanging files that way.

Bad news. Now its doing it again. Can’t log into the game anymore. :frowning:

Had a brief ‘live chat’ this morning. Pretty much connecting all discussions, logs, files, and emails with all the back and forth. Very courteous and professional with rapid responses so far. I just hope this issue gets resolved soon.

Hello, @Rohne!

It’s good to see you one more time!

Thank you for sharing in-game logs and DXdiag already, little bit of a problem at the beginning but I’m glad that at the end you were able to share files with Customer Support.

As for how to check if Account and Steam are linked, we can say that if they both share same email address then they’re linked correctly.

Regarding the path to find in-game logs, that was a great suggestion. I updated the post so people can follow that path. Thanks for this amazing contribution.

Finally, I can see NW is acting up again, I got you, what can be better than playing New World without issues, I personally love the game and waiting for future content and more. I’ll keep an eye on this issue and update you if anything new comes up as well as Costumer Support will follow this case, either way, I hope this gets fixed soon.

Stay safe and see you around! :wave: :grin: