Lazarus Bug - Cilla doesnt work

****** Please make sure you fill out the following information before submitting a report ******

  • What is your character name in New World: Uglyyy
  • What server/world did you experience your issue on: Oceana
  • Describe the issue you are experiencing: Cilla wont work, even after all purified and showed up at the boss for 2nd speak.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Lost a Laz orb and didnt get to even finish the first boss of the run
  • (if a bug) Were you able to recover from the issue: Nope
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: Screenshot - c3ea502ba8bfdadccdaf77524fe1e063 - Gyazo
    Screenshot - a08407426da84ad59c72c4448fe09943 - Gyazo
  • What are the steps to reproduce the issue as you experienced: not a clue

This happened to my party.

We tried relogging, leaving the instance, and dying. None of these options worked.

We then exited the dungeon, relogged and quit party. The boss then worked.

I think having ppl quit the party might be the solution, but cannot confirm.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.