Lazarus bugged. Do you guys have the same problem?

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Stronguy
  • What server/world did you experience your issue on: Abaton
  • Describe the issue you are experiencing: Cillia boss doesn’t let us start its says we are not all near her
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: we waisted 2 lazarus keys for nothing
  • (if a bug) Were you able to recover from the issue: if lazarus keys will be refunded
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: When you first get to first boss you can’t start the encounter even if you are cleansed and relog and quit the party and join again

Have not ran laz

Ok so all of quit the game, waited for 5mins and then came online again and it worked.


its bugged again when we died. The path doesn’t open…

4 man leave the dungeon and re-enter, then you leave the dungeon and re-enter

this is a old bug and by doing this in the past it would fix the bug

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.