Left click attacks stopped working

  • What is your character name in New World: Artus Peacemaker - Amano Iwato
  • What server/world did you experience your issue on: Amano Iwato
  • Describe the issue you are experiencing: Left click stopped working for attacks.
  • Is this a bug or an exploit: Bug not a feature
  • (if a bug) How did the issue effect your gameplay: Can’t attack mobs
  • (if a bug) Were you able to recover from the issue: Yes, I had to re-log and sit through the queue
  • What are the steps to reproduce the issue as you experienced: Unknown, I hope I never see this bug again. Thanks!
6 Likes

Me too…

same here

Had the same thing. For me I had just swapped my primary (a fire staff) out for a spear, and my secondary (a musket) for a bow. The bow continued to work for me, but the main attack on the spear stopped working. Swapping the slot the spear was in didn’t fix it. The only thing that seemed to work was a relaunch.

Just started happening to me. LMB attacks won’t work most of the time. Sometimes they work when following an ability attack but they never work on their own.

Not sure if it’s related but I am constantly losing my aiming reticle with musket.

Submitted multiple in game feedback.

Same here…

Got this at the moment.

Anyone found a fix for this yet without having to restart (for obvious reasons)? Just happened to me in dungeon.

Same here, when u perform a skill before, LMB wokrs again. But when u stop clicking its doesnt work until u use a skill again

I’ll just leave this thread here as it has the same issues Unable to attack with hatchet - #6 by Susan_Ivanova

Just happened to me, and just like the bug where auto run decides to randomly stop working the only fix seems to be a relog.

Very unfortunate that this also means facing another queue.

I’m attaching another thread here which actually has YouTube video of the “unintended feature” Missing mob when attacking

Character: MichaelGaribaldi
Server: US East Barataria
Issue: Weapon (Great Axe) ceases to damage target - swings through without damage
Bug or Exploit: b u g
Affect on Gameplay: You can’t kill what you can’t hit
Ability to Recover: Unequip then re-equip weapon
Steps to Reproduce Issue: In this case, just run around Olcott Family Farms long enough and it will happen - 3 times in less than 15 minutes. Two instances involved the inability to hit a cow ( a cow ?!?!?!?). Coming up on reporting this for almost 8 months.

Just another thread with the same issue… Hits not being detected

1 Like

Yep, sorry, I didn’t see this thread

Devs acknowledged this yet? Quite an important bug I feel…

Character: Festerius
Server: US East Antullia
Issue: Weapon (Great Axe) and Hatchet - Left Click no longer works
Bug or Exploit: bug
Affect on Gameplay: unable to swing weapon, only blocking
Ability to Recover: activate an active skill (Berserk, Reap, etc…)
Steps to Reproduce Issue: Activate throwing axe, then no longer able to attack.

No acknowledgement in this thread yet…They were initially made aware of it by some Alpha tester back in February but … :man_shrugging:

I had this same issue. Quitting and relaunching the game didn’t fix it, nor did unequipping and re-equipping all my gear. For me, it seems to have been my warhammer in my secondary weapon slot, as replacing my sword in my primary with another weapon didn’t fix it, but swapping out my hammer did. I had to replace it with another weapon, then my attacks worked fine. I’m guessing it’s a bug related to the equipped weapon in secondary slot, or possibly both. Please reply or upvote if changing weapons in one or both slots fixes the issue for the rest of you.

This same thing happened to me while swapping bow just right now.