Legendary fish @ monarch's bluff bugged

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: humankindness

  • What server/world did you experience your issue on: Ekera

  • Describe the issue you are experiencing: caught the legendary fish and it bugged at 0.0m , didn’t want to catch him.

  • Is this a bug or an exploit: bug

  • (if a bug) How did the issue effect your gameplay: a lot. pvp is broken (healing staff is unkillable, you need 4 people to take down 1 healer in heavy armor. hatchet does 4 hits and i’m dead - while i’m wearing heavy armor and 200 const. so i’m just catching all the legendary fish

  • (if a bug) Were you able to recover from the issue: no

  • (if a bug) Please include a screenshot or video of the issue that you have experienced: ! fail fish|690x388

  • What are the steps to reproduce the issue as you experienced:
    was fishing, saw the legendary one, fought back like a madfish and when it came to 0.0 meters it just stopped there. tried to pull it (mouse1) , didn’t work, let mouse1 go for a few seconds, didn’t go back, held mouse1 for about 5 seconds and the line broke.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.