Lost 1,000 of max health for no reason, constitution not working properly

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Lurkathon
  • What server/world did you experience your issue on: Valhalla
  • Describe the issue you are experiencing: I’ve been running the same gear for about a week, have around 10,300 HP with 138 constitution points. Logged back in one day without changing anything and my health is now at 9,300 with everything the exact same. Had a friend test out his con, he’s 22 points below me without any armor perks that increase max HP and he has 9,500. Not sure why I just lost 1,000 max health without any changes in gear. It’s happened before and was fixed after logging in the next day, this time the issue is persisting over the course of multiple days.
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: Severely.
  • (if a bug) Were you able to recover from the issue: I can manage, but it’s a handicap.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced:
1 Like

Hello @SoapWasTaken

to further invastigate your issue, could you please provide Screenshots of the following:

  • your Attributes window
  • your (mainly) equipped gear
  • (if possible: the same screenshots of above for your friend)

As per now, it is very hard to judge if it is indeed a bug or if you by any chance shifted something in your skills/ attributes, without really noticing.

Have a great day in Aeternum!

Have you had a look at the region buffs you had/can have?

I know there are buffs that will give you 20% max health for 3 days for being in a region for a certain amount of time. It took me a long time to figure that one out, as my health was fluctuating and I had no idea why.

Just a thought.

3 Likes

Good point @FluffyBunnyFeet!
I didn’t even think so far. Could also be a town buff, which had run out or you (@SoapWasTaken) switched the territory to one, with no active health buff.

1 Like

yeah im having same issue with my character


i know i had more hp before last patch

Thanks for the suggestion, but it’s not the regional buff. That was my health for every area in the game, including dungeons, Shattered Mountain, etc.

the hearty perk was bugged onto your character. you were receiving the 8,5% or so for free and the bonus fell off for some reason. The same happened to me, and it took about 2hrs of comparing different stat combinations with and without gear to find the issue. If you throw on a hearty piece of gear, you will notice that your hp is back to normal.

1 Like

I am having the same bug.

  • What is your character name in New World: Errow
  • What server/world did you experience your issue on: Oceana
  • Describe the issue you are experiencing: I have been wearing the same gear since I hit 60 for the last two weeks. with 114 const I was at about 9700 health unbuffed. No trophy buffs or territory buffs. I logged in yesterday and am now sitting at 8800 health unbuffed. Same exact gear I have worn for the last two weeks with 114 const. I also confirmed my friend that is also 60 with about the exact same gear as me and 115 const is at 9700 health unbuffed.
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: Severely. I cannot emphasize how negatively this is affecting my experience with this game.
  • (if a bug) Were you able to recover from the issue: No, its been two days that I have had to endure such an awful bug…
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Played new world and was unlucky.

I have tried to respec, take armor on and off. Relog. Nothing is allowing my health to come back to normal. Please help…

I am having the exact same bug:

What is your character name in New World: Kangol
What server/world did you experience your issue on: Scheria
Describe the issue you are experiencing: I have been wearing the same gear since I hit 60 for the last two or 3 weeks. With 100 constitution, I was at about 9300 health unbuffed. No trophy buffs or territory buffs. I logged in today after going AFK, and am now sitting at 8400 health unbuffed. 
Is this a bug or an exploit: bug
(if a bug) How did the issue effect your gameplay: It is not "game-breaking", but I do not think any of my Attribute Bonuses are working.
(if a bug) Were you able to recover from the issue: No…
(if a bug) Please include a screenshot or video of the issue that you have experienced:
What are the steps to reproduce the issue as you experienced: I spent gold to respec, thinking it would resolve the issue, but it did not. 

I have tried to respec, take armor on and off, and Relog, but nothing appears to fix this issue.

Same bug. Been playing for over 400 hours now with str build. went to dex yesterday to mess around then went back to str/con. Now im 1k health lower. plus I helped some people with the Depths dungeon and I noticed my damage was lower even tho im at 300 str with the same weapons and armor.

  • What is your character name in New World: Mr. Wattz

  • What server/world did you experience your issue on: Eden

  • Describe the issue you are experiencing: Been wearing the same gear for roughly a week. HP always sat at 8400. Logged in the next day and noticed HP was sitting at 7700. Did not change gear, respec, logged in and out naked. Has not changed health

  • Is this a bug or an exploit: bug

  • (if a bug) How did the issue effect your gameplay: Harder to survive in outpost

  • (if a bug) Were you able to recover from the issue: No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:


  • What are the steps to reproduce the issue as you experienced: Unable to

Lost HP today after patch nice game

I also lost around 700-800 HPs between yesterday and today, had between 7300 - 7400 HPs yesterday and I have 6600 and change today. Nothing happened between yesterday and today, no change in gear, no change in food, nothing… just down HPs.

If you own a home in a territory, theres buffs and one is called hale and hearty that gives you 10% bonus hp and they last for 3 days and town owners pick when theyre active so thats probably where youre getting and losing this health

1 Like

I can honestly say this is a true bug. I was at 8,100 up to this last patch and then I dropped down to 4,100. 4,000 HP is a lot to lose after a patch so something got screwed up somewhere.

thank you, that is very likely what happened in my case.

same issue here, with the 1.1 patch i lost about 1,5k HP out of nowhere (not because of town HP buff obviously)
I tried to respec a bunch of times to see if it would do the trick, but the new (wrong) value actually stays consistent…

+1

Yes I am having this issue as well, before the last patch I had 10k HP, then when I logged in today I had 9.4k HP.

this is not a bug at all in any way shape or form what most likely happened is the town in which one of your houses was in was running the hale and hearty lifestyle buff which gives 10% increased hp…this only lasts for so long and needs to be reapplied by the company that owns that territory and if not reapplied then well you lose the buff…these buffs are also not regional and will give increased hp in any area of the game including wars, invasions and outpost rushes…hope this helps you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.