Make Bound item Bind of Equip again

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find [here:](Workarounds for Known Issues

  • What is your character name in New World: TheMute
  • What server/world did you experience your issue on: Killaraus
  • Describe the issue you are experiencing: Bound items reverting back to Bind of Equip
  • Is this a bug or an exploit: Exploit
  • (if a bug) How did the issue effect your gameplay:
  • (if a bug) Were you able to recover from the issue:
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Bind on Equip item in your inventory. Bound item in your storage. Repair the bound item in your storage. Place the item in your inventory on the trading post. Check storage and the bound item will now be Bind of Equip. Item that was in your inventory will now be for sale on the Trading Post. This was an unintentional finding from trying to sell an item that I already owned. I have no tried to recreate this action

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.