Malevolence Elite Bosses doesn't respawn in my server. 580 gs Warhammer quest can't be finished

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Ankhsoul

  • What server/world did you experience your issue on: Naraka (South America East)

  • Describe the issue you are experiencing: The Elite bosses from Malevolence Elite Zone have never respawned (I usually come here to open the chests but never saw a elite boss here, all people say theres no elite bosses respawning here). So I got the 580 GS Weapon quest “The Living Crystal” and in this quest I must kill the elite boss from the top of the tower in Edengrove Elite Zone called Malevolence to get the WarHammer but it doesn’t respawn.

  • Is this a bug or an exploit: bug

  • (if a bug) How did the issue effect your gameplay: As I said, can’t finish the quest. First time in the game that I can’t finish a quest due a bug. I’ve done all side quests except from 580 gs weapons quest.

  • (if a bug) Were you able to recover from the issue: No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced: https://prnt.sc/1y6wisn

  • What are the steps to reproduce the issue as you experienced: Got the quest, go to the place where its done. Find theres no elite boss respawning, can’t finish the quest.

They dont spawn on any server … all 3 Events are buged since two weeks.

Theres a guy in youtube that post a video where he killed it , so there are servers where the respawn is working

The only way to kill this boss is to go right after server maintenance and kill him before someone bugs him.

He’s super easy to bug. Basically he just flys off into space and never comes back until the server is reset after a patch.

Get 10 people, kill him quick after the servers come up, and enjoy your completed quest.

Yup, tried after last “exploiter” maintenance and he respawned mid fight. Going to try here again in 3 hours. Wish they would actually fix this instead of making us log on right after server restarts to try.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.