Maudlinbug Haze

I also got this error…

  • What is the name of your character in the New World: Rzygojad

  • On what server/world you experienced your problem: Barri

  • Describe the problem you are experiencing: Trying to do an event questline, I opened the cache and got the guitar and no sheet music, now I can’t make progress.
    I tried to abandon the quest and take it again, no luck!

  • Is this a bug or exploit: Bug.

  • (if it’s a bug) How did this problem affect your gameplay: You can’t complete any of the current events.

  • (if it’s a bug) Were you able to fix the problem: No.

  • (if it’s a bug) Please attach a screenshot or video showing the problem you experienced:

  • What are the steps to reproduce the problem you experienced:
    Bez tytułu

  • When did this happen? (Date and relative time; please include time zone) 28-30/07/2022 ??:??? GMT

Character name: Torinas
Server: Nysa

I have the same issue, abandoned the mission several times with hope of that sorting it out. Nope. Now I don’t know what to do, I found the forum. What to do

What is your character name in New World: Ezekiel Cash
What server/world did you experience your issue on: orofeena
Describe the issue you are experiencing: Trying to do the event quest line, I opened the cache and received the guitar and two music sheets, neither of which are the song “maudlinbug haze” that is the next step to progress. ‘play maudlinbug haze’.
I have tried abandoning the quest and taking it again with zero luck!
Is this a bug or an exploit: Bug
(if a bug) How did the issue effect your gameplay: Cannot do any of the current event
(if a bug) Were you able to recover from the issue: No
(if a bug) Please include a screenshot or video of the issue that you have experienced:
What are the steps to reproduce the issue as you experienced: start event quest, collect all instruments, open guitar music cache, obtain two sheets of music, attempt to do next step of quest. cannot. neither sheet of music is the song im asked to play
When did this happen? (Date and Relative time; please include your timezone) 28/07/2022 1830 CDT

Still no fix? fml

2 Likes

I have received the recipes. And I salvaged them to learn them.
image

But they’re not shown in the list:

image

Neither in non playable list:
image

1 Like

We have a patch incoming that’ll provide a temporary workaround. Thank you for your patience and understanding as we worked through this!

7 Likes

The Mauldingbug Haze issue is making me Mald :smiley: Please just put the quest steps in everyones inventories already ;(

What about not being able to craft the Premium Tokens despite having all materials?

1 Like

Wow! :slight_smile: I comment and a minute after it get’s fixed XD TyTy! :smiley:

1 Like

Lovely !

Wow …

Just wow. Lost our pages huh? How about they were visible in the chest but never went into my inventory? How about the same bug being reported on PTR, not addressing it there and then acting surprised about it?

It took 2 days to get a REALLY simple workaround pushed out that people have been asking AGS for since Thursday?

Seriously?

Glad to see that y’all are also fixing bosses not dropping anything. Yesterday Chardis dropped nada for us 2x.

EDIT: I just went and read your post.

"We are aware of an issue with the Summer Medleyfaire quests “Maudlinbug Haze"and “Spreading the Cheer” where abandoning these quests will remove the sheet music needed to progress from your inventory.”

Don’t know about anyone else but the sheet music never went INTO my inventory. I could see it in the chest when I opened it but somewhere between seeing the 2x sheets of music and my inventory those pages took a hard left and ended up somewhere other than my inventory.

7 Likes

you don’t see the song until you are in the Haze. it is that easy.

1 Like

They finally did it, we finally got the pages in the store, but we got another problem, bc I cannot craft the premium tokens. let me know if you cant craft them to do it too.

1 Like

I think is a new “feature” until fix the azoth problem…

Can confirm this happened to me (and my fiancee) too.

We got the quests but didn’t get the recipes, so we got them from the store and salvaged them, but the song won’t appear in our song list (and says we already learned it when trying to learn again). So there’s no way for us to progress. It’s really a bummer. We were really looking forward to this!

Please let me know if anyone knows a work around.

1 Like

So i bought the sheet music from the shop after mine failed to be in my inventory… it shows and “Already Learned” yet i still cannot play it…

I found the Maudlinbug Music pages in the shop and was able to learn them and complete my quest. Thank you to the team for providing a workaround. I’ll be editing my bug post to reflect that the workaround was successful for me.

3 Likes

what is the name of the sheet you must buy ?

If you didn’t receive the event quest music (Maudlinbug Haze or My New Home), you can buy it from the Maestro for 0.01 gold. You don’t need to buy it if you got it in the quest like you were supposed to.

1 Like

Oh, that doesn’t sound fun. Are you still having that problem and if so, what server are you on? Also, what happens when you try to craft the Premium Tokens?