Meddleyfair basket azoth problem

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here

To report a player or company for Code of Conduct violations, please do so here

  • What is your character name in New World: Difen

  • What server/world did you experience your issue on: Delos

  • Describe the issue you are experiencing: I opened a basket you get from town centres. It showed me getting azoth but the amount was 0. I tried multiple baskets. Still the same.

  • Is this a bug or an exploit: bug

  • (if a bug) How did the issue effect your gameplay: it didn’t much

  • (if a bug) Were you able to recover from the issue: no

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: open a basket from the town centres at the meddlyfaire maestro location

  • When did this happen? (Date and Relative time; please include your timezone) 04-08-22 6:15pmAEDT

1 Like

Same issue on Orofena as well.

Having the same issue.

Yup zero azoth in 11 baskets on orofena.

AZOTH got fixed how? Maybe can use vials but can’t gain now azoth?! Cuting trees, mining… tool gathering stuffs gives azoth i see, just tested, so only the event daily rewards does not atm? Traveling costs are consuming it. I didn’t try yet the crafting.