[Megathread] New World Update 1.5.3 Bug Reporting

Greetings Adventurers,

We are creating a weekly thread in order to track new bugs that popped up due to the most recent update, the 1.5.3 Update.

You can find our Known Issues list for the Arenas Update here and the Update 1.5.3 Feedback Megathread here.

Please use the template below so we can get as much information possible to provide to the team:

  • What is your character name in New World:
  • What server/world did you experience your issue on:
  • Describe the issue you are experiencing:
  • Is this a bug or an exploit:
  • (if a bug) How did the issue effect your gameplay:
  • (if a bug) Were you able to recover from the issue:
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced:
  • When did this happen? (Relative date and time; please include your timezone)

We thank you for helping us improve New World and for keeping this thread solely on the bugs and exploits you are experiencing.

  • What is your character name in New World: Abbster
  • What server/world did you experience your issue on: Valhalla
  • Describe the issue you are experiencing: catching fish in pools (once I reel it all the way it game freezes and sometimes crashes)
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: shuts down game (loading/freezes)
  • (if a bug) Were you able to recover from the issue: restarted game
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Fishing in pools
  • When did this happen? (Relative time and timezone) 3:41 am central time
3 Likes
  • What is your character name in New World: Corinne d’Angers
  • What server/world did you experience your issue on: Mitgard
  • Describe the issue you are experiencing: When aiming in with a Musket or Blunderbuss, and then unaiming, you cannot pan or look around. You have to open up the inventory menu to be able to look around again
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: Unable to look around, very difficult fighting enemeies when you can only look one way
  • (if a bug) Were you able to recover from the issue: Opening and closing the inventory
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Aim in, Unaim, try to look around
  • When did this happen? (Relative time and timezone) 11am BST
1 Like
  • What is your character name in New World:

Morator

  • What server/world did you experience your issue on:

Dry Tree

  • Describe the issue you are experiencing:

When logged on the server - I have 5 mins cooldown on faction quests already.
When taking faction missions - game freezes for a sec
Click on mission - freeze - mission taken
Click on next mission - freeze - mission taken

  • Is this a bug or an exploit:

A bug

  • (if a bug) How did the issue effect your gameplay:

Guess with three attempts how it affected my gameplay

  • When did this happen? (Relative time; please include your timezone)

After 1.5.3 patch was installed

UI BUG


When I loaded into the game my gear slots were empty even though I could swap between my weapons. I was not able to change out my gear.

2 Likes
  • What is your character name in New World: Kenny Stone
  • What server/world did you experience your issue on: Maramma
  • Describe the issue you are experiencing: Could not get skill grandmaster achievement even if having every trade skills 200 or above
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: could not get the achievement after so much grind, frustrating
  • (if a bug) Were you able to recover from the issue: no, relog/verify game file did not work either
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

    as you can see, i have 88/90 in this category, everything else are achieved but this one
  • What are the steps to reproduce the issue as you experienced: have all the skill leveled up and one of them going over aptitude one
  • When did this happen? (Relative time and timezone) i believe it has something to do with the aptitude system. At one point i was sure this achievement was progressing, but now it’s all zeros
1 Like
  • What is your character name in New World: Darksummit
  • What server/world did you experience your issue on: Dry Tree
  • Describe the issue you are experiencing: Crafting
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: I crafted a musket GS 600. My Expertise is way lower but I can use it at 600 because I crafted it. Instead of using it I put it up for sale. It didnt sell and is back in my storage. Game now thinks I traded it because I can’t equip it at GS 600.
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Craft item higher GS than your item expertise. Put it up for sale. Cancel sale or let sale expire. Cannot now equip item I crafted at it’s GS, game thinks its an item I bought/traded.
  • When did this happen? (Relative time and timezone) Crafted on Monday 13th June. Taken out of storage 15th June ~18:30 BST.
  • What is your character name in New World: Alexis Maria
  • What server/world did you experience your issue on: El Dorado
  • Describe the issue you are experiencing: Sword heavy attack with grit not working as intended; grit disappears before the heavy attack animation is done. The grit goes away after heavy sword attack has been charged and right before the the lunge animation. This is the only melee weapon in the game this happens with when you have the 300 str perk.
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: only melee heavy attack that loses grit before the whole heavy attack animation is over. Makes it unfair for sword users
  • (if a bug) Were you able to recover from the issue: no
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: charge a heavy attack with sword after allocating 300 str
1 Like
  • What is your character name in New World: akisyn
  • What server/world did you experience your issue on: Castle of Steel
  • Describe the issue you are experiencing: Cannot make camp. Not the camping error from prior patches, this is new. I don’t even see a camp for me to be able to change my skin for inside the menu.
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: I can’t place a camp. that’s kinda of part of the game. and i’ve paid for skins.
  • (if a bug) Were you able to recover from the issue: NO. Nothing fixes it. reloogging. check files. i’ve repeated it all and nothing.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: I have no idea. It just stopped
  • When did this happen? (Relative time and timezone) maybe 4 or 5 days ago?

Edit/Update:
Have uninstalled and reinstalled game. still cannot place camp. Does NOT give the “camping unlocked” error, pressing the hotkey no matter what i bind it to simply does not work. If i set my respawn at another persons camp i can hold the button and it will unbind that camp, but i still cannot place a new one. If i press the place camp button inside an area that is named i still get the cannot place camp in a named area error. Hope this helps. Would love some feedback.

1 Like

Can we have devs look in to this:
Some weapon/armor/jewelry perks not working after starting game. I have to remove item, then equip again to make them work (apply bonuses).
Example with my Smooth Bone Ring:


after starting game stamina is 100 (Hearty perk not working)

after removing and equip ring again stamina is 110 (how it should be with Hearty perk)

1 Like
  • What is your character name in New World: DeityVengy
  • What server/world did you experience your issue on: El Dorado
  • Describe the issue you are experiencing: Trying to use the spear skill “javelin” sometimes causes it to be instantly put away before I can throw it. I’ve contacted everyone I know that uses Javelin and they told me they experience the same thing so its not an issue with my keyboard.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: It causes me to die because I expect my javelin to work and it randomly decides not to work.
  • (if a bug) Were you able to recover from the issue: No. I just pray it doesn’t happen. It’s like 1/20 javelins it occurs.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: Screen capture - 4ac35f48d74d9a4d382b9d0e33f33357 - Gyazo
    I try to use javelin after my vault kick in this clip
  • What are the steps to reproduce the issue as you experienced: Use javelin.
  • When did this happen? (Relative time and timezone): The first time I experienced this happening was while playing the May PTR. Javelin worked fine before that.
  • What is your character name in New World:EhsanParadox
  • What server/world did you experience your issue on:Abaton
  • Describe the issue you are experiencing:Audio
    Any Portals Issue
  • Is this a bug or an exploit:Bug
  • (if a bug) How did the issue effect your gameplay:well i doing for portals.when finished and going any settelment,audio portals repeated
  • (if a bug) Were you able to recover from the issue:No Don’t Think so
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced:Only Issue Audio Portals
  • When did this happen? (Relative time and timezone):all days its happen
  • What is your character name in New World: Capt. Intensity
  • What server/world did you experience your issue on: El Dorado
  • Describe the issue you are experiencing: Vicious is doing hitting 3.5-5.5% less damage than advertised when tested on dummy’s.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Less dmg
  • (if a bug) Were you able to recover from the issue:
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Shooting a vorpal enchanted bow vs a vicious enchanted to compare dmg.
  • When did this happen? (Relative time and timezone) The other day.

What is your character name in New World: Dagrothus
What server/world did you experience your issue on: Yggdrasil
Describe the issue you are experiencing: Blunderbuss Basic attacks don’t queue
Is this a bug or an exploit: bug
(if a bug) How did the issue effect your gameplay: Can’t attack at full speed with the blunderbuss, shots don’t go off despite clicking, making it feel clunky and unresponsive.
(if a bug) Were you able to recover from the issue: No
(if a bug) Please include a screenshot or video of the issue that you have experienced: blunderbuss basic attack queueing bug sound ON to hear clicks.
What are the steps to reproduce the issue as you experienced: Left click with the blunderbuss before the recovery animation of the previous attack is completely done.
When did this happen? (Relative time and timezone): Always

1 Like

Death chill skin bug

Hi the skull ice block keeps changing to the default ice gauntlet block, any chance this can be looked at. You have to select the skin in order to change the ice block to the correct one.

2 Likes

Hi, sorry for the longer post, I was hoping to be comprehensive, please directly message me. I’m happy to assist in figuring things out. Thank you for any assistance in resolving this.

  • What is your character name in New World: Telwea
  • What server/world did you experience your issue on: Barri
  • Describe the issue you are experiencing: This was all tested on the target dummy in Windsward, on the North West side, the dummy on the right of the box. 152 Int, 261 Str, reset skill tree for Blunderbuss

There is an issue using Vicious, I tested it with a Blunderbuss, using Keen/Vicious/ChainVoid. I tested using the same Blunderbuss gs, one with Vicious one without. 12% keen on both BB and Keen Awareness (12% Crit) on ring.

For reference/numbers, each pellet was hitting for 404 damage (464 headshot damage, as headshots can’t crit, they also don’t benefit from Vicious). body shot crits from the Blunderbuss were registering at 551 on non-vicious, 620 for the vicious one. After shooting the dummy for a while it began to register at 551 damage for body shot crits. This was persistent and remained at the lower non-vicious value until I swapped to another Blunderbuss and shot the target (Unequipping and re-equipping or swapping the BB withoutshooting didn’t work), ran away from combat then re-equipped the Vicious Blunderbuss and it went back to the 620 value.

  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Damage is incorrect/inconsistent and/or perk not working
  • (if a bug) Were you able to recover from the issue: Yes after swapping out weapon and swapping back. Not really practical.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: -
  • What are the steps to reproduce the issue as you experienced: See above with description.
  • When did this happen? (Relative time and timezone): 17/06/2022, roughly 06:30am CEST

This problem is with all IG and VG skins, and it has been reported many many times.

  • What is your character name in New World: Octavian Gaius
  • What server/world did you experience your issue on: Abaton
  • Describe the issue you are experiencing: Can still get shield armor benefit when not using sword.
  • Is this a bug or an exploit: Exploit
  • (if a bug) How did the issue effect your gameplay: N/A
  • (if a bug) Were you able to recover from the issue: N/A
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: N/A
  • What are the steps to reproduce the issue as you experienced: Be in Heavy armour (as there is no weight penalty from wearing shield in addition), do not have sword equipped. Unequip Amulet, Equip Shield, Reequip Amulet. Boom you gets 200+ armor. Typically you have to repeat the process after fast travel or entering instances (OPR, Dungeon, War, etc).
  • When did this happen? (Relative time and timezone) All the time.

@Aenwyn @Centeotl @Luxendra @MinerTarv @Shadow_Fox

  • What is your character name in New World: Harryn
  • What server/world did you experience your issue on: Orofena (and Maramma, maybe more servers)
  • Describe the issue you are experiencing: Fortify perk for Sacred Ground not applying consistently, or at all in expeditions (Depths), in PvP (OPR or War), or even in group duels.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: The fortify perk, not the UI bug, is not applying, which is making it seem like you have broken armor (when it is not), AI hits much harder making you think you are a low gear score (when gear score is the recommended score for the run).
  • (if a bug) Were you able to recover from the issue: We can tread through it, but it makes an encounter or battle seem harder than it really is because of the increased damage.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: In the works by multiple folks.
  • What are the steps to reproduce the issue as you experienced: We did testing in Depths where we didn’t stack on buffs, just to confirm it is not a UI bug, pulled a couple mobs in the beginning, tank would grab aggro, and average the damage intake, keeping tank topped off with a minor heal like Light’s Embrace, or pots. We would toss an orb of protection, and can see the fortify work with the Orb of Protection. Wait until it wears off. We then throw a sacred ground (without Bend Light and 3 stacks of intensify), and while we see the healing working, the Fortify is not mitigating the damage it is supposed to. The tank merely gets a HoT while the SG is active.
  • When did this happen? (Relative time and timezone): Friday evening, 10:30 PM EST? I do not remember the time exactly, but that is an estimate. We think this may have come with the Double XP event, unsure.

We’ve submitted a ticket in game, and I know folks on Maramma have submitted in game tickets as well.

Thank you