[Megathread] New World Update 1.7.1 Bug Reporting

Greetings Adventurers,

We are creating a thread in order to track new bugs that popped up due to the most recent update, Update 1.7.1.

You can find our Known Issues list for the Brimstone Sands Update here and the Update 1.7.1 Feedback Megathread here.

Please use the template below so we can get as much information possible to provide to the team:

  • What is your character name in New World:
  • What server/world did you experience your issue on:
  • Describe the issue you are experiencing:
  • Is this a bug or an exploit (if exploit, follow the instructions here: [Dev Blog] How to Report Exploits - Updated):
  • (if a bug) How did the issue effect your gameplay:
  • (if a bug) Were you able to recover from the issue:
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced:
  • When did this happen? (Relative date and time; please include your timezone)

We thank you for helping us improve New World and for keeping this thread solely on the bugs and exploits you are experiencing.

1 Like
  • What is your character name in New World: Nephet
  • What server/world did you experience your issue on: Dry Tree
  • Describe the issue you are experiencing:
    After 1.7.1 patch I logged on and character cant move. cant attack, cant use abilities, cant open inventory and cant fast travel. There’s no interaction. I can see the chat moving but cannot type myself. Ping says I have 0 ping but Im usually on 200ms. I verified files on steam but that didnt fix anything. Still cant play at all. I get kicked for being AFK within 3 minutes. I can look around. My internet is fine. Can still play all my other games and surf the internet no problem.
    I tried creating a new character on Fae server to see if the bug was persistent over multiple characters. Its not. The new character worked fine. Could move, interact, chat etc. Its a bug with only my main

EDIT: Reinstalling the game did not work or fix the issue.

  • Is this a bug? (If this is an exploit, please follow the steps here: [Dev Blog] How to Report Exploits - Updated)
  • (if a bug) How did the issue affect your gameplay: Unplayable, literally.
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Just logging onto my main character reproduces the issue 100% of the time sofar. Dont have a second character.
  • When did this happen? (Date and Relative time; please include your timezone)
    2 November 2022 | 10:00 CET
4 Likes

Summer Medleyfair Food does not receive a time bonus from the bag perk Lasting Consumption on the attribute bonus.
However, the winter event Food works perfectly.
image

4 Likes
  • What is your character name in New World: Dixxion
  • What server/world did you experience your issue on: Eridu
  • Describe the issue you are experiencing: Cant log into server even though it was working this morning, My internet is fine, flushed DNS , restarted PC, checked that Firewalls are all ok . just trys to load in and fails.

Cheers

Ryan

1 Like

Did you guys remove the gathering dailies or is this just a bug? For the record I tried logging, gather, mining and only a couple skinning.

2 Likes

Seeing the same issue with “Lag detected” in Brimstones, but the game also disconnects me with this

1 Like

I have the same issue as Cloud, also on dry tree but my character is at Monarch’s Bluff trading post.

  • What is your character name in New World: Scanar7

  • What server/world did you experience your issue on: Dry Tree

  • Describe the issue you are experiencing: Permanent lag detected unable to move interact or see otherplayers. Can’t open inventory unstuck etc.

  • Is this a bug or an exploit (if exploit, follow the instructions here: [Dev Blog] How to Report Exploits - Updated ): Bug

  • (if a bug) How did the issue effect your gameplay: I cannot play whatsoever

  • (if a bug) Were you able to recover from the issue: No I have tried verify, repairing the anticheat, renaming the folders in the AppData folder, letting my character fully log out of the server etc. This only happens to my character on Dry Tree I have an old character on Nysa which is still fine and unnafeted

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Every time I log in the issue occurs

  • When did this happen? (Relative date and time; please include your timezone): 09:00 GMT

3 Likes
  • What is your character name in New World:
  • What server/world did you experience your issue on: Orofena
  • Describe the issue you are experiencing: No hidden stashes/diamond gypsum are dropping.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Cannot harvest diamond gypsum
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: N/A
  • What are the steps to reproduce the issue as you experienced: Harvested quite a few tier III, IV, and V mats with no hidden stashes dropping. This was after the daily reset and no hidden stashes appeared at all.
  • When did this happen? (Relative date and time; please include your timezone) Today (11/02/22) after the 1.7.1 patch at 6 am EDT.
2 Likes
  • What is your character name in New World: Lucieria
  • What server/world did you experience your issue on: Tupia
  • Describe the issue you are experiencing: Not able to craft “Imhotep’s Remedy” in the mainquest “Scourge of Aeon Madness”
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: not able to process the main-story-quests in brimstone sands
  • (if a bug) Were you able to recover from the issue: no
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Start / Reset the quest and the recipe for “Imhotep’s Remedy” (Quest-Item) is no in my inventory to craft the quest item
  • When did this happen? 1st of November around 11am


still not possible to craft. same for Rought Edge.

3 Likes

Confirming


image

1 Like

I’m also experiencing the same issue as Scanar7 and Cloud have reported previously

  • What is your character name in New World: Cyakz
  • What server/world did you experience your issue on: Dry Tree
  • Describe the issue you are experiencing:
    constant lag detected, character is unable to move or interact. inventory does not open, unstuck does not work, cannot interact with map to fast travel, bio tab of the character screen is also not displaying. Recalling to inn from the menu causes character to disappear then after relogging character is still in the same place it was before recalling.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: I cannot use this character at all
  • (if a bug) Were you able to recover from the issue: No, issue persists
    after verifying. relogging and waiting several hours and trying again, also tried on a geforce now instance and had the same issue.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

Lag detected:

Bio Window: (remains on last tab opened)

  • What are the steps to reproduce the issue as you experienced: Logging in
  • When did this happen? (Relative date and time; please include your timezone): initial attempt was roughly 6:30GMT, and tried again at 11:30 GMT same result
3 Likes
  • What is your character name in New World: Emilia Gunhildr
  • What server/world did you experience your issue on: Nysa
  • Describe the issue you are experiencing: lost all quests in brimstone sands, part way through quests at first outpost then they all vanished.
  • (if a bug) How did the issue effect your gameplay: stopped progress.
  • (if a bug) Were you able to recover from the issue: no.
  • When did this happen? (Relative date and time; please include your timezone) 31/10/2022 mid afternoon GMT
  • What is your character name in New World: Brutu
  • What server/world did you experience your issue on: Aaru
  • Describe the issue you are experiencing: Corrupted install logout
  • Is this a bug or an exploit (if exploit, follow the instructions here: [Dev Blog] How to Report Exploits - Updated ): Bug after the new patch today
  • (if a bug) How did the issue effect your gameplay: Got logged out twice
  • (if a bug) Were you able to recover from the issue: Currently using the repair function of steam, will update whether it helped or not and then reinstall. Edit: Repair function did replace one file, I think it fixed it. (playing for 10m without issues in contrast to before)
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Play the game, currently in windsward if there is any connection with that.
  • When did this happen? (Relative date and time; please include your timezone) 2 times approx. at 14 and 14:20 CEST
  • What is your character name in New World:
    jeanONstream

  • What server/world did you experience your issue on:
    EU Central, Dry Tree

  • Describe the issue you are experiencing:
    Quest “A Legend Restored”
    If you got sent back to Alaina Kraus to turn in the quest, you have to walk through the camp (between the red tents) to trigger the last step to finaly turn in the quest. But if you use the fast travel point and climp up the wall before the camp and walk on there to Alaina Kraus, you will not trigger the last step to finaly turn in the quest.

  • Is this a bug or an exploit (if exploit, follow the instructions here:):
    bug or maybe an unfortunately placed trigger point.

  • (if a bug) How did the issue effect your gameplay:
    confusion. if the quest tells you to head back to Alaina Kraus and you can´t do something with her while staying right in front of her…

  • (if a bug) Were you able to recover from the issue:
    yeah

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced:
    If you are heading back to the camp, dont walk through it. walk on the outside on the wall where Alaina Kraus stands on.

  • When did this happen? (Relative date and time; please include your timezone)
    02.11.2022, 14:25

2 Likes

log in screen is very laggy now. Also (4) character slots are appearing for about 15 secs then it goes back to (2). I have (0) characters on any servers and this issue with (4) character slots showing is repeatable 100% of the time

Name: Haspuxti
Server: Camelot
Problem: Error messages and disconnects. Same as picture above. I get the connection error message for suspicious software or corrupted install

I just logged in to make a store purchase of some emotes and other stuff to be ready for Fresh Start. It appears that the transaction is unable to process as I keep getting this error. I logged in through Steam

Unable to play the game

Unsure if I can recover from this error, at this time I am concerned that my store purchase is in jeopardy

This started happening this morning. 11/2 at 6:45 am pst

UPDATE It seems correctable through Steam. Using the Properties and Verify Files on Steam. Notice that 2 files are corrupt and need to be reacquired. Then on restarting the game I see the first thing is an executable launched called EasyAntiCheat. After that re initialization everything seems ok.

1 Like


Just as confirmation to CashCows post. It only lasts a few seconds and then goes to my normal characters. It does not effect gameplay in any way.

1 Like

Can confirm on US East - Eden as well for the missing hidden stash. Character Backaddict.

1 Like
  • What is your character name in New World: MortalB

  • What server/world did you experience your issue on: I don’t remember my Server’s name.

  • Describe the issue you are experiencing: When I open the game I see the sphere animations you guys use to design the game and it doesn’t let me do anything. It’s just a frozen screen.

  • Is this a bug or an exploit (if exploit, follow the instructions here: [Dev Blog] How to Report Exploits - Updated ): Probably a bug.

  • (if a bug) How did the issue effect your gameplay: Can’t play the game.

  • (if a bug) Were you able to recover from the issue: Still trying but unlikely able to recover.

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced:

  1. Start the game.
  2. Wait.
  3. Enjoy the issue.
  • When did this happen? (Relative date and time; please include your timezone): Update 1.7.1 or whichever is the last test update.
2 Likes