Missing Gear After Applying Dye

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Bulk Hogan
  • What server/world did you experience your issue on: Themiscyra
  • Describe the issue you are experiencing: I have had a number of clothing items disappear from my inventory after applying a dye. This would have been around 3:00 PM EST on 11/06/2021 that dyes were applied.
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: After completing assembling my armorer set of armor (all locked pieces) I applied crafted dyes to the armor. After logging off and back on several hours later, I found that all of the pieces were missing. This is negatively impacting my play experience.
  • (if a bug) Were you able to recover from the issue: I was not. I have tried re-logging, but cannot think of any way to remedy this from my end.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: I do not have video of the issue
  • What are the steps to reproduce the issue as you experienced: I would imagine.
  1. Purchase equipment
  2. Lock equipment.
  3. Equip clothes
  4. Apply dye.
  5. Remove equipment.
  6. Place in storage
  7. Log off
  8. Log on
  9. Check storage

I have applied dyes to locked gear in the past and have not experienced this before.

The dyes applied were Comet Dye and Copper dye. I doubt it matters, but you never know.
Putting my gear in the storage was the last thing I did before logging off.

@Ligase48 is there generally an expected timeframe for issues like this, or is this something that might not get looked at? Thanks for your help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.