Missing inventory in Restless Shores

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Beasty1228ttv

  • What server/world did you experience your issue on: NA East Maramma

  • Describe the issue you are experiencing: Left Restless Shores to do quests and when I came back my entire inventory had disappeared

  • Is this a bug or an exploit: bug

  • (if a bug) How did the issue effect your gameplay: I lost all my resources in Restless Shores

  • (if a bug) Were you able to recover from the issue: No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced:

1 Like

Reopen your stash multiple times. It’s lag.

I tried that and I complete reloaded the game. It happened yesterday and still is like that now.

@CommandoJenkins - It’s not lag. Mine did the same thing. I dumped tons of stuff into it and got a map territory upgrade, and right after I upgraded my storage to a larger size, I went to access it and everything is gone. Showed 0/1075, then opened again, and it said 0/1100 then went to the Storage on the other side of town, it showed 0/1050. Days later, or looking at the inventory from other towns, 0/1075. It’s only happened to me in Restless Shores.
At the very least I hope this gets fixed. I definitely won’t be purchasing property there now if this happened to my storage unit - and so far this is the one place I wanted to buy a house.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.