Missing Topaz Gypsum (possible missed bag)

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Stephanus

  • What server/world did you experience your issue on: Ashok Vatika

  • Describe the issue you are experiencing: We farmed a few bosses in Ebonscale for topaz gypsum and all of them got the needed 10 except for me. Not sure if this is intended or not but I only have 9 after the potion ended.

  • Is this a bug or an exploit: possible bug

  • (if a bug) How did the issue effect your gameplay: Can’t craft a gypsum orb and stuck with 9 topaz gypsum forever

  • (if a bug) Were you able to recover from the issue: nope

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
    image

  • What are the steps to reproduce the issue as you experienced:

4 Likes

Same problem for me (Sanborn - Lesath). Farmed Level 60 Mobs for an hour only got 9/10 …

image

1 Like

Same problem here. 1h wasted and I can’t craft an upgrade.

Amazon, why don’t you make those item drops like quests items?
If there’s 2 bags with a topaz inside and I loot my 10th those bags disappear

image

1 Like

Abysmal drop rate for me. Killed constantly for 1 hour, sometimes several mobs grouped up both in Reekwater and Shattered Mountain. One drop every 8-10 mobs and ended the hour with only 9. All mobs were level 59-63 and a mix of humanoids and animals, didn’t seem to affect drop rate at all.

1 Like

Same thing. I ran Forecastle Drift and got the first 9 in about 15 minutes, and then in 45 minutes I didn’t get the final one.

Same issue for me.

Exact same issue. 9 in an hour. Amazon please try and test your changes before implementing.

I went with 2 of my friends to farm it. 2 of us got up to 10, but one of our buddies was stuck at 9. We’ve parted ways only once during the run and we believe it must’ve been dropped for him at that point. Since he didn’t loot the bag, it was gone forever.

This seriously needs a fix / compensation to those who are now stuck below 10. It’s extremely unfair given the 7 day cd on it… Completely ruined the day.

you probably just missed the last bag and wasted the biggest part of your time farming for the 10th which couldnt drop anymore.

Same Problem for me too dev pls look in to this. Spongy27 - Lerna AP southeast

Topaz Gypsum

me and my friend got the same problem. Stuck at 9 Topaz after 2 Potions.
Server: Utgard
Charnames: Aleyha + Freakflo

Same Problem for me… after two potions i got 9 topaz

Server: Noatun
name. DrDichtus

After a Myrkgard run with the company, i only got 5 topaz gypsum (i didn’t miss any bag) and zero portal caches

It would be appreciated if the Staff can look at this thing please :slight_smile:
@Luxendra or someone else?

1 Like

same issue here, not fixed when using 2 potions either.
IT simply doesnt drop anymore

I farmed 200+ mobs and only got 9, with 0 topaz in the last 15 mins. Felt really messed up.

Same, stuck at 9. What happens when we start a new potion, can we get 10 tomorrow or only 1 and be forever taking 2 days to do what should be done in one?

I ran corruption portals in Ebonscale grouped with company mates. they all got some gypsum but i got nothing. We ran it for about an hour. why did i not get at least one gypsum?

I also am stuck at 9, I was in a group and was separated and it must have dropped then. Honestly not sure how these simple lessons haven’t been learned by now. You already have the ability to limit items on pick-up, and honestly what does it really matter if people farm more than 10 gypsum with one potion, still can only make one cast with it a day.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.