Mob Spawn Delays In Expeditions

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here

To report a player or company for Code of Conduct violations, please do so here

  • What is your character name in New World: Montaine
  • What server/world did you experience your issue on: Valhalla
  • Describe the issue you are experiencing: Many of us have been experiencing issues every day where mob spawns will be delayed when running dungeons/mutations, and we will have to sit there and wait for them to spawn. It seems to be more of an issue later in the evenings when the server is at its peak. I hear from people running in the mornings, that this isn’t much of a problem when the population is lower. We believe that the delays correspond to the population of the server and are caused by server latency; however, I can’t be sure. This is just a theory.
  • Is this a bug? (If this is an exploit, please dm Aenwyn or Luxendra) Bug
  • (if a bug) How did the issue effect your gameplay: Obviously not very immersive when you have to stand still for two minutes waiting for a mob to spawn
  • (if a bug) Were you able to recover from the issue: Yes, it is a delay. They still spawn.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Run mutations during peak hours on high pop servers.
  • When did this happen? (Date and Relative time; please include your timezone) 9/20/2022 6:00PM EST
2 Likes

Having the same issue here on Devaloka

1 Like

Couple questions:

  • Do the delayed spawns happen across all expeditions?
  • Do the delayed spawns happen more often at specific points in the expeditions, or pretty random?
1 Like

Happens across all expeditions and it is worse during peak server population each night. I have played a lot of mutated Depths / Gen in the past week and it happens in both . I started with the 2000 → 2250 server pop increased and it just got worse with the 2500 server population increase.

No specific points, but the most noticeable is the start of Gen. The starting nest, soldier and archer don’t spawn in for 10-60 seconds. The first Depths boss (Priest/Dogs) will have issue where the two priests at the two pillars don’t spawn in on time.

1 Like

EU Central Player here:

  • Yes, across all expeditions.
  • Absolutely random.

In my experience, it already started with the summer (-event) update, but it was mostly only small individual cases, which were not really a big problem.
With the increase of the server capacity it became even more worse. And now it is a real problem.

Edit: But I would like to add that the problem occurs regardless of how many players are on the server at the time.
It happens when only 500 players are online and it happens when 2500 players are online. It makes no difference.

1 Like

you guys aren’t aware of this? We’ve actually missed the timer on Depths because we would wait for spawns…clear them…move on to wait for spawns again.

1 Like

Lol, we assumed the devs knew of this and just ignored it because it’s New World.

Yes, this happen across all dungeons, and felt like it was because we were running it too fast, don’t know if that’s true.

Character Name: Kannutt
Server: Delos

I’ve seen it happen when I was on COS a few times as well. Server was near or at cap iirc. The spawns were delayed by a few minutes when we entered a zone.

Agreed, the problem started with the summer update and was made much worse with the server cap increases.

Kinda figured they were aware.

From what I’ve noticed, the problem does occur across all expeditions. Also if mob spawns are delayed, then it seems like they will be delayed throughout the entirety of the dungeon. However, the degree of the delay does vary. It could be 10 seconds, or it could be two minutes. For example, I just ran an M10 tempest at 8:00PM EST, and we had the entire corrupted portal closed before the first named mob with the large sword even spawned in.

If dungeons are virtual or the worlds are virtual on shared servers etc, might be time for system performance counters to be checked. Slow triggers are usually a sign that there’s some breakdown in low level IO preventing process’s ability to run in real time.

Also pretty sure a lot of MMO’s spawn the entire dungeon at once not as you get closer unless there’s some sort of mechanic going on that spawns add’s etc. Basically all the entity heavy lifting is done when the dungeon is spawned, rather than constantly spawning things as the player progresses. You can even do fun things like a spawning server to init the dungeon, and then live migrate it to another server which handles it’s long term execution and termination. So rahter than have a bunch of bursty activity on the server handling running dungeons it’s handled somewhere else where nobody cares about the hit. To the player it’s just a loading screen.

To add to the existing replies, this also seems to be affecting OPR too. I’ve had the wolves spawn after we’ve run by them, and Baroness spawn up to 5 seconds after she was supposed too.

this was reported 7 days ago by myself and 2 night ago again… so basically over week before anything gets going…

Can confirm I’ve seen in it BnB, particularly at the spot with all the electric ghosts + the ghost miniboss. The ghosts prior to the miniboss often have a very delayed spawn but the miniboss itself spawns when expected. It also happens in depths, I’ve seen it at the start of the dungeon and during the priest boss mine phase.

This definitely feels like it came alongside the increase to server capacity. There will be times when we have to wait an extra 2 mins on enemies to spawn in order to progress expeditions (Mutated ones, where time is quite literally a determining factor of your reward).

I’ve personally experienced delayed spawns in not only 4 different expeditions (Genesis, Lazarus, Dynasty, and Tempest → all of the ones I’ve done in the last week, but ALSO in Outpost Rush. Sometimes OPR enemies wont even spawn until 5 minutes into the match).

Hello, we had the same issues last days.

Server: Aaru
Peak time between 20 and 22 o clock its mostly bad.

Yesterday m10 tempest mini bosses needed 2-4 minutes to spawn

Its random, in every dungeon
Its during peak time

I thought you guys knew about this. This has been an issue for a while now. Its annoying esp in mutations

Same on Tartarus, happens every evening in dungeons.
Just a few example:
Tempest mutated:
no mobs spawning from start up to the portal. Starting event. Mobs from the way start to spawn.
Mobs from portal start to spawn slowly. first mini boss took about 2-4 mins to spawn.

After event was done no mobs spawned and we run to next event. Doing the event and looking back you see that the mobs finally spawned.

Dynastie mutated:
No mobs spawned at Isabella boss fight beside isabella and the 2 dogs
No pillars spawn in endboss fight → after having her down to 30% the pillars spawned with 2 additional adds from Phase 2.

Can confirm delayed spawns for Lazarus and Genesis (both normal) on Tuesday, 8-11pm