My game is covered in balls that say replace

The game launches fine, but the menu is covered in balls that say “REPLACE” on them that are red or white. When I join a world, the cutscene plays out perfectly, but the character customization has the same issue as the menu and none of the customization options will load. My computer is up to date as well are all of my drivers.

1 Like

think its ags way of saying replace the game with a better one? hahahaha

4 Likes

Wonderfully helpful, thank you for your input. I’ll probably just go back to Skyrim or something

Jesus while EU servers are on fire they really out here playing with balls

Have you tried verifying game files?

Find Game in Library → Right click game title → Properties → Local Files → Verify Integrity of Game Files

Trying it now

Please respond with “balls” if it doesnt fix it

It said 14 file were f*cked, took 5 minutes to patch itself, another 5 minutes to reinstall, 5 more to open the game again, and then finally worked, thank you.

It worked, but I’ll say balls anyway: Balls.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.