"no faction" and settlements missing on log in

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Defiant Requiem
  • What server/world did you experience your issue on: El Dorado
  • Describe the issue you are experiencing: was told to had no faction after logging in after 2 hours of waiting, AND all my settlements were gone from the map so i could no fast travel, I tried to /unstuck to see if it fixed it, I killed myself in the water because that sometimes works and nope. had to re-log only to get a new 4 hour que time… thanks
  • Is this a bug or an exploit: BUG!!!
  • (if a bug) How did the issue effect your gameplay: Made the game nearly unplayable since i could not travel, access my faction vendor, AND could not flag or unflag PVP
  • (if a bug) Were you able to recover from the issue: NO!!!
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: no screenshot or video because I RE-LOGGED

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.