No product information found, cannot initialize Game. Please contact Customer Service for this product

same here, need help, please.

system info (in portuguese):

Nome do host: LAPTOP-MJBJ11AN
Nome do sistema operacional: Microsoft Windows 10 Home Single Language
Versão do sistema operacional: 10.0.19042 N/A compilação 19042
Fabricante do sistema operacional: Microsoft Corporation
Configuração do SO: Estação de trabalho autônoma
Tipo de compilação do sistema operacional: Multiprocessor Free
Proprietário registrado: Windows User
Organização registrada:
Identificação do produto: 00327-30650-88719-AAOEM
Data da instalação original: 31/03/2021, 15:56:19
Tempo de Inicialização do Sistema: 28/09/2021, 14:46:03
Fabricante do sistema: SAMSUNG ELECTRONICS CO., LTD.
Modelo do sistema: 340XAA/350XAA/550XAA
Tipo de sistema: x64-based PC
Processador(es): 1 processador(es) instalado(s).
[01]: Intel64 Family 6 Model 142 Stepping 9 GenuineIntel ~2511 Mhz
Versão do BIOS: American Megatrends Inc. P04REP.035.210714.ZW, 14/07/2021
Pasta do Windows: C:\WINDOWS
Pasta do sistema: C:\WINDOWS\system32
Inicializar dispositivo: \Device\HarddiskVolume1
Localidade do sistema: pt-br;Português (Brasil)
Localidade de entrada: pt-br;Português (Brasil)
Fuso horário: (UTC-03:00) Brasília
Memória física total: 8.107 MB
Memória física disponível: 3.221 MB
Memória Virtual: Tamanho Máximo: 13.757 MB
Memória Virtual: Disponível: 5.856 MB
Memória Virtual: Em Uso: 7.901 MB
Local(is) de arquivo de paginação: C:\pagefile.sys
Domínio: WORKGROUP
Servidor de Logon: \LAPTOP-MJBJ11AN
Hotfix(es): 9 hotfix(es) instalado(s).
[01]: KB5004331
[02]: KB4562830
[03]: KB4570334
[04]: KB4577586
[05]: KB4580325
[06]: KB4586864
[07]: KB4589212
[08]: KB5005565
[09]: KB5005699
Placa(s) de Rede: 4 NIC(s) instalado(s).
[01]: LogMeIn Hamachi Virtual Ethernet Adapter
Nome da conexão: Hamachi
DHCP ativado: Sim
Servidor DHCP: 255.255.255.255
Endereço(es) IP
[01]: fe80::e5dd:e7a0:e62e:abf4
[02]: 2620:9b::190a:cd7e
[02]: Realtek PCIe FE Family Controller
Nome da conexão: Ethernet
Status: Mídia desconectada
[03]: Qualcomm Atheros QCA9377 Wireless Network Adapter
Nome da conexão: Wi-Fi
DHCP ativado: Sim
Servidor DHCP: 192.168.1.254
Endereço(es) IP
[01]: 192.168.1.72
[02]: fe80::a033:fe7c:7acc:4adf
[03]: 2804:d41:ec87:e900:c80a:64e5:144e:12bf
[04]: 2804:d41:ec87:e900:a033:fe7c:7acc:4adf
[04]: Bluetooth Device (Personal Area Network)
Nome da conexão: Conexão de Rede Bluetooth 3
Status: Mídia desconectada
Requisitos do Hyper-V: Extensão de Modo de Monitor VM: Sim
Virtualização Habilitada no Firmware: Sim
Conversão de Endereços de Segundo Nível: Sim
Prevenção de Execução de Dados Disponível: Sim

Alright DUDE.
I got mine up and the first thing I did was alt tab out to message you.
I used simple fire wall, the app for windows- but discontinued use of it some time AFTER the beta but BEFORE the release.
So I turned the firewall back on- attempted to boot and ofc the connection was block. I allowed it.
I got my error- no product info- got another block, and allowed it.
Attempted to boot with allows on and IT WORKED.

I HOPE this works for you too man. If it does- LET ME KNOW.
because while the new world team will wait to get to you- I’ll keep thinking about it and might come up with some steps for you to try!

I thought I fixed it too, I played for like 4 hrs, but then took a break to eat, and I am back to having issues… but I will try your fix as well, since I have the same problem as the two of you

played for 60 minutes earlier today. come online and now i get this message. same as @chiyochan666
i’ve done everything listed here and other sites. this is listed as a known bug which is terrific…

any update on this? this seems to be affecting a decent number of people and there is no solution for some. really unfortunate that we were able to play earlier in the day but now we can’t by no fault of our own. thanks for the help

@atimusxprime @aaanimefreak @brendacolossi
This worked for me,
Network & internet
status
change adapter options
Right lick on the adapter you’re connected to.
Turn off “ipv6”
press ok and restart game :slight_smile:
hope this helped!

unfortunately that, and all the other suggestions made, has not worked for me. issue persists through. also, we should NOT need to disable an IP protocol on our client machines in order to get a single game to function properly.

i woke up today and this is still an issue. very disappointed…

Rebooting once solved this for me. Then disabling iPv6 worked for me (didn’t have to reboot either). I don’t want to leave iPv6 turned off so it’d be great if we got a permanent resolution to this. I’ll keep an eye on this post!

@Riptr I have posted a bit of a better solution for this specific action:

Check what I wrote to p1ngu1m in my comment

have same problem tried everything u instructed nothing works

1 Like

Same problem, a couple hours ago i couldn’t get the worlds list to populate, now this, haven’t been able to play since i bought the game…

So turning off IPv6 worked but I shouldn’t have to do that at all. Please fix this.
BUT NO SO FAST, made it through character creation only to hit “unable to connect to server” once I tried to enter.

This is such Bullshit!

1 Like

I have the same problem Tried everything listed above and nothing works

2 Likes

Guys, if none of those fixes worked for you

Use a VPN when launching the game

I recommend ProtonVPN

I found that after leaving my isp, I wasn’t able to consistently reach the file server for new world, and would lose enough packets to drop the connection.
When I use a VPN, it works.

Try using a VPN to launch the game

Thank for the tip. I’ve re-enabled IPv6 and added the registry value. It’s working now! Though, it used to work after a refresh reboot anyway. So I’ll report back later if it becomes an issue again.

Thanks for the help!

Quick update. It’s been a few days and haven’t had any issues. So I believe the suggestion from HaiM did the final trick. Thanks again!

Okay, here’s another new update. It stopped working again. So had to disable IPv6 again. =/ Be nice to get a real fix for this!

up, happened to me today.
i had to disable ipv6.
can u fix this pls?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.