No Ruby nor Outpost Cache after completion

For the 2nd time I completed Outpost rush and I did not get my Ruby Gypsum nor did I get an outpost cache.

Hello @TheBEAR465

Welcome to the New World Community. We are glad to have you here.

I am sorry about the issue regarding the missing Ruby Gypsum and Output Cache.

Please try to verify the integrity on game files and check if the issue is resolved and you have the items in your inventory.

Looking forward for your response.

Have a great one. :slightly_smiling_face::man_mage:

Did you get over 500 points?

Is this an actual attempt at support? Holy shit this customer service is a joke.

Don’t waste your time doing any of the above, simply do better in OPR next time. Either you or your team didn’t get enough score. If the team doesn’t get 100 points, nobody gets rewards. If you don’t get 600 you don’t get rewards, your game isn’t bugged.

This is 100% proof that support are bots haha this cant be real.

Hello @TheBEAR465

The best way to help you would be contacting support through chat here: New World - Support | Amazon Games
That way we can receive the pertinent information to help you with this.
Be sure to have your game logs ready in case they ask for them:

  • Provide 3 logs from: Users\AppData\Local\AGS\New World\LogBackups
  • DxDiag report: Go to Windows Start search bar and type dxdiag. Click on dxdiag.exe. When green progress bar goes away, select Save All Information and save the file to their desktop.

I hope this helps, feel free to tag me if you need anything else.

yes on both games were over 800 … they were both a loss. but i should still get the rubies

everything verified. opened back up the game and still not there.

I don’t think he means via a bug DaYuK, I thinks its because the contribution system is too harsh and doesn’t take into account anything other than kills. I’ve had games where I’ve solo capped multiple points and even taken baroness and just because I didn’t get a kill because people would steal the last hit I didn’t get a reward. This has happened twice now and has put me off playing OPR for good as I could play the game for an hour and it be a complete waste of time.

I just ran again. and again, no reward. I give up on it. OPR doesn’t work

Hello @RunOfTheMills

That kind of feedback are very important to us, if it is possible please use this page to submit your comments to our developers team.

This will be so helpfull to improve the game.

Hello @TheBEAR465

My apologies for this inconvenience, please create a post on Bug Reports - New World Forums
Our Devs team will review this error.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.