Personnage bloqué

Bonjour,
Je me permet de poster un message ici car j’ai un gros soucis.

En effet depuis plus de 24h, mon personnage est bloqué sur place et je ne peux plus jouer avec.
J’ai un message « latence détectée » au milieu de l’écran, et je ne peux absolument rien faire, malgré des deco reco ( et a chaque deco biensur je me refait la magnifique file d’attente de minimum 5h)

J’ai effectué toutes les manipulations que j’ai pu lire, réparer le jeu, mettre à jour les pilotes, redémarrer le routeur, régler le pare feu, essayer une autre connection internet, vérifier si je n’avais pas de conflits logiciels.

J’ai également essayer le déblocage du personnage dans le menu, de me re TP a l’auberge, ainsi que dans une autre ville. Mais rien ne marche

Personnage : MistyDay
Royaume : Hellheim, eu central

Si quelqu’un a la solution je serais très heureuse de pouvoir enfin rejouer… merci

1 Like

J’ai le même problème …

Pareil.
il y a un sacré post là dessus déjà.
ils travaillent dessus, ça pu …

J’ai exactement le même problème que vous (LenoxZer serveur lyonesse) c’est horrible.

Même souci. Je suis coincée. Je ne reçois pas les demandes de groupe. Par contre je peux en envoyer et alors mes amis me voient à l’auberge de haute chute alors que je suis en dehors de la ville dans les herbes.
Merci de votre aide

Aubeline

Oui, on a le même souci Aubeline.
Je vous conseille de suivre le thread anglais, en attendant que ce post soit lu ou pris en compte.

Lyonnesse aussi → Jai ZonTatane

Bonjour quelqu’un peut donner des nouvelles d’où ça en est car je ne parle pas anglais et je ne sais pas où je dois chercher. Merci

Bonjour, moi je me suis retrouvé sur le sol du dock dans cette zone à Levant… je suis sous les batiments impossible d’en sortir je vais devait attendre la dispo de mon retour à l’auberge.


1 Like

Malheureusement @DonZeZe il ne s’agit pas du même problème. (pour info en dehors du retour à l’auberge tu as la possibilité d’utiliser la commande “débloquer personnage” dans le menu)

Non ici, il s’agit d’un problème de retour du serveur, avec si on affiche les info de connexion inhérent au jeu , l’information : “Time since last response :” qui continue jusqu’à une déconnexion.
Ce serait un problème de dossier aux fichiers caches du personnage au niveau des serveurs de ce que j’ai pu lire.

Ce qu’il se passe ?
-On n’a accès à rien, ni notre inventaire, ni action de personnage (switch d’arme, attaque, mouvement, jump, etc …)
-On ne reçoit pas d’invitation de groupe, mais on peut en envoyer !
-Le chat est actif et actualisé.
-Le monde autour de nous est figé. (en ce qui me concerne je vois les joueurs présents, mais ils restent figés, actualisé à chaque connexion, puisque différent à chaque fois)

Pour info voici ce que j’ai pu tester via les conseils des forums US
(merci à eux au moins il y a réponse d’offi’ dessus)

-Reboot/reset de la box
-Suppression des caches DNS et info cache du PC
-Désinstal’ réinstal’ x 3 = Toujours bloqué
-L’utilisation d’un VPN = Toujours bloqué
-J’ai donné mes logs à un pote avec un autre FAI, lui aussi était bloqué avec mon personnage.
-Evidemment nous avons testé le retour à l’auberge et le “débloquer personnage”
-J’ai aussi contacté le service assistance Amazon, incompétent puisque ça ne relève pas de son domaine. Il m’a tout de même suggérer de supprimer mon personnage (32) et d’en recréer un.

Puisque, oui ! On peut recréer un personnage ailleurs, et ça marche. Mais nous ne sommes pas à l’abri que ça nous tombe dessus à nouveau …

Un joueur américain du serveur Ogygia aurait été débloqué au bout de 4 jours suite à un redémarrage serveur, qu’attendons-nous ?

Je reviendrai faire une petite actualisation s’il y a du nouveau les gens.

PS : ce que j’ai pu tester, vous pouvez aussi le tester ! Je sais que ça a fonctionné pour certains joueurs, la cause n’est pas toujours la même, même si le résultat semble similaire

Jai ZonTatane - Lyonesse

Bonjour , j’ai le même soucis que beaucoup de monde , mon perso est bloqué depuis hier , je suis sur le serveur mélinde et je suis dans l’auberge de grés du vent sans bouvoir bouger ni ce tp ou encore ce débloquer via la commande , une annonce de leur part serais la bienvenue .

J’ai tout désinstaller et tout réinstaller et même fais un autre perso , rien ni change . Dés que je j’essais de me connecter je tombe en latence èlevé

1 Like

Bonjour ici,

Une maintenance est prévue aujourd’hui à 12h. La 1.0.1 .
Avec un correctif qui pourra sûrement nous aider !
Quoi qu’il en soit, rien que le redémarrage des serveurs pourrait nous débloquer.

Good luck :slight_smile:

Jai ZonTatane - Lyonesse

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.