Pillar of Fire does not activate Rune of Helios

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Lockner
  • What server/world did you experience your issue on: Macaria
  • Describe the issue you are experiencing: When using the hotkey to activate “Pillar of Fire”, the “Rune of Helios” skill does not activate. Works fine when using mouse click to fire off “Pillar of Fire”.
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: drop in DPS
  • (if a bug) Were you able to recover from the issue: no
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: NA
  • What are the steps to reproduce the issue as you experienced: **
  1. Press “Pillar of Fire” hot-key

  2. Use mouse to select target area

  3. Press “Pillar of fire” hot-key to fire-off skill

  4. “Rune of Helios” does not activate

**

I reported this 2 weeks ago and still no fix. super annoying

Try left LMB instead of pressing ability twice

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.