Portais dos corrompidos não estão aparecendo mais no mapa!

Há dias que em os portais dos corrompidos não veem aparecendo no mapa.
Joguei com outro player e que me informou que estava aparecendo para ele as informações então ele marca no mapa e eu vou seguindo.

Já segui as instruções do um outro tópico criado por outro player. Porém sem solução.

Fazer a verificação de integridade não resolveu, desinstalar o jogo e apagar a pasta o game e reinstala-lo também não resolveu o problema. Já faz vários dias que estou com isso preciso de uma solução.

1 Like
  • Boas-vindas ao New World Forums — * obrigado por contribuir! *
    Olá Aventureiro;

No caso deste bug será necessário encaminhar está situação ao setor de desenvolvedores para investigarem a situação e encontrar a melhor resolução,

Dica:Tenta verificar o Windows Update também!

me envie por favor :
Descrição do bug com o maximo de detalhes possiveis.

  • E-mail da conta Amazon (se possivel)
  • Username do personagem
  • Prints do erro, se possivel um Video do Bug (Pode anexar esse link do Fórum)

Além disso, será necessário retirar os logs do jogo, por gentileza efetue os passos:

Para extrair os seguintes logs no momento do incidente e envie para amazongames-specialist-support@amazon.com.br

Dica:* Se AppData estiver definido como uma pasta oculta, será necessaŕio habilitar as pastas ocultas para ver os logs.

  • Copie os arquivos e envie de preferência, três logs próximos do momento do incidente: Users<nome-usuário>\AppData\Local\AGS\New World\LogBackups
  • E também, um arquivo de log único de: \Users\NOME-USUÁRIO\AppData\Local\AGS\New World\CrashDB\reports\
  • Através desse link você tem ajuda a como pegar um outro arquivo importante os registro do DXdiag, que também é importante ser enviado em anexo.

e nos vemos em Aeternum! :woman_mage: