Problem with game start

I keep on loading the loading screen, the game won’t start

1 Like

Welcome to the community, Lotnik. I’m moving the post category to the support section so our experts can help you with this problem.

I have the same issue.

Verified files, rebooted, tried again and got the same thing.

Uninstalled, reinstalled and got the same thing.

Did a system restore, downloaded today’s patch and tried again. Same thing … just staring at the splash screen.

1 Like

Yup, i’ve come across this problem today, this has also happened in the past, i did everything that was suggested researching the forums and have even gone through every step that Charon has suggested and my game will not load up past this screen…

Hello adventurers @Lotnik @Charon and @Fkinglobo, I hope you are all having a great day.

I’m sorry to read about this issue, can you all please follow the next steps:

At that point if the issue persists you might uninstall the game. Delete the following folders and reinstall the game.

  • C:\Users(your comp name)\AppData\Local\AGS
  • C:\Users(your comp name)\AppData\Roaming\AGS

If the game keeps freezing you can help us out by please contact AGS customer support directly and keep handy the following information:

  1. Your character’s name
  2. The most recent log, but preferably provide 3 logs from: Users\AppData\Local\AGS\New World\LogBackups
  3. Hardware specs or DxDiag report:
  • Go to Windows Start search bar and type dxdiag.
  • Click on dxdiag.exe.
  • When green progress bar goes away, select Save All Information and save the file to their desktop.
  1. Any other detailed information that can help us narrow down what might be causing this.

Thank you all for the patience, cheers!! :sparkles:

I eventually got in and I’ve had something similar happen in the past after a patch.

After restoring my system to a point 8 days in the past I tried to log in again and just let it sit there on the splash screen. I didn’t time it or anything but the wait was significant, at least 5-6 minutes, and finally, wonder of wonders, it moved on and I was able to log in.

The only time I’ve ever seen behavior like that on this PC was after a patch on No Man’s Sky were it was totally rebuilding shaders and the wait was at most ~2 minutes.

Other than trying to craft and getting hung (no failure message 30-45 seconds later … just nothing and the only way I can escape is by hitting “K” which boots me out of crafting) everything seems to be working ok now.

They’re not bothering to address this one, fellas. Not sure what to tell you – other users posted temporary fixes, which worked the sum total of once for me, and then it reverted to the infinite loading splash screen upon subsequent attempts to log in.

What exactly is the matter with your programmers, AGS? Is this even being looked at, or NOT? FFS. Give us something other than a garbage canned CM response.

@Affiliate There is also a load screen bug where sometimes you are unable to enter the game, usually happens to me if I hit enter to skip the animation when the game starts and then it makes the button to enter unable to be used. Then I have to close and reopen the game and try again.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.