Problema di avvio gioco

Son due giorni che non riesco ad avviare New World da steam.
Quando clicco per avviare il game sento un suono strano e il gioco non si avvia.
A qualcuno è capitato con altri giochi e sa come risolvere per caso?
Ho già provato a seguire i vari step dell’anticheat pensando fosse quello il problema, invece non ho ancora risolto.
[quote=“djgiosbetter, post:1, topic:398851, full:true”]
Son due giorni che non riesco ad avviare New World da steam.
Quando clicco per avviare il game sento un suono strano e il gioco non si avvia.
A qualcuno è capitato con altri giochi e sa come risolvere per caso?
Ho già provato a seguire i vari step dell’anticheat pensando fosse quello il problema, invece non ho ancora risolto.

[/quote]

***[Processing: 20211013_185936.mp4...]()
***

Ciao @djgiosbetter, ti dò il benvenuto sul Forum!

Sono spiacente per l’inconveniente che stai riscontrando durante l’avvio del gioco.

Ti consiglio di seguire queste procedure che hanno aiutato alcuni utenti del Forum, con il tuo stesso problema :

Se stai usando un Antivirus, prova a disabilitarlo. Sarebbe utile anche disinstallarlo completamente prima di riavviare New World.

Verifica l’integrità del gioco seguendo questa pagina di Steam.

Disabilita Windows Firewall.

Verifica che IPV6 sia disattivato. Puoi verificare la procedura da seguire in questa pagina.

Prova ad eseguire il DNS flush su Windows. Apri il prompt dei comandi di Windows e digita: ipconfig/flushdns

Spegni il pc per 5 minuti e riaccendilo…

Disinstalla e reinstalla Steam.

Inoltre, per quanto riguarda Easy Anticheat, sapresti dirmi con esattezza quali procedure hai eseguito?

Fammi sapere come va! :slight_smile:

Ora provo a fare queste procedure!.
Per l’anticheat invece sono andato nella cartella del gioco, ho aperto l’eseguibile, ho selezionato New world e ho fatto ripara

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.