PvP Timer misson Frametime drops

  • What is your character name in New World:
    William Pico

  • What server/world did you experience your issue on:
    Barri

  • Describe the issue you are experiencing:
    Every time I do a Stabilize PvP mission when I arrive in a timer area the frametimes consistently spike every second. This alligns with the ticks at which the misson shows the proggrestion. If I don’t have the mission accepted the frametimes are fine. When I exit the timer zone frametime is stable at around 7ms and when I enter it again it spikes from 7ms to around 28ms. I haven’t tried it in all zones but can say that it happens in RS. EF, RW, ER and FL for sure. I’ve also noticed that the gpu usage drops at the times of the spikes for some reason.
    My PC specs are:
    I7 12700k
    GTX 1080
    16gb x2 3000Mhz CL15 ram
    Two separate Sata SSDs for the system and the game
    Windows 10 pro x64
    Nvidia Game ready driver 516.40
    New World Bandwith mode is set to High

  • Is this a bug or an exploit:
    It is a bug.

  • (if a bug) How did the issue effect your gameplay:
    Fighting in the area is very frustrating with game having perfomance issues.

  • (if a bug) Were you able to recover from the issue:
    When you exit the zone the drops stop and if you don’t accept the mission they don’t appear at all.

  • (if a bug) Please include a screenshot or video of the issue that you have experienced
    Here are the screenshots of the frametime and gpu usage graphs from MSI Afterburner. They are made while I’m standing inside the timer zone.
    изображение frametime graph
    изображение gpu usage graph

  • What are the steps to reproduce the issue as you experienced:
    Accept a Stabilize PvP mission and get into a timer zone.

  • When did this happen? (Date and Relative time; please include your timezone)
    It happens every time I do a Stabilize PvP mission

2 Likes

Do you use OBS?

Since the last “client patch” I’ve also noticed frame time issues and OBS exacerbates the problem.

Thanks for sharing this, I also have the same issue.

5900x
3080
Nvme SSD gen4
3600mhz C14 32gb

Most pvp faction missions have that stutter ever second theres a slight hitch in the frames happens on my main rig and my gaming laptop

I do use OBS to record wars, but this issue occurs even when I haven’t launched it since I’ve started my PC :frowning:

1 Like

Agree with you there, I experience the same

Only wondering if you’ve noticed OBS impacting client performance (more then whats normally to be expected)

TBH I don’t see a noticeable difference. Again my experience with OBS is limited to wars and at this point I expect to get at least some lag, but it doesn’t persist and resolves itself quickly if it happens, so I can’t put the blame on either OBS or the game. It is very much playable for me when I record, otherwise I wouldn’t record at all :D. And I haven’t noticed any difference in frame stuttering since the last patch, although one or two people in my company did mention something like that.

Hello @nikikis and thank you all for your valuable input on the matter,

I am sorry to hear you are having frame drops, specifically during PVP timer missions. I have reviewed all the data you have provided and thank you all for the information. Due to the type of issue you mention and how it does not match the expected behavior, this thread would be better addressed in the Bug Reports section.

I have moved the thread. Hope this helps and see you in Aeternum! :wolf:

Thanks @Fenrirskoll. I have originaly posted it in Bug Reports section, and it was moved to custemer service by a moderator, so not sure what happened there, but as long as it gets to the dev team and eventually gets fixed I can only be happy about it.

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.