Randomly Cannot Respawn in Expeditions

Reported this numerous times, and has been ongoing for months. All of your standard support solutions have been attempted, and questions you will ask are answered at the bottom.

  • What is your character name in New World: Delozane
  • What server/world did you experience your issue on: Valhalla
  • Describe the issue you are experiencing: Randomly cannot Respawn in expeditions without force crashing the game.
  • Is this a bug? Yes
  • (if a bug) How did the issue affect your gameplay: You cannot play the game or interact with the UI in any way when on the respawn screen.
  • (if a bug) Were you able to recover from the issue: Force quitting New world, then reloading, allows the game to acknowledge the mouse again.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: It’s just the respawn screen.
  • What are the steps to reproduce the issue as you experienced: Die in an expedition.
  • When did this happen? 12/23/2022
  1. Happens with multiple monitors or just single
  2. Happens regardless of alt-tab to a different application, or with nothing else running.
  3. Happens with multiple mice, different drivers, and pressing E or enter to respawn does nothing. No keys are registered at all in this screen.
  4. Unplugging and replugging in mouse and keyboard does nothing.
  5. Hot swapping to another mouse or keyboard does nothing
  6. Happens regardless of which expedition.
  7. All patches and drivers are up to date, Steam has reverified game integrity, game has been deleted and reinstalled, Dxdiag shows no issues.

Delo,

That is random, especially after doing the usual steps. Thank you for reporting this issue, I sent it up to the team for investigation. Ill leave the support link if you want to contact them as well.

Hi there! As an update the development team is checking into this.

I believe this is related to other long standing mouse issues in the game.
Here’s a video showing how the cursor disappears and the UI similarly becomes unusable while trying to view skins via right click to rotate, or place markers on the map via right click (but can hit escape to exit either).

These 2 bugs do not always occur, but I’d wager when they do, that session of the game will reproduce the unable to respawn issue.

Interesting, thanks a lot for this info.

This happened to me in an expedition as well. I use a controller and a mouse. I couldn’t figure it out.

Just happened again. Laz m10. Could not respawn (same tests as original post, same results). Had to force quit the game. And even though I got back into new world in under 2 minutes, and was still in the party, it kicked me outside of the expedition to the nearest fast travel.

And showed another glaring bug.

When someone in the party is using their last mutation, no one can exit the dungeon and re-enter. It gives an alert with a player name, saying they are out of mutations, and you’re SOL. I’ve seen this happen in another situation. Before you cross the threshold to start the clock for the mutation, when someone exited to go buy coatings/stones and couldn’t back in due to OTHER players currently inside were on their last mutation.

In this situation, couldn’t respawn, had to force quit the game, spawned outside of the expedition, and then it wouldn’t let me re-enter (either via the map and ‘enter expedition’ or via the front door of the expedition) .

Respawn has worked several times in expedition runs since my last post, so it is very random when it decides to not let you interact with the respawn button.