Recall to house is spending my azoth like im fast traveling

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Teejus Quinn
  • What server/world did you experience your issue on: Emathia - EU Central - Vanahiem Lux
  • Describe the issue you are experiencing: When recalling to my house in Brightwood its spending my azoth as if I’m just fast traveling. I’ve been saving azoth vials and have had to use them mostly. been going through azoth like water. i had even reset the CD on the the house so have also lost azoth there. separately I’m also having issues fast traveling even though i have enough azoth I’m not sure if this issue is linked to my first subject
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: couldn’t travel anywhere and lost azoth
  • (if a bug) Were you able to recover from the issue: no
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: i cant im afraid
  • What are the steps to reproduce the issue as you experienced: i would have to recal to my house

Hello @Teejus-Quinn!

I’m sorry for the inconvenience this issue is causing you, I would like to know if you have tried any troubleshooting steps to guide you further, also it would be great if you shared your game logs with me to open a ticket, they will be in the most recent file under: C:/Users//AppData/local/AGS\LogBackups.

Here are some troubleshooting steps that may help you:

  1. Press Windows+r to open Run, type in “%appdata%” and hit enter, under roaming open “AGS” folder, Delete “New World“ folder.

  2. Check the integrity of the game files:

  • Restart your computer and launch Steam.
  • From a game’s library page, select Manage > Properties.
  • Select the Local files tab and click the Verify integrity of game files… button.
  • Steam will verify the game’s files - this process may take several minutes.
  1. Try again and check if the issue persists, if it does, a clip of the problem it would be of great help.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.