[Rollback Bug] Two unusable houses after coin rollback

  • What is your character name in New World: Sanborn
  • What server/world did you experience your issue on: Lesath
  • Describe the issue you are experiencing: Yesterday, I bought a 15k House in Windsward (my money, not the bugged bonus players received). I took all my stuff from my Everfall house and moved it over to Windsward. After that I abandoned my Everfall house.
    Over night you rolled back the servers.
    When logging in today, I got a message saying I lost my Windsward House and it will be activated again. I once again had my Windsward residency - on top, my gold was refunded. In Everfall, my old house now says I need to pay taxes. When going over there, on entering the house its not mine, but the highest score one. When manually entering my house it is empty. When trying to pay my tax in Everfall, nothing happens - ergo no gold gets withdrawn and taxing display still says to pay tax.
    When entering the house in Windsward it says “empty house” and does not give me the options to pay tax or decorate.

Through this I lost 2 chests and around 6-7k in various housing items.

  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: house bugged, lost a lot of furniture
  • (if a bug) Were you able to recover from the issue: no
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

Yesterdays Steam Achievement:
image

Everfall house from outside:

Everfall house ownership list:

Everfall tax window:

Everfall tax paid:

Everfall tax window still the same as before:

Windsward house outside:

Windsward empty house:

  • What are the steps to reproduce the issue as you experienced: I have no clue if this is reproduceable.
2 Likes

I found another person with the same problem (german thread):

Update:

Windsward House is shown with score in the ownership list:

But when entering via the list, its still completely empty:

Also, das ist mir vor über einem Monat auch passiert, hatte ein Ticket geöffnet usw…
Es kam wochenlang nichts außer vertröstungen und “wir gehen der Sache nach”
Am Ende kam eine Email mit der praktischen Aussage: Wir wissen es nicht, sobald uns was einfällt schreiben wir es ins forum. (Screenshot)
Also bevor du voller Hoffnung ein Ticket eröffnest und denkst dir wird geholfen- gib es auf.

Ich mach mir da auch keine allzu großen Hoffnungen … so langsam setzte das Burnout eh ein und mein Wille die ganzen Probleme zu tolerieren schwindet, worst case war’s das halt.

@Tosch @Luxendra if this is unwanted, I apologize for marking the two of you, but I see the you replying to a lot of posts. This seems to be a serious problem for a lot of people as I see more and more threads popping up.

I have the same problem.
This is literally unplayable without my chests and trophy.

Have the same problen in Antares Server

got the same bugg

same here

have same problem Problem with House after maintainence

Same Problem on Tanje… can’t use the house can’t put there any furniture.

Same issue for me

bump

same

samee bug

Same

bug still appears after maintenance

same here

Yeah, same for me … problem still not even addressed with a comment, dead serious - until this is resolved, I won’t be touching that game again.