Sales Tax Bug While In a Dungeon

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here

To report a player or company for Code of Conduct violations, please do so here

  • What is your character name in New World: BlackwaterXe
  • What server/world did you experience your issue on: Camelot
  • Describe the issue you are experiencing: While inside a mutated depths, an item I had previously listed on the trading post sold. The notification pop-up said I was credited +10500 coin, however the item itself was listed for 14000 from a town that had a 2.5% trading tax rate. 3500 was deducted as tax according to the pop-up, which is 25%. As I don’t know how much cash I had right before the sale, I cannot be sure if I was overcharged for tax or if the pop-up was simply a visual bug. However, this seems reminiscent of a previous tax bug where if you were in SM/GC/Edens when something sold, you were charged the tax rate of those unincorporated territories (i.e., 25%) rather than the tax rate of where the item had been listed at.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Potentially lost 3150 coin
  • (if a bug) Were you able to recover from the issue: Recovery pending the devs reimbursing
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Have not tried to reproduce issue.
  • When did this happen? (Relative time; please include your timezone) ~11pm PST 6/17/22

It’s a visual Bug. In fact you get the right amount.

Hello @BlackwaterXe,

I have reviewed all the data you have provided and thank you for the information. Due to the type of issue you mention and how it does not match the expected behavior, this thread would be better addressed in the Bug Reports section.

I have moved the thread. Hope this helps and see you in Aeternum! :wolf: