Salvaged schematic did not get learning item jade dresser

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: KANAKA_B

  • What server/world did you experience your issue on: Royllo, US East

  • Describe the issue you are experiencing: Salvaged two schematics and did not learn furniture or see them in workshop. Also try to Salvage maple stool and it says it will give me Fibers in return. JADE DRESSER And GOLDENROD DAY RUG

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: didnt learn furniture

  • (if a bug) Were you able to recover from the issue: No, restarted game and nothing happened

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Salvage schematic

1 Like

It’s a new bug unfortunately. We have it listed here: [Bug Megathread] November Monthly Release (1.1)

1 Like

will we be able to get items back that was lost?

Did not know about this until i tried to salvage the ‘large teak bookcase’ schematic. Like Kanaka asked, will we get back the lost items please?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.