Server transfer - no active trading orders

Hey

The server transfer is still not working for me. It says that I have active trading buy orders but there aren’t any active orders at the moment.

I already tried to turn my pc off and on again but it still doesn’t work. is there anything else I can try?

thanks

1 Like

It is the same for me. And it s starting to be frustrating. Like really frustrating. I was patient and understood the whole bugs/exploits. But now im literally left alone in a server that i know noone and i cant play with anyone because the whole fanction has transfered.
I have no trading posts, i moved from town to town to make sure (rip Azoth and time), i posted and canceled in case it was bugged, i logged out, i turned off the computer, i restarted my router, i prayed to god. Still… “Not availiable to transfer”
It has been already a week. You should have fixxed it by now.

Yeah same for me and friends, no active orders, no company… Getting stuck at stage 2 with only the Cancel button active. Bit disappointed at this time

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.